Pourquoi mon lave vaisselle VALBERG indique une erreur E4 ?

Résolu/Fermé
Signaler
-
Messages postés
1
Date d'inscription
dimanche 14 février 2016
Statut
Membre
Dernière intervention
9 février 2020
-
bonjour jai besoin d aide mon lave vaisselle met un code derreur des que je l allume se code est E4 avec un bip qui se met en route la marque du lave vaisselle est VALBERG merci a tous pour vos reponse

25 réponses

j'ai la solution !!! j'ai réussi à le refaire fonctionner !!! C'est un problème de vidange. j'avais un bouchon dans le tuyau d'évacuation, après 10 mn de DESTOP, l'eau est sortie ! j'ai appeler le magasin et ils m'ont dit : Le code erreur E4 est une sécurité quand le lave vaisselle est trop plein d'eau. Il faut le débrancher, enlever les arrivée et évacuation d'eau, le coucher sur le dos et attendre 2 heures avant de tout remettre en place !! Ca marche !! Ce n'est pas sans une bonne partie de serpillère, mais le résultat est là !!! Merci et très bonne année à tous !!!
232
j'ai mie du destop et c'est reparti
0
ça marche cette méthode de coucher le lave vaisselle sur le dos.
moi ça m'a pris 5 minutes. merci pour le conseille
0
> tarik
merci j ai coucher mon lave vaisselle vers l arriére l eau a couler et maintenant il est pret a fonctionner merci encore
0
Imanol
bonjour a tous.
Suite a une fuite sur mon lave-vaisselle Candy CSF 4552, il c'est mis en défaut, a fait disjoncter le différentiel, puis a affiché le code défaut E4 qui restait présent après avoir réparé la fuite et séché l'ensemble,
Car c'est bien en cas de fuites un système de sécurité qui stoppe tout et affiche le code de trop plein E4.
Vous trouverez sur le fond du lave vaisselle et au centre de celui ci, un capteur fixé par 2 vis et branché a deux fils, qui munis d'un flotteur en polystyrène, continu à faire un contact permanent, Il suffit donc tout simplement de supprimé les deux vis de fixation pour que tout rentre dans l'ordre et que ca remarche normalement.
Pas de dépanneur a faire venir ou pire encore de lave-vaisselle à remplacer.
0
excellent truc! J'ai un lave vaisselle Eclyps et suite au code E4 j'ai tout débranché, je l'ai sortie dehors pour quil se vide d'eau après j'ai rebranché. Tout fonctionnait a merveille, merci beaucoup de vos conseils
0