Lave Vaisselle Brandt DFS1009 / bras qui ne tournent pas

Résolu
Aliocha - 31 janv. 2024 à 10:19
stf_jpd87 Messages postés 94089 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 février 2024 - 7 févr. 2024 à 18:21

Bonjour,

étant complètement novice en réparation je me permet de solliciter vos conseils. 

Mon lave-vaisselle peu usagé (1 à 2 lavages par semaine depuis 2 ans) et, je pense, bien entretenu à les bras de lavage qui ne tournent plus lors d'un cycle. 

La machine agit normalement, le programme se lance, la vidange s'effectue, le remplissage aussi ainsi que l'ouverture du clapet pour le détergent. Tout semble normal sauf qu'évidemment rien n'est lavé et les bras n'ont pas tourné. L'eau semble ne pas arriver. À la place un léger "bourdonnement" se fait entendre un certain temps. Pour ce dernier point, je ne saurai dire si c'est un symptôme ou simplement que je ne l'entendais pas quand tout fonctionnait. 

En recherchant un peu les causes probables (et après avoir mis de côté la saleté éventuelle des ces bras), j'ai pu identifier que cela pouvait venir de l'électrovanne ou de la pompe de cyclage. 

Auriez-vous des conseils pour affiner mes recherches ? Comment être sur que l'une ou l'autre de ces pièces soit défectueuse ? Et dernière question, cela vaut-il le coup pour un novice d'essayer de changer l'une des ces pièces par soi même ?

Je vous remercie par avance pour vos conseils si l'un d'entre vous à déjà eu le cas ! :) 

3 réponses

stf_jpd87 Messages postés 94089 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 février 2024 27 371
7 févr. 2024 à 18:21

Merci du retour de confirmation.

Message mis en résolu.


1
stf_jpd87 Messages postés 94089 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 février 2024 27 371
31 janv. 2024 à 17:52

Bonjour

Si ce modèle de pompe de cyclage ====>

vous avez un condensateur.

flèche

Quel est le niveau d'eau dans la cuve à la fin du remplissage ??

Donc pannes possibles:

  • condensateur
  • pompe bloquée
  • niveau d'eau insuffisant


Voir cette VUE ECLATEE

Cordialement.

 


0

Bonjour et merci pour votre réponse ! 

La pompe de cyclage correspondante à ma référence est la suivante : https://sav.groupebrandt.com/brandt/pieces-detachees/lave-vaisselle/moteurs/pompe-de-cyclage-as0039359/ 

Il y a donc bien un condensateur si je comprends bien.

Le niveau d'eau au remplissage me semble normal. 

Vous me conseillez de vérifier ce condensateur ? 

Merci encore

0
stf_jpd87 Messages postés 94089 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 février 2024 27 371
2 févr. 2024 à 10:50

Bonjour

Laisser les coté ouverts et lancer un lavage. Si vous entendez ronronner la pompe ,

assurez-vous en premier temps que ce n'est pas la pompe qui est bloquée en tournant l'hélice; S'il tourne bien = condensateur


0

Bonjour et merci infiniment, 

Après avoir vérifier ce condensateur c'était bien lui le coupable. Demonté et remplacé, cela fonctionne à nouveau. 

Je vous remercie vraiment d'avoir aiguillé mes recherches en ce sens. Merci pour votre temps.

0