Lave vaisselle AEG Favorit 4230I-B en panne (sauf les vidanges)

Signaler
Messages postés
4
Date d'inscription
mercredi 18 décembre 2013
Statut
Membre
Dernière intervention
18 décembre 2013
-
Messages postés
4
Date d'inscription
mercredi 18 décembre 2013
Statut
Membre
Dernière intervention
18 décembre 2013
-
Mon lave-vaisselle AEG OKO FAVORIT 4230I-B (modèle 91123411601) ne démarre plus quand nous tournons le premier cran du programmateur. Depuis quelques temps le contacteur de porte donnait des signes de faiblesse et nous avons retrouvé le matin le lave-vaisselle sans avoir terminé son programme mais vidangé avec la pompe de vidange encore en fonctionnement. Après l'avoir déplacé un peu, cette pompe de vidange s'est arrêtées. J'ai alors pensé au détécteur de fuite dans le carter plastique. Depuis quelques temps, une petite fuite (encore introuvée à ce jour) fait que j'ai déjà eu besoin d'éponger pour le faire repartir et ça a fonctionné à chaque fois. Mais rien après avoir épongé, comme je le disais rien ne se passe. Quand je continue à tourner le programmateur et que j'atteins les phases de vidanges, la pompe se met en route mais comme la machine est sèche ça tourne sans arrêt comme si la machine pensait que la vidange n'est pas terminée.
Le contacteur de porté ferme bien le circuit (il ne l'ouvre d'ailleurs plus).

Une idée s'il vous plaît ?

3 réponses

Bonjour,

dés la mise sous tension:avez vous un message ou led qui clignote

la sécurité porte fonctionne t elle ,le réglage de son doigt situé sur le dessus parfois suffit

l'électrovanne prend t elle son eau

le répartiteur l'eau le parcourt il si=non bouché à nettoyer

si=oui l'eau doit rentrer dans le LV

les filtres sont ils propres y compris la petite grille noir au fond

les bras d'aspersion tournent ils si=non la pompe de cyclage en cause voir son condensateur;

chauffe t elle si=oui vapeur d'eau en ouvrant la porte

la pompe de vidange est ok d'après votre description.

PS: si fuite dessous vérifiez d'ou elle vient car la sécurité anti débordement serait activée.
Faites la procédure 45°

Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie

Par contre il faudra intervenir sur la cause de la fuite rapidement
Messages postés
4
Date d'inscription
mercredi 18 décembre 2013
Statut
Membre
Dernière intervention
18 décembre 2013
3
Quand je tourne le bouton de sélection de programme, la led orange s'allume comme d'habitude et demeure fixe.
Comment tester l'électrovanne, il faut sortir un tuyau ?
Le pompe de cyclage ne chauffe visiblement pas.
Le flotteur est à son niveau maximal, le plastique inférieur est sec. Je l'ai actionnée à la main.
En ce qui concerne le contacteur de porte, il est mort et bloqué en position fermé. La machine voit donc toujours la porte fermée. Mais je vais revérifier sa résistance, des fois que le contact soit trop faible ou carrément la court-circuiter et refaire un test.
Messages postés
4
Date d'inscription
mercredi 18 décembre 2013
Statut
Membre
Dernière intervention
18 décembre 2013
3
contacteur de porte bien foireux malgré que le courant passe, il oppose une resistance suffisante pour bloquer. Bingo. Merci quand même de votre liste