Panne aspirateur

stph - Modifié le 24 juil. 2018 à 17:26
Icare95 Messages postés 30561 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 15 septembre 2022 - 16 avril 2014 à 19:24
Bonjour à tous,


Je cherche une solution pour réparer mon aspirateur de la marque Rowenta qui a rendu l'âme prématurément...


Je soupçonne depuis le départ une panne liée au bouton on/off qui a brusquement changé de comportement. Donc, l'aspirateur ne s'allume plus (rien, pas de bruit résiduel du moteur, etc.). Hier, je l'ai ouvert et pour tester mon hypothèse de l'interrupteur, j'ai connecté ensemble les fils entrant et sortant de l'interrupteur (l'un en provenance du câble d'alimentation et l'autre partant vers le moteur) et ensuite, utilisé la prise électrique comme "interrupteur". Et bingo! Après les avoir relié ensemble au moyen d'un "sucre", l'aspirateur s'allume à nouveau lorsque je branche la prise. Malheureusement, après qq secondes de fonctionnement, la prise de l'aspirateur au niveau du branchement mural a commencé à brûler pour finir par "exploser" dans un arc électrique... le plastic de la gaine électrique a fondu juste en aval de la prise... Shocked
D'où mes questions : que s'est-il passé ? est-ce qu'un interrupteur cache autre chose qu'un switch on/off (par ex. un transformateur??)?


D'avance merci pour votre aide,
A voir également:

4 réponses

blux Messages postés 24440 Date d'inscription dimanche 26 août 2001 Statut Modérateur Dernière intervention 6 octobre 2022 184
16 avril 2014 à 08:27
Salut,

il y a sûrement un court-circuit quelque part (bobinage moteur ?) qui demande trop d'électricité à l'alimentation Par contre, si c'est la prise qui a brûlé, c'est que le câblage n'est pas suffisant et/ou que le disjoncteur ne joue pas son rôle.

DANGER D'INCENDIE !
DÉBARRASSE-TOI DE CET APPAREIL AU PLUS VITE ET RENDS-LE INOPÉRANT...
0
Icare95 Messages postés 30561 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 15 septembre 2022 7 173
16 avril 2014 à 09:17
Bjr, je confirme car mis a part la panne initiale il a celle que vous y avez introduite ..donc il est mort !!! ou le cout de la réparation sera bien plus important qu un appareil neuf..
0
stf_jpd87 Messages postés 87461 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 6 octobre 2022 26 379
16 avril 2014 à 17:48
Bonjour

Je pense que votre problème venait d'un des deux câbles, coupé à la hauteur de la prise qui par le fait de maintenir cette prise à crée un amorçage par le fil coupé.
Changez la prise remettez l'inter à son branchement d'origine, normalement tout devrait rentrer dans l'ordre
Cordialement
0
Merci stf_jpd87 pour votre commentaire. Je pense également que rien n'est encore perdu car seul la prise électrique de l'aspirateur a brûlé sans provoquer à mon sens de court-circuit au niveau du bloc moteur ou du circuit électrique. Ca vaut la peine d'essayer...
0
Icare95 Messages postés 30561 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 15 septembre 2022 7 173
Modifié par Icare95 le 16/04/2014 à 19:28
oui si ce n est que la fiche (et non pas la prise murale) le cable doit etre coupé.... il suffit dans ce cas de remplacer la fiche par une 2x10A avec ou sans terre car vous n avez que 2 fils..
de ce style la par ex ..privilégiez un bon serrage mécanique au niveau du cable sinon le retour enrouleur va vous l arracher
http://giga-cultures.com/accessoires-eclairage/500-fiche-male-blanche-2pt-16a.html
0