Panne seche linge electrolux adi97170w

Signaler
-
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
-
Bonjour,
Mon sèche linge démarre mais s'arrête au bout de 5 à 10 minutes (code erreur E50) j'ai changé les deux condensateurs mais rien n'y fait. il me semble qu'il s'arrête car il est trop chaud ..existe il une sécurité thermique et si oui quelle est la pièce à changer ? merci de votre aide

7 réponses

Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 683
Bonjour

avant de changer quoi que ce soit, commencer par nettoyer complètement le circuit de ventilation. Ça commence de la turbine en passant par les résistances le condenseur et la sortie.
vue éclatée
Cordialement
Merci de votre message mais nous avons tout nettoyé sans résultat
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 683
Bonjour

Je suis désolé d'insister, mais j'ai trouvé des résistances saturées de bourre alors que les personnes me disaient de bonne foi avoir tout nettoyé ????? Le meilleurs nettoyage et le soufflage par air comprimé.
>
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020

Merci de votre réponse on va faire le soufflage et je vous tiens au jus !
> zaza66
Toujours en panne ...il marche 2 minute et s'arrête ....
Bonjour,

E50 selon les marques peut être différente:

Problème de rotation moteur,(condensateurs,mauvais contact sur carte,moteur tout simplement grillé)

je pense qu'il vaut mieux passer par un pro
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 683
Bonjour
Au moment de l'arrêt vérifier les klixons se trouvant sur la résistance

Voir aussi le sonde N° 0 48C
cliquez sur image pour agrandir
Merci de votre aide les klixons sont OK reste la sonde comment peut-on la vérifier ? Merci
Test de la Sonde Hors machine

une sonde sa résistance est élevée à froid et diminue quand la température augmente
vous la sortez de son logement vous mettez le bout de la sonde dans une casserole d'eau chaude ou vous faites le test avec une bougie puis vous mettez les pointes de l'appareil de mesure sur ses cosses sur sélection Ohms, vous mesurez sa valeur .


si valeur zéro = bonne
si valeur à l'infinie = sonde HS
Bonjour PAPY 35 nous avons fait le test avec la bougie de 3.8 kohms à 11 ...donc pas zéro mais elle semble fonctionner quand pensez-vous ? Merci de votre aide
On a refait un test machine sans capot (dessus et côté) le cycle a fonctionné mais dès que l'on remonte la machine avec les capots elle s'arrête au bout de minutes et semble très chaude !
Bonjour,

le cas des côtés est bizard,faites le test en remettant un pour voir lequel cause problème car je pense à une masse défaut à la terre.Mais contrôlez le charbon sur l'axe arrière du tambour 584A je crois
bonjour papy 35
je viens de changer le charbon à l'arrière, j'ai de la conductivité entre le demi tambour arrière et le châssis , pas de conductivité entre le demi tambour avant et le châssis .J'ai refait un programme sans les capots et pas de changement il s'arrête au bout de 10 minutes. que faire ?
merci de votre aide.
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 683
Bonjour

Panne courante du module moteur à changer .
Panne signalée sur plusieurs autres forums.
Cordialement
bonjour
qu'appelez vous le module moteur? la carte de gestion moteur ?
sur quelle forum peut on avoir des infos?
merci
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 683
Bonjour

Tout à fait , Pour lire les question à ce sujet vous allez sur google et vous taper " seche linge Electrolux erreur E50"
Cordialement