Congélateur BRANDT UD2321 Children safety + Expr defrost Bloqués

sabine - 22 mai 2015 à 01:17
stf_jpd87 Messages postés 94045 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 février 2024 - 26 mai 2015 à 08:38
Bonjour,
Suite à Dégivrage de mon congélateur BRANDT UD2321 (de Mai 2010) et après avoir rebranché la prise électrique,
j'ai malencontreusement enclenchée la fonction CS=Children Safety, que je n'ai pas réussi à désactiver. En appuyant sur les divers touches, la Fonction ED = Express Defrost s'est Activée .. (2°erreur) .. que je n'arrive pas à désactiver non plus .. Je me retrouve coincée maintenant entre CS et ED qui clignotent alternativement. J'ai débranchée à nouveau pendant 3H espérant que cela redeclenche l'alerte "coupure électrique", mais rien à faire le Congélateur reste coincé sur ED et ne se relance pas.
J'ai aussi essayé d'appuyer sur toutes les touches en même temps pendant 10s, comme lu dans ce forum, mais aucun effet : reste en alternatif CS et ED.
Est ce quelqu'un aurait une idée de ce que je pourrais tenter ? y a t il une pièce à changer ?
Merci pour votre aide
Sabine

1 réponse

stf_jpd87 Messages postés 94045 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 février 2024 27 365
22 mai 2015 à 08:08
Bonjour

Vous avez enclenché la sécurité enfant (CS)donc vous avez verrouillé les commandes .
Voir votre notice à ce sujet.
Avez-vous maintenu ce bouton enfoncé un certain temps.??
Cordialement
0
sab48Lr Messages postés 2 Date d'inscription vendredi 22 mai 2015 Statut Membre Dernière intervention 25 mai 2015
22 mai 2015 à 09:44
Bonjour,
Oui comme l'indiquait la notice, 3 secondes sur les mêmes touches.. Sans effet. Avec maintenant la fonction defrost qui bloque la reprise du froid et que je ne peux pas désactiver non plus malgré l'appui de 5s sur la
touche. Je l'ai laissé débranché cette nuit, pas d'effets.
Merci
Sabine
0
stf_jpd87 Messages postés 94045 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 février 2024 27 365
23 mai 2015 à 07:17
Peut-être que les 5s ne sont pas suffisants ??
0
sab48Lr Messages postés 2 Date d'inscription vendredi 22 mai 2015 Statut Membre Dernière intervention 25 mai 2015 > stf_jpd87 Messages postés 94045 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 février 2024
25 mai 2015 à 12:10
Bonjour,

J'ai aussi essayé plus que 3s pour la fonction CS,
plus que 5s pour la fonction ED . .. ou moins.

Sabine
0
stf_jpd87 Messages postés 94045 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 février 2024 27 365
Modifié par stf_jpd87 le 26/05/2015 à 08:39
Bonjour

En dehors de la manip. notice ???
Je vous conseille de poser la question à un SAV indépendant plus que d'un grand magasin qui s'en foute royalement.
ou ici/
http://www.brandt.com/contactservices
Cordialement
0