Erreur F05 sur machine a laver indesit IWC7148. Al l'AIDE!!

[Résolu/Fermé]
Signaler
-
Messages postés
79298
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2021
-
Bonjour,

J'ai un problème avec ma machine a laver indesit IWC7148. la machine s'est bloquée à l'étape essorage et maintenant ne veut plus démarrer aucun programme sauf ce dernier.

J'avais trouvé un morceau de tissu dans la pompe a vidange, je l'ai bien nettoyé, j'ai vérifié le pressostat et j'entend bien les clics en souflant dedans.

après une manip j'ai pu affiché le code erreur et c'est le F05 et je sais que c'est lier a l'opération de vidange. maintenant, j'aimerai savoir si y'a moyen de réinitialiser la machine afin d'enlever ce code erreur

merci!!!!

3 réponses

Messages postés
20430
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 décembre 2019
7 542
bonjour,

normalement en restant appuyer un petit moment sur le bouton départ, cela fait un reset
certaines machines, il faut la remettre sur 0 et restez appuyer sur le bouton départ .....
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 10306 internautes nous ont dit merci ce mois-ci

y'a pas de 0 sur ce modele...et j'ai essayé l'appuie long sur départ...mais rien :(
Pour moi c’est pareil
Messages postés
79298
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2021
22 962
Bonjour Antoine


Pour toute nouvelle demande sur des problèmes rencontrés, faire la rédaction de votre message par le lien ci-dessous. Ne pas oublier marque , modèle, le détail de votre panne, le code erreur, ou les voyants qui clignotent. Aucune réponse ne sera apportée ici .
https://bricolage.linternaute.com/forum/electromenager-14/new
La modération.
Messages postés
79298
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2021
22 962
Bonjour

Question importante : reste t-il de l'eau dans la cuve avant l'essorage???
Maintenant la machine ne démarre plus, et ne prend aucune goutte d'eau, au démarrage, j'ai la pompe de vidange qui tourne quelques minutes et puis plus rien!!!

Mais lors du premiers bloquage elle n'a meme pas fait d'essorage!!
Bonjour,

vous avez raison F05 est lié à la vidange,donc revoir les éléments de la chaine à savoir:

Vérifier chambre de compression, pressostat, pompe de vidange et canalisations d'évacuation.
Vous avez nettoyé la pompe c'est bien mais cela ne veut pas dire qu'elle fonctionne à sa vitesse.
pressostat a l'aire de fonctionner normalement quand je souffle dedans, la pompe de vuidange tourne, et le tuyau précédent le pressostat (je pense que c'est la chambe de compression) est en bon etat

je me demande si ce n'est pas la carte qui reste bloqué sur le code erreur F05!!
Messages postés
79298
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2021
22 962
Bonjour

Vous n'avez pas répondu à la question reste t-il de l'eau dans la cuve????
>
Messages postés
79298
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2021

Oui il restait de l'eau dans la cuve avant l'essorage, bcps d'eau meme
Messages postés
79298
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 septembre 2021
22 962
Donc s'il reste de l'eau, l'essorage ne se fera pas. Vous avez un problème de pompe, ou d'évacuation bouchée ou de pales défectueuses. A vous de trouver.
Cordialement
Messages postés
20430
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 décembre 2019
7 542
en effet, pompe hs !!!! donc à changer