Sèche linge Brandt BWD180TC tourne mais ne chauffe plus

Mimi - 2 juil. 2017 à 09:11 - Dernière réponse :  dododo
- 11 mars 2018 à 16:00
Bonjour,
Notre sèche linge BRANDT BWD180TC tourne mais ne chauffe plus. Nous avons testé la résistance, elle est OK. Ce la ne vient pas non plus des thermostats à priori. Nous ne trouvons pas de fusible. Cela peut il provenir de la carte de commande ? Quel composant à changer ? Merci d'avance.
Afficher la suite 

Votre réponse

8 réponses

0
Merci
Bonjour,

Si la résistance est bonne quelle valeur avez vous trouvée
Si les klixons de température sont ok avez essayé de les shunter un par un
Avez vous contrôlé le TH d'humidité

Reste la carte voir un relai sur carte
Commenter la réponse de papy35
MimiB21 2 Messages postés dimanche 2 juillet 2017Date d'inscription 2 juillet 2017 Dernière intervention - 2 juil. 2017 à 12:07
0
Merci
Merci d'avance pour votre aide.

J'ai branché la résistance en direct : elle chauffe.
J'ai shunté les klixons : sans succès.

Je ne sais pas où et comment tester le TH d'humidité.

J'ai cherché des informations sur la carte pour identifier quel élément serait défaillant, mais je n'ai rien trouvé.
Commenter la réponse de MimiB21
Papy35 7800 Messages postés lundi 15 octobre 2012Date d'inscription 17 août 2018 Dernière intervention - Modifié par Papy35 le 2/07/2017 à 13:14
0
Merci
Re,

Vous dites j'ai branché la résistance elle chauffe ok hors machine ou en directe,mais ce que je vous demande c'est en fonction machine avez du courant à ses bornes .

Maintenant les klixons vous les avez shuntés un à un ok en 409/130°et 410/150°

Voici le schéma machine pour cerner la place du TH Humidité soit sur le ventilateur ou sous le filtre à peluche devant.Pour vous ventilateur en 404
La sonde ci-dessous

https://pieces-detachees.sogedis.fr/marque-BRANDT-reference-BWD180TL+BWD180TLA.htm

Cliquez Ici





ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils.(Electricité, Eau , Gaz). La sécurité n'a pas de prix,la votre et celle de vos proches
Commenter la réponse de Papy35
0
Merci
En fonction machine, je n'ai pas d'alimentation aux bornes de la résistance, même après avoir shunter les klixons c'est pourquoi je pense que le problème provient de la carte.

Concernant le TH humidité, je ne pense pas que le problème provienne de là car en fonctionnement machine, le cycle s'arrêterait alors que là, la machine continue à tourner.
Commenter la réponse de Mimib21
0
Merci
Je suis de votre avis bonne chance
Commenter la réponse de papy35
MimiB21 2 Messages postés dimanche 2 juillet 2017Date d'inscription 2 juillet 2017 Dernière intervention - 2 juil. 2017 à 20:21
0
Merci
Quelqu'un sait-il comment identifier le relai défectueux sur la carte de commande ?
Merci d'avance.
Commenter la réponse de MimiB21
stf_jpd87 47219 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 21 septembre 2018 Dernière intervention - 3 juil. 2017 à 07:51
0
Merci
Bonjour

Sur cette machine vous avez deux résistances, si aucune fonctionne,
il est possible que le détecteur d'humidité soit HS
Je doute que les deux relais soient HS en même temps
En cours de fonctionnement il faut contrôler les tensions à la sortie de la platine entre le fil commun et les deux sorties des résistances.
Cordialement.

Commenter la réponse de stf_jpd87
0
Merci
Salut tout le monde,
J'avais le même problème. J'ai remarqué qu'un dépôt de qqchose empêchait la conduction électrique entre l'intérieur du tambour et la "plaque /capteur d'humidité".
J'ai donc poncé l'intérieur du tambour et la plaque et hop !
Le "capteur d'humidité" est en fait un capteur de conductivité, qui se fait grâce au linge plus ou moins mouillé...
J'espère que ça aidera !
Dorian
Commenter la réponse de dododo