Panne Lave vaisselle Whirlpool ADG 6240 FD no code

Messages postés
6
Date d'inscription
mardi 2 octobre 2018
Statut
Membre
Dernière intervention
3 octobre 2018
-
Bonjour,
mon lave vaisselle ne lance plus de programme de nettoyage.
Quand je sélectionne un programme et le lance en fermant la porte le témoin s'éteint quasi instantanément et l'affichage affiche "0:00" clignotant.

J'arrive à le faire vidanger ce qui semble indiquer que le système de vidange fonctionne.
j'ai réussi à lancer un programme test qui s’arrête assez rapidement et laisse un fond d'eau sale au fond de la cuve...

j'avoue que je suis assez perdu, des idées pour identifier le souci?

j'ai essayé de nettoyer les filtres et le détecteur de niveau, rien de spécial à noter.
j'ai rajouté du sel dernièrement... est ce que c'est la cause??? étrange

merci par avance.
laurent
Afficher la suite 

9 réponses

Meilleure réponse
Messages postés
20409
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
2965
1
Merci
bonjour,
puisque vous avez fait le programme test quel est le code erreur ??????????

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 7378 internautes nous ont dit merci ce mois-ci

Commenter la réponse de stf_la sudiste
1
Merci
J'ai relancé le test suite à vos conseils et en début il affiche F5 E1

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 7378 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Laurent7600
Messages postés
56250
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
7096
1
Merci
Bonjour

Ce code indique un problème de porte (contact de fermeture.) N° 130 0 Voir sur cette VUE ÉCLATÉE
Cordialement.

.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 7378 internautes nous ont dit merci ce mois-ci

Commenter la réponse de stf_jpd87
Messages postés
6
Date d'inscription
mardi 2 octobre 2018
Statut
Membre
Dernière intervention
3 octobre 2018
0
Merci
Ah et aussi j'ai ouvert le dessous du LV et il n'y a pas d'eau, le flotteur ne semble pas etre bloqué.
Commenter la réponse de laurent7600
Messages postés
6
Date d'inscription
mardi 2 octobre 2018
Statut
Membre
Dernière intervention
3 octobre 2018
0
Merci
Et bien justement le souci est que le programme test n'est pas arrivé au bout je pense.
Quand le témoin s'éteint, il n'y a rien d'affiché sur l'afficheur et il reste de l'eau sale au fond de la cuve...
stf_la sudiste
Messages postés
20409
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
2965 -
je pense plutot que vous ne savez pas utiliser le programme test, car ce n'est pas fait pour aller jusqu'au bout, c'est fait pour donner un code erreur soit par affichage soit par clignotement
laurent7600
Messages postés
6
Date d'inscription
mardi 2 octobre 2018
Statut
Membre
Dernière intervention
3 octobre 2018
> stf_la sudiste
Messages postés
20409
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
-
après si j'ai posé la question sur le forum c'est que je suis là pour apprendre hein... donc n'hésitez pas à m'aider en m'indiquant la façon d'utiliser ce programme.
merci beaucoup
Commenter la réponse de laurent7600
Messages postés
6
Date d'inscription
mardi 2 octobre 2018
Statut
Membre
Dernière intervention
3 octobre 2018
0
Merci
c'est possible que je ne sache pas... ce qui est certain c'est qu'une fois le témoin éteint, toutes les LED sont éteintes et il n'y a rien d'affiché sur l'afficheur... c'est pour ca que je suis circonspect...
Commenter la réponse de laurent7600
0
Merci
Par quoi puis je attaquer pour détecter la pièce qui pose problème vu l'erreur indiquée ?
Commenter la réponse de Laurent7600
0
Merci
Ok merci beaucoup.
J'ai démonté la pièce.

Ya t'il un test possible au multimètre pour vérifier si l'erreur vient de cette pièce ou de la carte électronique?
Commenter la réponse de Laurent7600
Messages postés
6
Date d'inscription
mardi 2 octobre 2018
Statut
Membre
Dernière intervention
3 octobre 2018
0
Merci
j'ai testé la pièce de contact de fermeture et elle semble jouer son rôle d'interrupteur...
en même temps le LV semble voir quand la porte se ferme puisque il réagit à cette fermeture (l'affichage change ou bien il arrive à lancer une vidange)

pas facile... d'autre pistes?
Commenter la réponse de laurent7600