Whirlpool ADG 4620

Résolu
steph - 16 nov. 2019 à 20:29
stf_jpd87 Messages postés 87354 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 septembre 2022 - 18 nov. 2019 à 10:09
Bonsoir


j ai un whirlpool Adg 4620 a+ ix nous venons de de changer la resistance. J ai voulut faire le programme test pour relancer et je cros bien que tout zst désormais déréglé!! quelqu un pourrai me donner la procédure à suivre?

merci par avance

5 réponses

Icare95 Messages postés 30561 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 15 septembre 2022 7 187
16 nov. 2019 à 20:56
Bjr, ce n est pas un ordi !! le fait de changer la résistance n enlève en aucun cas une panne antérieure et ne doit influencer en aucun cas le fonctionnement "normal" de l appareil !!
0
le lave vaisselle fonctionnait tres bien mais d un coup il ne chauffait plus.. on a donc changé la resistance. J ai voulut faire un programme test mais je pense avoir tout déglingué!! tout les voyants fonctionnent mais je n arrive plus à faire démarrer un programme...
0
stf_jpd87 Messages postés 87354 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 septembre 2022 26 360
17 nov. 2019 à 06:35
Bonjour

Commencer par ces resets:
Whirlpool ADG
PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
5- Appuyer 5 secondes sur le bouton (Départ / Démarrage)

ou
1. Allumer le lave-vaisselle
2. Appuyez longtemps sur le bouton programme
3. En maintenant le bouton programme appuyé, appuyez deux fois sur le bouton départ .
4. Le lave vaisselle rentre en mode test
5. Il indique les erreurs s'il y en a
6. Ensuite il lance un cycle
RESET

il faut faire un reset

Vous restez appuyé sur le prélavage et sur la touche départ, le voyant départ doit clignoter
Vous débranchez la prise de courant puis la rebrancher
Vous appuyez une fois sur départ

0
merci .. par chance je pense que nous avons réussi à lancer le programme test mais la touche arrét (xroix) clignotte 6 fois et rien ne se passe. et ce n est pas pas un soucis ni d eau ni de filtre car nous avons vérifié!!
0
stf_jpd87 Messages postés 87354 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 septembre 2022 26 360
17 nov. 2019 à 20:17
Bonsoir

Pourtant si il clignote 6 fois , c'est un problème d'arrivée d'eau donc électrovanne. Quelle valeur de cette électrovanne. Avez-vous vérifié la continuité des fils, connexions comprises. Faire un reset en fin.
Cordialement.
--
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
merci beaucoup le problème est enfin résolu!!
0
stf_jpd87 Messages postés 87354 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 septembre 2022 26 360
18 nov. 2019 à 06:05
Alors quel était le problème???
0
la resistance n avait pas été remise exactement à sa place... l eau ne passait plus ...
0
stf_jpd87 Messages postés 87354 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 septembre 2022 26 360
18 nov. 2019 à 10:09
Merci :o))
0