LV Whirlpool adp 4820 qui clignote 6 fois [Résolu]

Signaler
-
Messages postés
76561
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
31 mai 2021
-
Bonjour,

j'ai un problème qui semble assez récurrent, mon Lave Vaisselle interrompt son cycle et se met à clignoter 6 fois.
J'ai regardé un peu les messages sur le sujet, mais cela ne m'a pas vraiment aidé.

Alors il s'agit d'un LV Whirlpool ADG 4820S

Lorsque je lance un cycle:
Le LV se remplit: j'ai ouvert côté répartiteur et je vois bien l'eau passer dans le répartiteur
Après la phase de remplissage, un 1er bip se fait entendre.
Alors les voyants s'éteignent et il se vide
Le voyant annulation se met alors à clignoter 6 fois.

j'ai essayé de tester le débitmètre
Je l'ai déconnecté et ai relancé un cycle.
La valeur mesurée à ses bornes avec le ohmmètre varie bien.
Au bout d'un moment, le LV ne voyant pas d'infos provenant du débitmètre, il semble se mettre en défaut, avec un bip et un clignotement répété à l'infini.

voilà, j'avoue ne pas trop savoir quoi penser.
dans la documentation, les 6 clignotements semblent indiquer un problème d'arrivée d'eau.
L'eau arrive bien, alors, je ne sais pas trop quoi faire.

Merci

3 réponses

j'apporte quelques informations complémentaires

j'ai testé
électrovanne: elle semble OK (entre 3 et 4 KOhms)
pompe de vidange: semble OK (300 Ohms)
Après avoir testé pompes, débitmètre, electrovanne et résistance, c'est finalement le détecteur de niveau de sel qui pose problème.
Je l'ai shunté, et depuis le défaut n'est plus présent
Messages postés
76561
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
31 mai 2021
20 548
Bonjour

Merci du retour

Vous avez fait les questions et la réponse :o))
"
Panne intéressante car "code 6 " donne un problème de défaut de remplissage.
Cordialement.