Le compresseur du réfrigérateur ne redémarre pas à la remonté en température

Signaler
-
Messages postés
76896
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 juin 2021
-
Bonjour,
J'ai le problème suivant:
Le compresseur se met en fonctionnement à la mise sous tension du réfrigérateur/congélateur. Une fois arrivé à une température froide, le compresseur coupe. Jusqu'ici tout va bien.
Sauf qu'il ne redémarre pas ou qu'à partir d'une température trop chaude.
J'ai démonté la sonde de température. Elle coupe bien la continuité lorsque son extrémité est plongée dans l'eau glacé et retrouve sa continuité lorsque je prends l'extrémité dans la main. Est ce possible que le thermomètre soit défaillant sur la température haute?

Réfrigérateur/congélateur WHIRLPOOL WBE37172TS

2 réponses

Messages postés
76896
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 juin 2021
20 841
Bonjour

Votre essai me parait inverse à ce que devrait donner le thermostat
En le faisant monter en température le contact devrait s'établir et se couper aux températures basse. ou vous ne prenez pas le bonnes sorties. A vérifier.
Cordialement.
Mon test est bien correct.
Contact fermé aux températures chaudes pour commander le compresseur.
Contact ouvert lorsqu'on atteint la température froide désiré.
Le soucis c'est qu'il faut une température particulièrement chaude pour fermer le contact.
Messages postés
76896
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 juin 2021
20 841
Bonjour

Désolé je n'avais pas compris .
Dans ce cas il faut le changer. Attention si la sonde est enfoncée dans la mousse du réfrigérateur il y a peu de chance qu'il remarche normalement . Il faut impérativement que la sonde soit repositionnée au même endroit. Ce que vous ne verrez pas dans la mousse.
Cordialement..