Lave-vaisselle Siemens - Remplissage puis vidange et code E17

Signaler
-
Messages postés
75314
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 avril 2021
-
Bonjour,

Suite à un changement de tuyauterie et probablement crasse/dépot, j'ai mon lave vaisselle siemens SN25D273EU/09 qui ne veut pas faire son cycle.

L'eau arrive bien dans la cuve , et en 1 min à peine il se met en vidange et affiche le code erreur E17.

j'ai vérifié :
Aquastop : OK valeur de 4kOhm
Pompe de Cyclage : OK aucune entrave
moteur synchrone d'entrainement du plateau répartiteur : OK
Electrovanne du bac à sel : valeur 2,33 kOhm
pompe vidange OK.
Pas de présence de fuite d'eau le flotteur de sécurité est sec.

mes pistes : le répartiteur d'eau est pas hyper propre mais si l'eau entre et sort je peux l'exclure comme problème non ?

Coté électrovanne bac à sel : capteur débranché, la machine se comporte exactement pareil.

Auriez-vous d'autres pistes?

d'avance merci.

7 réponses

Bonjour,

E17 est un problème de régulation du circuit d'eau

Problème d'arrivée d'eau aqua-stop ou électrovanne,répartiteur,débitmètre,

cela peut venir de la pression d'eau de votre logement mais j'en doute

Avant de faire quoi que se soit sur l'appareil faites L'OP45°
basculer le sur son arrière à 45) si de l'eau s'écoule fuite d'ou la vidange en continu
Bonjour,

comme je précisais pas d'eau en bas, d'ailleurs je n'ai pas de vidange continu. Juste une vidange rapide puis E17.

j'ai diminué la pression d'entrée en coupant ma vanne à moitié.. ça bidouille le problème mais la pression de mon installation n'est pas le problème. je suis à 4bars (régulateur installé).

donc effectivement problème débit mètre je suppose.. maintenant il tourne mais pas le bras du milieu...
Qu'entendez vous par bras du milieu si les bras ne tournent pas voir la pompe de cyclage son condensateur,sa turbine


Faites ceci avant mettez deux litres d'eau dedans pour voir
le Cyclage fonctionne, le bras du bas fonctionne celui du haut (près des couvert aussi) pas celui du milieu.
Messages postés
75314
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 avril 2021
19 637
Bonjour

Vous avez une commande qui oriente la rotation du lavage des bras en fonction d'un disque commandé par un micro moteur. /N° 0440
Si ce disque est bloqué ou si le moteur ne tourne pas , le lavage ne se fait que du coté ou est arrêté le disque. Voir sur cette VUE ÉCLATÉE


Cordialement.
Merci pour cette piste. j'ai testé le moteur j'obtiens une valeur de 6kOhm , est ce que vous avez une idée de valeur ?
comment le tester sous tension ? la rotation semble libre à la pince multiprise.

Par contre il faut probablement respecter un alignement encoche engrenage et relais métallique , et ça je l'ai pas noté. avez vous des précisions ? d'avance merci
Messages postés
75314
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 avril 2021
19 637
Bonjour

Cela me semble trop comme valeur. Normalement il est alimenté en 220v il suffit de l'alimenter et de voir s'il tourne.
Cordialement.