Frigo américain Daewoo FRSU20DC fait beaucoup de bruit

Résolu
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022 - 21 févr. 2022 à 19:08
 kedrik30 - 11 mars 2022 à 07:36
Bonjour
Mon frigo fait beaucoup de bruit (et s'allume souvent). Il a une dizaine d'années.
Il fait du froid, côté congélateur et frigo. La ventilation fonctionne (pas de givre et je peux voir le ventilateur tourner quand j'ouvre le congel, le bruit ne vient pas de lui).

Il suffit de pousser un peu le frigo pour que les vibrations s'estompent. Mais je n'arrive pas à résoudre le problème définitivement. J'ai démonté l'arrière et passé l'aspi + compresseur et je n'ai rien trouvé de desserrer.

Auriez-vous une piste?

16 réponses

stf_jpd87 Messages postés 87334 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 septembre 2022 26 358
22 févr. 2022 à 07:05
Bonjour

Qu'il s'allume souvent ne veut rien dire, si vous ne nous dites pas quand et la durée. En général il se met en route toutes les 30/45mn et fonction 10/15mn .
Le bruit peut venir des silentblocs du moteur N° 37 page 2, ou du serpentin N° 44. Dans tous les cas il n'y a que vous qui pouvez déterminer l'endroit.
Voir sur cette VUE ÉCLATÉE

Cordialement.

0
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022
27 févr. 2022 à 19:05
Bonjour,
Merci pour votre réponse (désolé en semaine je ne suis pas chez moi).
J'ai vérifié la durée de fonctionnement : arrêt pendant une dixaine de minutes et fonctionne pendant 50.
Je vais renettoyer pour voir si ça aide + vérifier les silentbloc et le serpentin.
Par contre : depuis hier, un peu d'eau coule au pied de la porte côté gauche (congel). Couleur rouille.
Et on vient de s'apercevoir qu'il ne faisait que -6° dedans. Côté frigo la température est normale par contre.

Je ne sais pas si ça a pu jouer, mais il y a eu 2 coupures de courant dans la semaine.
Je ne sais pas quoi tester à ce niveau ?
0
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022
27 févr. 2022 à 22:35
Suite : grand nettoyage (pas mal de poussières dans le serpentin, je vais voir si ça diminue la fréquence).
C'est le compresseur qui fait du bruit, mais je ne sais dire si c'est normal pour un frigo qui a 15ans ou pas. Il n'y a pas de grosses vibrations non plus.

J'ai démonté l'intérieur du congel. L'évacuation était bouchée par la glace, d'où l'eau qui coulait je suppose.
J'ai testé la résistance, la sonde et la sécurité thermique, les valeurs sont bonnes.
Je viens de rallumer, je vais voir demain
0
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022
28 févr. 2022 à 09:33
Ce matin : -7 en haut, -20 en bas, donc c'est la ventilation. Avez-vous un conseil pour que je puisse savoir si ça vient du ventilo ou de la platine?
Je sais que la platine avait été changée au début, pour le même problème (le réparateur avait dit qu'un composant avait grillé suite à la lampe qui avait grillé)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87 Messages postés 87334 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 septembre 2022 26 358
28 févr. 2022 à 10:01
Bonjour

Pour le compartiment congélateur, c'est OK
Pour le compartiment réfrigérant , vous devez avoir le clapet qui permet de faire passer le froid dans ce compartiment qui doit être bloqué ouvert. A contrôler .

0
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022
28 févr. 2022 à 14:25
Je ne connaissais pas, je vais regarder. Je suppose qu'il devrait faire "trop froid" dans le frigo di c'était le cas? (Ce qui n'est pas le cas)
0
stf_jpd87 Messages postés 87334 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 septembre 2022 26 358
28 févr. 2022 à 17:40
Bonjour

Je comprend mieux les -7° et -20°: c'est dans le même compartiment congélateur Dans ce cas la panne peut être le ventilateur ; le relais sur la platine . Ou la porte qui ferme mal.
Cordialement.
0
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022
28 févr. 2022 à 18:08
Ah oui pardon, j'ai mal précisé! Les compartiments congel et frigo sont côte à côte.
C'est pour ça que je suis aussi arrivé à la conclusion ventilo ou platine. Mais je ne sais pas comment tester les 2 ? Est-il possible de forcer le démarrage du Ventilo par exemple ?
Ou quel doit être le voltage l'alimentant?
0
stf_jpd87 Messages postés 87334 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 septembre 2022 26 358
28 févr. 2022 à 18:21
Bonsoir

Pas d'autres solutions que de le démonter . Le voltage est affiché sur le moteur . .
Vous pouvez aussi brancher un voltmètre sur la prise et voir ce qui s'affiche la porte fermée, quand il est censé tourner .
0
kedrik30 Messages postés 14 Date d'inscription vendredi 27 août 2021 Statut Membre Dernière intervention 22 juin 2022
28 févr. 2022 à 20:01
Il a une possibilité de savoir à quel moment il est censé tourner ? Je n'ai jamais réussi à savoir
0
stf_jpd87 Messages postés 87334 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 septembre 2022 26 358
1 mars 2022 à 06:51
Bonjour

Logiquement il tourne en même temps que le compresseur envoie du froid dans le compartiment , voire une ouverture de porte . Mais le principe est propre à chaque marque . Le diagramme de son fonctionnement est indiqué sur la notice technique qui n'est disponible qu'en SAV .
Cordialement.
0
Bonjour, merci encore pour vos aides!
J'ai testé le ventilo, c'est bien lui. Je le reçois la semaine prochaine.
Par contre, j'ai laissé allumé pour la partie frigo.
Je vois que le bas du condenseur est de nouveau bouché par la glace (côté congel). C'est normal tant que tout ne fonctionne pas correctement ou il risque d'y avoir aussi un problème de dégivrage ?
J'avais testé les 3 composants (secu, sonde de température et résistance) et c'était ok.
Dans ce cas ça viendrait de la platine je suppose ?
0
stf_jpd87 Messages postés 87334 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 septembre 2022 26 358
5 mars 2022 à 17:03
Bonjour

Avant toute intervention :
Sécurisez vos aliments.
Faites un dégivrage sur 24h portes ouvertes et appareil débranché.
Tout devrait redevenir normal. Si ce problème se reproduit souvent il faudra se pencher sur la résistance de dégivrage, voire son fonctionnement.
Nota: Par la même occasion; profiter de cette intervention pour nettoyer la partie arrière du moteur et ventilateur Stock à poussière.
Cordialement.

0
Bonjour,
Tout est remis depuis 24h, ça semble refonctionner coté ventilo et givre.

Par contre, le problème initial reste là, malgré un nettoyage complet en profondeur (aspi+compresseur+chiffon humide derrière). Il continue de s'allumer toutes les 15mn.
Il n'est pas tellement bruyant finalement, c'est surtout qu'il fonctionne beaucoup. Est-il possible qu'il manque de gaz et comment vérifier?
Merci !
0
b richard 31 Messages postés 2965 Date d'inscription samedi 27 août 2011 Statut Membre Dernière intervention 12 septembre 2022 769
9 mars 2022 à 08:55
Bonjour,
ne croyez pas aux miracles s'il régule c'est bon
la fréquence oubliez
car une réfection circuit n'est pas une opération similaire au gonflage d'un pneumatique
c'est nettement plus complexe et onéreux
comptez environ a minima 500€ a faire effectuer uniquement par un frigoriste patenté
compte tenu que cela est règlementé
0
En effet, ça ne vaut pas le coût !
Je reste avec pour l'instant, ça fonctionne.
Encore merci !
0