Congélateur armoire Brandt ULN2220

Résolu
Laurent - 21 avril 2022 à 18:11
 laurent - 26 avril 2022 à 19:12
Bonjour,

Mon congélateur ULN2220 ne fonctionne plus. Les led clignotent aléatoirement en façade. La Led rouge est allumée.

Température interne -9°c consigne -22°c
Je soupçonne la carte électronique.
Mais comment enlever le bandeau de la façade ? (J’ai enlevé les 2 petites vis du dessous)
Et que changer sur la carte? Condo de filtrage? Quoi d’autre?
Merci.

2 réponses

Oufff, je viens de trouver.....
J’ai descendu l’évaporateur de 10cm vers le bas en faisant super gaffe.
Il y avait un connecteur dans lesquel sont branchés 2 sondes de températures 3600 ohms et 3760 ohms et la résistance de dégivrage avec ses 2 klixons à 72°c : 470 ohms.
J’ai nettoyé ce connecteur, mis un nettoyant contact, effectué un essai et là : c’est magique , ça repart !!!! Plus de clignotement !! 800€ d’économisé, j’espère que ça va durer dans le temps :))
0
stf_jpd87
Messages postés
84838
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 mai 2022
26 064
22 avril 2022 à 07:17
Bonjour

Il fallait tout simplement faire un dégivrage sur 24h porte ouverte .
Nota : contrôler les klixons de température car si vous avez une grande quantité de glace c'est qu'un ce ceux-ci est coupé
Voir sur cette VUE ÉCLATÉE
Cordialement.
0
Bonjour,,
Merci pour l'info. oui, J'ai mesuré la resistance avec les 2 klixons, cela indiquais 470 ohms donc le circuit n'est pas coupé mais c'est vrai que j'aurai du faire un essai de l'ensemble 2 klixons et la resistance en serie.....un oubli helas....
0