Défaillance Congélateur Brandt BFU280DNW

Florionx - 10 mars 2023 à 18:00
 Profil bloqué - 11 mars 2023 à 10:21

Bonjour à tous,

J'essaye de sauver un congélateur en panne jetté par un voisin mais en super état et assez récent.

Il s'agit d'un congélateur Brandt BFU280DNW qui présente un problème régulation du froid.

- En mode SF (super froid) j'atteins les -40 degrés assez rapidement => Condensateur et Compresseur Ok
- Le bandeau de commande répond bien
- J'ai testé la résistance de dégivrage (enfin je pense) et j'obtiens 3,16 KOhms. (Appareil débranché)

Apparement la valeur de la résistance devrait être de 3,6 KOhms, je ne sais pas si c'est un écart significatif. De même, la sonde de dégivrage comporte des sondes. Y a t'il une possibilité que celle-ci soit défaillante ?

Me reste en tête la sonde CTN et ensuite la carte électronique.

Vous en dites quoi vous ?

3 réponses

J'autocompléte ma réponse, je viens de tester la sonde CTN :

Dans un verre d'eau chaude du robinet j'obtiens environs 500 ohms et ça descends
Lorsque je la passe sous l'eau chaude ça remonte.

A température ambiante je suis dans les 1500 ohms.

Est-ce que cela vous paraît ok ?

0
stf_jpd87 Messages postés 94659 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024 27 492
10 mars 2023 à 18:44

Bonjour

  Si en surgélation il fonctionne:

  • ce peut être  la sonde N° 115 de l'évaporateur défectueuse . La valeur de la sonde me parait faible généralement de 20 à 5 kΩ
  • ou la platine . N°15, contrôler les condensateurs si bombés à changer .

Voir cette VUE ECLATEE

Cordialement.


0

Merci pour votre retour. 

Je pense que la pièce 114 est bien la sonde de température CTN que je teste. 
Que je me trompe pas, vous lisez bien 1077 ohm ?

 

0
stf_frmu Messages postés 43647 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 13 avril 2024 11 932 > Florionx
10 mars 2023 à 21:41

1,077 h ohm donc 1077 ohms

1

Bjr, si le congel atteint -40 c est soit une erreur de lecture soit une possible fuite lente 

un congel grand public n atteint jamais -40°C surtout sur un ventilé !!


0
stf_jpd87 Messages postés 94659 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024 27 492
11 mars 2023 à 09:56

Icare il était en mode surgélation.

0
Profil bloqué > stf_jpd87 Messages postés 94659 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024
Modifié le 11 mars 2023 à 10:27

j ai bien compris, ce qui n existe pas non plus mais c est un écart de langage courant :o))

Surgélation = marche forcée en continu = voyant Orange allumé

on arrive a un bon -38°C sur des gros bahuts en fond de cuve avec un moteur 1/2cv ... donc pour les autres a moins de mesurer directement sur l évapo ou a la sortie de la bouche d air ??

Ou alors c est un congel exceptionnel (dans ce cas voir régulation) mais qui a fini tout de meme sur le bord du trottoir

0