Problème poêle Emaflam Luna

Sebgy - 20 nov. 2023 à 00:05
stf_jpd87 Messages postés 95284 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 15 juin 2024 - 26 nov. 2023 à 08:23

Bonjour,

J'ai un poêle à granulés Emaflam Luna 5kw, identique au Etna Luna.

J'ai un souci, lorsque j'allume le poêle cela fonctionne pendant environ 15 minutes, les pellets descendent puis la bougie allumé, j'ai une flamme puis j'ai un message "no Fire" qui correspond selon la notice à un manque de granulés ou à la bougie ou réglage 

Du coup il se met en alarme et s'éteint.

Je souhaiterais savoir si quelqu'un a se poêle ou à déjà eu ce problème

Et si quelqu'un sait comment faire une remise à zéro 

Merci bien

3 réponses

stf_jpd87 Messages postés 95284 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 15 juin 2024 27 628
20 nov. 2023 à 07:13

Bonjour

Je ne vous conseille pas de faire un reset général du poêle. Seul un technicien est habilité à le faire .

Pour reset entretien voir ce qui suit https://www.moneco-ramonage.fr/ramonage-reglementation.htm

Vous pouvez faire celui indiqué (code erreur) page 23.

Voir sur cette NOTICE

Cordialement.


0

Bonjour,
Je me permets de vous raconter les suites de mes investigations.
Le message no Fire à disparue, mais maintenant j'ai no acc.
le poêle s'allume met le message pellets load et au bout de la phase d'allumage s'éteint toujours au même moment 16 minutes.
Je me demande si le problème ne vient pas de la sonde des fumées ?
Est il possible de savoir si c'est cette sonde?

Un technicien doit venir mais que dans 3 semaines

0
stf_jpd87 Messages postés 95284 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 15 juin 2024 27 628
26 nov. 2023 à 08:23

Bonjour

La solution c'est de la changer ? ce que fera peut-être le technicien.

Mes compétences s'arrêtent là. Désolé.


0