Comment réparer mon lave-vaisselle Whirlpool eclips (AAA)de 2007 qui ne lave plu

jihem - 19 août 2011 à 12:05
 jihem - 22 août 2011 à 10:08
Bonjour,
Le lave vaisselle ne prend plus d'eau après la vidange de mise en route.
J'ai démonté la pompe cyclique et testée en directe 220v et elle fonctionne.
Qui pourrait m'expliquer le fonctionnement primaire du lave-vaisselle ou me donné des tuyaux pour la réparation ?
j'espère trouver une pompe +/- du même type pour essayer malgré tout sur la machine malgré que je pense que la panne se trouve ailleurs
Merci
JIHEM

5 réponses

volpati
Messages postés
4
Date d'inscription
mercredi 17 août 2011
Statut
Membre
Dernière intervention
19 août 2011

19 août 2011 à 14:03
il y a une electrovanne qui commande l'arrivée d'eau s'il ne prend pas l'eau il faut chaercher de ce coté la
0
Bonsoir jihem,pour savoir si l'alimentation électrique est bonne,tourner le programmateur à la main.Vous devez entendre la pompe de vidange,voir ensuite l'électrovanne(qui peut-être pneumatique),le pressostat,la continuité électrique,le minirupteur de remplissage et le flotteur du remplisseur.
0
J'ai de l'eau qui rempli le bac
j'ai démonté la sonde de niveau et le détecteur optique (owi) je les ai nettoyé, maintenant il prends l'eau mais la pompe de cyclage ne donne pas assez de pression donc l'eau n'arrive pas dans le distributeur supérieur et donne seulement des jets de 5cm de haut dans celui du bas.
Pourtant la pompe tourne je l'ai démonté , elle est propre
Je ne trouve pas de correspondance avec son n° de série( 461972474371)de marque ASKO l l
je ne sais donc pas si la turbine est usée ou pas
0
Bonjour jihem,avez retiré la coquille de la pompe de cyclage et faire tourner la turbine à la main?Autre chose d'importance:elle a besoin d'un condensateur.Donc,voir son état.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
castormalin,
j'ai ecris dans mon 1° énoncé,
"J'ai démonté la pompe cyclique et testée en directe 220v et elle fonctionne. "
Dans le 2 em: "Pourtant la pompe tourne je l'ai démonté , elle est propre "
0
Bonjour Jihem,j'ai bien lu votre premier post mais il est important d'insister sur ce point .En particulier sur le fait de faire tourner la turbine à la main(sensibilié élevée),un débris même ridicule peut-être un frein.Une pompe qui n'a plus de condensateur perdra beaucoup de sa puissance,il est à remarquer que son coût est moindre.Donc,ne pas hésiter à le remplacer.Par contre,une pompe de cyclage complète à un prix de la moitiée d'un LV...
0
je me demande ou se trouve le condensateur sur ce genre de pompe , l'induit correct les charbon et le bobinnage aussi
la turbine a été démontée, le condensateur ????
0
Il y a trois fils électriques attachés à la pompe de cyclage,un qui va au neutre(probablement bleu) et deux en direction de la phase(arrivée du courant).Ceux-ci vont se rejoindre pour faire une seule ligne,avant ce point vous trouverez le condensateur placé sur l'un des fils.Il faut donc suivre les fils à l'intérieur de la machine,ce qui n'est pas aisé.
0
il est vrai que la pompe ne tourne pas très vite enfin manque surtout de puissance, je vais donc encore chercher
0
Ouai...!!! Y a pas de condensateur, il n y a que 2 fils d'alimentation pour le moteur
0