Lave vaisselle whirlpool adp 5840 voyant rouge allumé

Signaler
Messages postés
2
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014
-
 papy35 -
Bonjours,a tous j ai un lave vaisselle whirlpool et le voyant du liquide de rinçage reste toujours allumé au rouge j'ai donc demonté la porte pour accéder au bloc du liquide et de la pastille je n'ai rien pu faire car impossible de le de monte je suis dans l'impas merci a celui ou celle qui pourra m'aider

3 réponses

Messages postés
8266
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
12 avril 2020
2 142
Bonsoir,

Avez vous un message qui s'affiche ou des Led qui clignotent et combien de fois important

Décrivez un peu ce que vous avez constaté car une mauvaise description peut nous égarer ou répondez à ces questions qui nous aiderons à cerner la panne .

Avez vous effectué les contrôles divers ci-dessous:



Il se met sous tension vérifiez :

Vous n'avez pas de fuite dessous la machine ,penchez là à 45° sur l'arrière l'eau doit sortir si fuite

Le panier supérieur est il bien emboité dans son logement

La touche ou bouton départ différé est il activé ou pas

La sécurité de porte fonctionne t elle ,elle doit être verrouillée si programme engagé

La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange,dans ce cas mettre une casserole d'eau dedans et vérifier

Le robinet d'eau est il ouvert,ne pas rigoler

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté



Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire (pannes fréquentes)

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)
Bonsoir,

s'il ne vide pas soit son mécanisme est cassé soit il est bouché. ou les fils passage de porte coupés.

Faites un essai en mettant votre pastille 3 en 1 dans le panier à couvert et lancez un programme sans tenir compte de ce dispositif.Juste pour essai.

pour le démonter:
débranchez la machine
coupez l'eau
ouvrir la porte
démonter le panneau interne inox
attention au fils bas de porte ne pas les coincer au remontage et vérifiez les si pas dénudés ou coupés
prix de ce dispo entre 70 et 80€

http://pieces-detachees.sogedis.fr/marque-WHIRLPOOL-reference-ADP5840+851000529490.htm
Messages postés
2
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

Merci, mais le compatiment du liquide de rinçage ne se vide pas lors du cycle