Lave vaiselle BEKO 6834

Signaler
Messages postés
9
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
26 septembre 2014
-
 joel65380 -
Bonjour,
Mon LV Beko 6834 lave a froid
Il fait son cycle "normalement" lavage rinçage vidange mais à froid et donc pas de séchage
Après avoir visité votre forum, j ai fait quelques vérifications : la résistance n est pas alimentée (après remplissage et fait 28 ohms ,les soudure des des circuits imprimes semblent correctes
sur le circuit imprimé sur le coté gauche en bas ,il y a un relai dont 1 patte va directement a la résistance (fil bleu , phase ? )j ai mesuré ce qui me semble être la bobine : 380 ohms
.j ai aussi mesuré une sonde de température en contact aves l' eau (petit "bâton" de 2 cm noir avec un connecteur ) 100 kilo ohms
j aimerais maintenant verifier si le relai est bien alimenté (quelle tension ?)et la fermeture de son contact sinon par quoi est il piloté mais comment faire
avec l espoir d un eclairage
Joël

13 réponses

Bonjour,

comme vous dites le relais je crois que c'est 24v c'est inscrit dessus.Faites le test de la pile

Prendre une pile de 12vdc que vous branchez aux pattes du relais si l'eau chauffe ,changez le relais
bonsoir
peux t'on verifier
le relai carte debranchéepour tester le contact : 12 volts sur la bobine ( polarité a respecter ?) et un ohmètre sur le contact pour voir s il ferme bien
si le relai est HS où peut on en trouver?
d avance merci
Joël
bonsoir
j ai teste le relai et son contact, ils sont bons mais j ai remarqué a chaque extrémité de la resistance (soudes dessus) un petit cube d' environ 1cm avec pour l' un cette inscription Z050 a1 00KK l autre est différent ,l un est passant et l autre non. A quoi servent ils (kliksons ????)
Est ce normal qu il n y en a qu' un de passant
en attendant vos réponses
bonne soirée
joel
Messages postés
8764
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
29 novembre 2021
4 347
Bonsoir,

Contrôles à faire :

la résistance ou le tunnel chauffant selon le modèle de machine

la sonde.

les fils au passage de porte (coupés ou pas)
soudure composant sur carte
thermostat hs
relais chauffage sur carte
le pressostat
le niveau d'eau est il bon sinon arrêt de la chauffe


Donnez la référence machine 6834 ne suffit pas
Bonjour
De quelle reference s agit il?
Cdt
Oui vous devez avoir une référence chiffres+lettres soit sur la plaque constructeur ou sur le champ de la porte lorsque vous l'ouvrez
bonjour
merci je regarderais ce soir
pour info modèle avec programateur digital
tunnel chauffant OK 30 ohms
sonde 50 ohms variant avec la temperature
relai et son contact OK
soudures et pistes sur le circuit imprimé OK
fils de la porte OK
niveau d eau dans la cuve OK
pouvez vous me situer le pressostat et que sont les 2 petits cubes reliés à la resistance ? klilsons ???? l' un est passant et l autre non

comment faire por mettre une photo pour montrer les "cubes " relies à la resistance?
bonne journée
C'est pour cela que je vous demandais la référence machine,mais si l'un est passant et l'autre pas les deux devraient l'être.

mais le mieux faites une photo bien visible que vous postez en direct sur le forum lors de votre prochaine réponse.

Comment déposer une photo en direct avec le message.

-Prendre votre photo, et la déposer dans /mes documents /mes images.

-Vous cliquez soit sur : "créer un nouveau sujet", "répondre au sujet", ou "posez une question".

-Dans la fenêtre qui s'ouvre suite à votre message, vous cliquez sur l'icône en "T"

-Dans la fenêtre qui s'ouvre, vous recherchez votre photo / mes images / vous cliquez sur l'image concernée qui s'affiche dans la barre du bas "nom du fichier"

-Cliquez sur "ouvrir" et attendre que le transfert se fasse de 10 s à 1 mn

-Votre image apparait sous forme de propriété de l'image (écriture)

-Vous validez le message.
bonsoir
voici la référence que j ai trouvée sur le coté de la DFN6834 Type ART10 classe 1
je n arrive pas a vous mettre les photos
voici le message (Seuls les membres peuvent poster ce type de contenu !)quand j appuie sur la touche T bien que je sois connecté

cdt
joel
il faut vous déclarer en membre "s'inscrire" votre pseudo va passer en bleu après vous pourrez joindre des photos ou autres.
Messages postés
9
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
26 septembre 2014

BONSOIR
J AI OUVERT LE KLIXON QUI EST NON PASSANT ET EN EFFET LA LAMELLE A L INTERIEUR EST DEFORMEE
L INCONVÉNIENT EST QUE CELA FAIT PARTIE DU ENSEMBLE INDISCOCIABLE COMPRENANT LA POMPE DE CIRCULATIN?LA RESISTANCE DE CHAUFFE (PRIX 150€)
JE SAIS QU IL SERT DE SECURITE EN CAS DE SURCHAUFFE MAIS J AUI ENVIE DE LE SHUNTER EN ATTENDANT DE TROUVER UNE PIECE D OCCASION OU DE CHANGER D APPAREIL y a t il un risque majeur ?
SI VOUS AVEZ UNE ADRESSE POUR DES PIECES D OCCASE OU UN KLIXON QUI POURRAIS S ADAPTER ?MOI JE N AI PAS TROUVE SUR INTERNET MAIS IL N Y A PAS QUE LE NET HEUREUSEMENT
CE WEEK END JE FERAIS UN ESSAI ET VOUS DONNERAIS LE RESULTAT
MERCI ENCORE
BONNE SOIREE
JOEL65380
voici les photos
Messages postés
81322
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 décembre 2021
24 826
Bonjour

Voir ce site pour les pièces d'occasions.

http://electrodocas.fr/accueil
Cordialement
bonjour
LAVE VAISSELLE Beko DFN6834
J ai shunté le klixon (photo du milieu) qui était coupé et je viens de faire un essai :il ne fonctionne toujours pas .En premier il vidange (jai mis une casserole d eau dans la cuve) et puis il s arrête
la bobine de l électrovanne fait environ 3 kilos ohms mais n est pas alimentée
est ce que le fait de l avoir retourné et laissé les "pattes" en l air plusieurs jours aurait déclenché une autre panne
merci stf pour le site d occases
bonsoir
quelqu un saurait me dire ce qui alimente l' électrovanne d' arrivée d' eau ?
joel65380
Messages postés
81322
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 décembre 2021
24 826
Bonjour

Le programmateur.
bonjour
merci stf_jpd87
c est un programateur digital et apparemment il n'y a rien de "cramé"
si j ai bien compris c est lui qui alimente la carte electronique ?????
il y a moyen de le controler ?
c'est quand même bizarre avant le LV ne chauffait pas mais faisait son cycle entier et maintenant il ne se remplit plus ???
bonne journee
joel
bonjour
première panne: le lave vaisselle fait son programme mais à l' eau froide
voila les contrôles que j' ai fait:
tunnel de chauffe 30 ohms non alimenté en 220 v
sonde 50 ohms variant suivant la t°(trempée dans l' eau chaude
contrôle a la loupe des soudures de la carte electronique et du programateur digital
alimentation du relai pour controle du contact
1 des 2 klixon non passant : klixon shunté pour essai
résultat de l' essai : le lave vaisselle fait une vidange de cuve au depart et s arrete pas d' admission d' eau
électrovanne mesurée : 3 kilo ohms
contrôle des fils de la porte
clipsé sur la tôle du bas il y une pièce en plastique avec une grosse rondelle en polystyrène,2 tuyaux qui s'y raccorde et un connecteur a 3 fils :comment s appelle cette pièce
j ai testé les contacts ,ils sont bons

a part le programmateur et la carte électronique, qu' est ce qui peux empêcher l' alimentation de l électrovanne?
y aurait t il une piece qui pourrait etre e cause et que je n ai pas contrôlée?

bon weekend

JOEL