Panne E21 sur lave vaisselle

Signaler
Messages postés
3
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
10 janvier 2014
-
Messages postés
3
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
10 janvier 2014
-
Bonjour
Je suis en panne de mon lave vaisselle siemens aqua sensor
Un message s affiche E 21
j ai nettoyé les filtres ainsi que l accès à la pompe mais rien n'y fait
Lors de la mise en marche au bout de deux minutes le message s affiche à nouveau
Connaissez vous l origine de la panne
Merci

4 réponses

Bonjour,

Lors de la rédaction de votre message, vous avez un bandeau rouge qui vous demande les caractéristiques de l'appareil (marque ,modèle,référence ) impératif pour avoir un conseil,mais donnez aussi un maximum de renseignements dés sa mise en route ce qu'il fait ou pas merci.

Ces informations sont indiquées sur la plaque constructeur de la machine souvent face arrière ou à l'ouverture du Hublot


Pour éviter les aller / retour dites ce qu'il fait ou ne fait pas pour cerner le problème merci
Messages postés
3
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
10 janvier 2014

Bonsoir
Il s agit d'un lave vaisselle de marque siemens type sm6p19 ref sn26m881fr
Lorsque le premier message E21 s est affiché il y avait de l'eau présente dans la cuve. J ai éteinds l appareil et l'est remis en route. j'ai oté la grille filtre et l'ai remis en route.
Au bout de 2 minutes le message E21 s'est affiché et le lave vaiselle s'est arrêté.
L'eau stagnante avait disparu. J'ai oté le couvercle de la pompe il y avait un détritus à l intérieur mais j ai pas l impression qu'il génait le fonctionnement de la pompe. Le lave vaisselle après avoir été remis en route et affichait cette fois ci le message E25. J'ai redémonté et remis en place le couvercle de pompe. Le lave vaisselle affichait encore E21. N"entendant pas le bruit de l eau arriver dans la cuve j'ai tapoté le boitier aquastop a plusieurs reprises. Et là. Miracle le lave vaisselle fonctionne. Pensez vous que cette panne vienne de l'aquastop et donc est facile de le remplacer ?
Vous en remerciant d'avance
Messages postés
8760
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
15 novembre 2021
4 325
Bonsoir,

je n'ai pas connaissance de ces codes pour moi si c'est l'aquastop ou électrovanne c'est E24 mais ,??

vous pouvez déjà tester l'aquastop avant vous le dévissez du robinet et vous nettoyez son filtre interne.
si pas de résultat vous appliquez cette procédure:



Vous fermez le robinet d'eau
Vous prenez une bassine
Vous dévissez l'extrémité du tuyau côté machine que vous mettez dans la bassine
Profitez pour nettoyer son filtre
Vous ouvrez le robinet d'eau
Vous mettez la machine sous tension
si l'eau coule dans la bassine la panne est après c'est à dire dans la machine
si l'eau ne coule pas cela vient de l'aquastop nettoyez son filtre ou de ses connexions électriques voir électronique à l'intérieur de la machine pour les trouver suivre les deux fils qui rentrent dedans.
Messages postés
3
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
10 janvier 2014

Merci pour vos conseils que je suivrais après un cycle de nettoyage si celui ci ne fonctionne pas
Bonne soirée