Mon frigo américain RS1HFTMH fait du givre

bidjou95470 Messages postés 3 Date d'inscription mercredi 9 avril 2014 Statut Membre Dernière intervention 9 avril 2014 - 9 avril 2014 à 19:07
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014 - 22 avril 2014 à 09:35
Bonjour,
Mon frigo américain RS1HFTMH fait du givre en haut à gauche la ou le tube du serpentin qui fait le froid entre dans le frigo.
francois62380 nous as conseillé i y a un moment dans un ancien post que pour éviter cela
Il fallait déplacer une sonde sur le tuyau d'aspiration de l'évaporateur, sur la partie la plus haute...
Serait-il possible d'avoir une photo pour trouver la sonde et voir ou la mettre.
Pour info.
Ces problèmes ont commencé depuis qu'un technicien de chez Darty est venue changer notre résistance et faire des contrôles à la demande de Samsung cause à un défaut de fabrication entrainant une fuite de courant ou je ne sais quoi.
Au passage pour rire un peu ils sont venus trois fois car à chaque fois la résistance n'était pas la bonne.
La seconde fois le gars voulait même tout tordre pour la faire rentrer de force, une chance que j'étais là pour le stopper net dans son élan.
En plus le truc en plastique avec deux tuyaux est plein d'eau congelée, est ce normal?
Merci d'avance.
Alain
mc.fly@neuf.fr

13 réponses

bidjou95470 Messages postés 3 Date d'inscription mercredi 9 avril 2014 Statut Membre Dernière intervention 9 avril 2014 3
9 avril 2014 à 22:30
Photos
3
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
Modifié par Icare95 le 11/04/2014 à 19:09
l ennui dans ce genre de forum c est que vous ne répondez pas aux questions posées par ce que c est contraignant et fastidieux mais c est le seul moyen que nous avons d'alimenter la pile de la boule de cristal...
donc dans l immédiat je dirai comme mon collègue ci dessus : fuite de gaz .. réparable par un professionnel si sur soudures extérieures (200/300€ sur place) si fuite interne votre frigo est mort (1à2 semaines a 1 mois) : réparation trop onéreuse
dans tous les cas de figure votre moteur tourne en permanence et il est inutile de modifier l emplacement de la sonde ou quoique ce soit d autre!!
1
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
Modifié par Icare95 le 9/04/2014 à 19:24
Bjr, pouvez vous mettre une photo de votre tuyau gelé/givré et donner les températures des compartiments??
sinon faite les revenir si vous etes sous garantie totale ou garantie réparation(3 mois en général)
le fait de changer l emplacement de la sonde c est une solution d emplatre sur une jambe en papier de soie..
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
Modifié par bidjou95 le 10/04/2014 à 12:35
Bonjour.
Je l'ai acheté en 2007, il n'est plus garantie et depuis je dégivre tous les six mois avec sèche cheveux et en général le ventilo commence à faire un bruit de moteur d'avion.
Maintenant j'ai opté pour le faire tous les trois mois, je suis devenu un pro mais ça fait chier.
Avez vous un conseil à me donner pour régler mon problème ou le faire régler gratuitement.
Cordialement
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
10 avril 2014 à 12:38
Mais pourquoi cela givre uniquement à cet endroit et en bloc de glace, tout le reste est nikel?
0
bidjou95470 Messages postés 3 Date d'inscription mercredi 9 avril 2014 Statut Membre Dernière intervention 9 avril 2014 3
9 avril 2014 à 22:31
Il y a aussi le réservoir en dessous qui est gelé mais je n'ai pas de photos
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
Modifié par Icare95 le 10/04/2014 à 00:13
Re, il faudrait également la photo de la partie inférieure de l évaporateur (frigo en marche depuis un bon moment). svp
>également les temps de marche et d arret du moteur
>ainsi que les températures des compartiments..
>quelle était la panne initiale avant intervention sur la résistance??

>> ces réponses sont très importantes car elles vont conditionner le diagnostic (boule de cristal propre oblige)
soit on peut régler le pb ; soit votre frigo a un pb de charge et il ne va pas durer longtemps...
ressemble t il a celui ci dans ce cas c est RSH1FT...
https://pdf.sogedis.fr/SAMSUNG%20RSH1FTMH.XEF%20RSH1FTMHXEF.pdf
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
10 avril 2014 à 12:31
Bonjour.
Il n'y avait pas de panne. Tout allait très bien.
C'était à l'initiative de Samsung cause à un défaut de fabrication entrainant une fuite de courant ou je ne sais quoi.
Les températures son bonnes de puis toujours.
Pour le modèle c'est bien comme vous dites et il y à la pièce 043 qui est gelée constamment je pense car à chaque démontage pour dégivrer c'est le cas.
Merci d'avance
0
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
Modifié par Icare95 le 10/04/2014 à 13:35
bon et bien si c est a l initiative de la marque il faut refaire intervenir le sav qui a été mandaté .. la résistance a été mal montée ou mal positionnée , il faut revoir peut etre dans ce cas le positionnement de la sonde ou la temporisation de dégivrage
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
10 avril 2014 à 15:53
Darty m'a dit que cela faisait plus d'un an et que c'était trop tard quand je m'en suis rendu compte.
Je ne voit pas comment faire.
0
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
10 avril 2014 à 18:26
si ca fait plus d un an vous ne pouvez pas imputer ca a darty..
retour sur mes questions précédentes .. ??
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
11 avril 2014 à 17:44
Bonjour.
Je vais faire les observation que vous me conseillez à commencer par la température au milieu du frigo.
Sur la photo on constate que le glaçon se forme en haut à gauche à l'entrée du tuyau et non sur le serpentin.
Comment peut-on expliquer ce phénomène?
Ci-joint photo du serpentin complet.
A noter que la pièce en plastique en dessous est gelée et que je ne l'ai jamais laissé se dégeler à chacune de mes interventions pour faire fondre le glaçon.
Est ce normal que l'eau dedans soit gelée?
Merci pour l'intérêt que vous portez à mon problème.
Cordialement.

Alain
0
Refrigerator7
11 avril 2014 à 17:50
Bonjour,

A mon avis, soit il y a un bouchon au niveau du circuit, soit votre appareil manque de gaz.
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
11 avril 2014 à 19:27
Je vais répondre aux questions pas de soucis.
Il faut juste que je campe devant pendant un moment pour noter ce que vous m'avez demandé de contrôler.
J'ai mis un thermomètre dans le frigo et je vais vérifier que l'indication dit vrai pour répondre à votre seconde question.
Non le moteur ne tourne pas en permanence c'est pour cela qu'il faut que j'attende son déclenchement pour voir combien de temps il va tourner et répondre à votre première question.
La photo c'est fait.
Cela fait déjà plus de trois ans que je suis dans l'obligation d'intervenir pour faire fondre le glaçons qui se forme mais il fonctionne impeccablement à part cela.
Le congélateur et la fabrication de glaçons fonctionnent parfaitement.
Par contre quelqu'un a-t-il une idée pour la pièce en plastique qui est en dessous et que l'eau dedans soit gelée?
A demain pour les résultat du chrono.
Bonne soirée.
Alain
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
12 avril 2014 à 12:37
Bonjour.
J'ai réalisé le test suivant.
J'ai débranché le frigo pendant dix minutes puis rebranché.
Les températures avaient augmenté, au bout d'un moment le compresseur s'est mis en route et les températures son redevenus comme programmées: -18° pour le congélateur et 4° pour le frigo.
J'ai attendu environ 15mm et le compresseur tournait encore (pour le congélateur ou pour le frigo, qui sait?)
Pour qu'il s'arrête de tourner j'ai modifié le températures à la hausse -14° et 7°, aucun effet le compresseur tourne encore.
N'y aurait-il pas une sonde qui merde?
Combien il y à de compresseurs?
Pour qui tourne-t-il si il n'y en à qu'un?
La pièce en plastique qui est en dessous du serpentin contient-elle de l'eau et d'où vient-elle et à quoi sert-elle?
Pourquoi serait-elle gelée?
Mar d'attendre, j'ai tout remis en fonctionnement normal.
Le compresseur tournait encore mais quand je suis retourné boire de l'eau du frigo, il était arêté mais je ne sais pas au bout de combien de temps.
J'ai laissé la porte du congélateur ouvert et après deux alertes porte ouverte le compresseur s'est remis en route ainsi que la ventilation.
J'ai noté l'heure et vais essayer de voir combien de temps il tourne mais s'est pas évident de rester devant tout le temps.
Désolé pour toutes ces question mais j'aimerais comprendre.
Cordialement
0
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
12 avril 2014 à 15:41
Re, vous voyez que vous ne répondez pas aux questions cela vous explique le cout de la Mo d un frigoriste.. dans le meilleur des cas vous avez un bouchage partiel donc intervention (mais en atelier ce coup ci !!)
pour confirmer la fuite il faudrait débrancher le frigo pendant au moins 1 semaine et voir s il marche tjs ensuite ??? s il ne marche plus vous avez la réponse a toutes vos questions..
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
12 avril 2014 à 15:55
J'ai répondu à toutes vos questions et je n'ai pas hésiter à tout écrire.
C'est quoi qui vous manque?
Le dernier teste est celui-ci, faut pas être impatient car cela prends du temps de contrôler.
Le compresseur se met en route pendant environ une demie heure toutes les demies heures. Il ne tourne jamais en continu.
Quel est le rapport avec le glaçon qui se forme?
Par contre à mes questions moi je n'ai aucune réponse:
N'y aurait-il pas une sonde qui merde?
Combien il y à de compresseurs?
Pour qui tourne-t-il si il n'y en à qu'un?
La pièce en plastique qui est en dessous du serpentin contient-elle de l'eau et d'où vient-elle et à quoi sert-elle?
Pourquoi serait-elle gelée?
0
Icare95 Messages postés 30659 Date d'inscription jeudi 26 juillet 2012 Statut Membre Dernière intervention 1 décembre 2022 7 127
Modifié par Icare95 le 12/04/2014 à 17:28
Re, on va y arriver... si vous donnez les températures a l intérieur des compartiments a l aide d un thermomètre.. les températures sont OK
les temps de M/A sont OK
sur la vue éclatée il n y a qu un seul compresseur mais il suffit de se baisser et de voir derrière si c est bien le cas??
donc si on met de coté un bouchage partiel (tjs possible et vérifiable qu en ouvrant le circuit) le glacon est du a un manque de temporisation de dégivrage (temps trop cout) peut etre modifier soit en remontant la sonde plus haut vers le capillaire (tube fin) soit en repositionnant correctement la résistance de dégivrage comme a l origine s il fonctionnait bien avant intervention.. elle doit etre en contact avec l évapo et le plus près possible du fameux glacon
le machin en plastique ?? j en sais rien ne voyant pas de quoi vous voulez parler mais si c est le bac de récupération d eau de dégivrage oui a un moment donné il doit etre plein d eau..
autre solution un programmateur sur la prise et vous faite 1/2h Marche .. 3/4h Arret
ou (en fonction de la température 3/4h Marche .. 3/4h Arret)
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
12 avril 2014 à 17:59
Merci pour vos infos très claires.
La pièce dont je vous parle est celle sur la photo, mais a quoi sert-elle et quand?
Si il doit y avoir de l'eau liquide et qu'elle est gelée, que cela entraine-t-il?

La tempo de dégivrage ne peut-elle pas être modifiée par programmation?
Je n'ai pas compris quelle est la sonde à déplacer, il y en a deux une en haut à droite et une autre en bas a droite, je suppose qu'elles n'ont pas la même fonction?
La solution du programmateur serait à garder indéfiniment comme une béquille pour un boiteux? Dans ce cas le problème ne serait jamais résolu?
Encore merci d'avance pour votre aide.
Cordialement.
Bonne soirée.
Aalin
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
19 avril 2014 à 18:46
Bonsoir.
Pourriez vous me dire à quoi sert la pièce sur la photo ci-dessus.
Si il doit y avoir de l'eau liquide et qu'elle est gelée, que cela entraine-t-il?
Quelle est la sonde à déplacer?
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
21 avril 2014 à 18:34
Samsung Fridge Freezer RSH1, fridge defrost sensor modification kit.
To cure the icing up problems on the left top vents of the fridge back panel the defrost sensor has been modified. Its not just a new sensor but a couple of linked changes that in total alter the defrost temperature and the timing of the defrost cycle.
If you wish to purchase a kit just click the link to the part in ukanfixit.co.uk, http://ww25.ukanfixit.co.uk/content/sa?subid1=20201203-2239-51b3-a57f-e1a5f53aa141
This video explains everything that needs to be done.
0
bidjou95 Messages postés 17 Date d'inscription dimanche 24 juin 2007 Statut Membre Dernière intervention 22 avril 2014
22 avril 2014 à 09:35
Bonjour Icare95
Merci pour votre réponse sur un autre post:

Re, c est bien vous qui aviez une intervention par Da..y sous garantie ?? pourquoi le technicien ne l a t il pas effectué a l époque?? je ne vois pas bien sur la photo mais elle semble etre a l emplacement d origine..
je constate que ces braves gens font les memes erreurs que les européens a croire qu ils nont jamis fait de frigo de leur vie .; ou peut etre que ce ne sont pas les memes ingénieurs et on recommence tjs les memes erreurs??
le choix de l emplacement ne me semble pas judicieux la preuve, de plus il y a un pb d électrolyse et altération par contact de 2 métaux sur les autres sensors (rond) mais ca tiendra bien une dizaine d années?? sinon je vous conseillerai pendant que vous y etes de mettre un bout de scotch électrique sur le tube entre le tube et le sensor pour éviter tout contact a cet endroit .. une seule couche suffit a vérifier car vous n avez pas les memes sensors que sur la video

J'ai contacter samsung pour leur demander pourquoi le rappel de 2009 sur mon frigo n'a pas été fait complètement.
Cordialement.
Alain
0