Lave vaisselle Whirlpool inox 6 th sense

1250BAND
Messages postés
1
Date d'inscription
lundi 21 avril 2014
Statut
Membre
Dernière intervention
21 avril 2014
- 21 avril 2014 à 10:38
 papy35 - 21 avril 2014 à 11:15
Bonjour, j'ai un lave vaisselle Whirlpool inox 6 th sense qui affiche un code panne F4 et le voyant de départ clignote "4 impulsions éteint ....."
que faut il faire pour le dépanner ?

Merci
Cordialement

1 réponse

Bonjour,

Soit les filtres sont sales ou la pompe de vidange est bloquée pour la même cause

Procédure de nettoyage des filtres

1 - Déposez le filtre d'évacuation au fond de l'appareil (sous le bras asperseur du bas) en le tournant d'un quart de tour dans le sens de la montre. En profiter au passage pour le nettoyer s'il est encombré de graisses ..
2 - Soulevez et retirez la grille du micro-filtre qui l'enserre.
3 - Passez le doigt sur la paroi de la cavité sous-jacente pour voir si elle est graisseuse. Si oui, le problème vient sûrement et simplement du colmatage de l'orifice et de la membrane du détecteur niveau d'eau.
4 - Préparez dans une casserole avec un litre d'une solution concentrée de lessive St-Marc très chaude mais pas bouillante (60-70°C)
5 - Versez doucement dans le réceptacle en immergeant bien la sonde (c'est la pièce qui pointe un "doigt" noir vers l'intérieur de la cavité) pour solubiliser les graisses et laissez mariner une ou deux minutes. Pendant que çà trempe, vous pouvez passer doucement une brosse à vaisselle (souple !) sur les parois du réceptacle et sur la sonde.
6 - Fermez le lave-vaisselle, allumez l'appareil (il affiche "F4") et relancez le programme en maintenant pressé le bouton "démarrage"cinq à sept secondes. L'appareil redémarre en achevant sa vidange et il évacue la lessive que vous avez versée puis il s'arrête.
7 - Arrêtez l'appareil et ouvrez-le.
8 - Recommencez une fois avec de la lessive St-Marc.
9 - Fermez l'appareil, allumez-le. En principe l'affichage "F4" a disparu au profit de l'affichage normal (durée du programme sélectionné). Si malheureusement ce n'est pas cas, vidangez la lessive (comme en 6) et .. appelez le SAV !
10 - Si l'affichage est normal, lancez à vide un cycle de rinçage (15mn)
11 - Ouvrez l'appareil, remettez en place
0