Panne de mon lave vaisselle whirlpool ADP 6536 [Résolu]

dan07 - 10 févr. 2015 à 16:12 - Dernière réponse : Papy35 7720 Messages postés lundi 15 octobre 2012Date d'inscription 19 avril 2018 Dernière intervention
- 11 févr. 2015 à 18:21
Bonjour,
Mon lave vaisselle Whirlpool ADP 6536 s'arrête en cours de cycle voir ^m dés le début, en affichant F7, au début il a redémarré puis maintenant il stoppe rapidement, l'eau semble s'écouler normalement, j'ai l'impression qu'il s'agit d'une panne légère due soit l'arrivée d'eau (mais j'ai controlé), F7 n'est pas répertorié sur la notice.

Dany, merci pour votre aide
Afficher la suite 

3 réponses

Répondre au sujet
Papy35 7720 Messages postés lundi 15 octobre 2012Date d'inscription 19 avril 2018 Dernière intervention - Modifié par Papy35 le 10/02/2015 à 17:14
+1
Utile
Bonjour,

Solution 1 :

Mode opératoire sur message F7 prolongé - la machine n'a pas de processus actif (remplissage...)- voyant allumé clignote
2. appuyer sur départ : le voyant s'éteint un processus se déroule- attendre la fin (écran blanc sans indication)
3. appuyer marche/arrêt - écran noir
4. appuyer marche/arrêt - écran indique la durée du lavage
5. appuyer sur départ - processus démarre
6. bip sonore et voyant clignote -
7. appuyer marche/arrêt- écran noir machine arrêtée
8. appuyer marche/ arrêt - écran indique durée lavage
9. appuyer sur départ, voyant s'allume processus redémarre sans F7

Solution 2

Sortir le débitmètre (petite carte en bas du répartiteur sur un des côtés.

(connecteur bleu)

Remettre sous tension le LV, F7 apparait,
Laisser la vidange se faire,
Appuyer sur départ,
Appuyer sur M/A
Remettre en marche (appuyer sur M/A)
Lancer le cycle de lavage de façon habituelle.


SIGNIFICATION MSG :

F1 : CTN défectueux
F2 : fuite d'eau
F3 : système de chauffage défectueux
F4 : vidange défectueuse
F5 :
F6 : robinet d'arrivée d'eau ,Aqua-stop si équipée,Electrovanne,Tuyau coincé.
F7 : débitmètre défectueux ou répartiteur bouché
F8 : niveau d'eau défectueux
F9 : entrée d'eau continue
F0 : sonde détection salissure défectueuse
FA : ou F10 OWI détecteur optique de niveau d'eau défectueux
FB : ou F11 MDV micro moteur électrovanne défectueux
FC : ou F12 ASA défectueux

Panne F7 Répartiteur

Si répartiteur en cause voir si l'eau entre et sort sinon bouché à nettoyer

Panne F7 si débitmétre

vous contrôlez l'interrupteur REED de la platine du débitmètre .

Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir

Pour accéder à cette platine, vous démontez le carter au dessus du LV puis celle de gauche. Vous allez apercevoir le répartiteur et le débitmètre, en bas de celui-ci 2 fil électriques connectés à une petite carte électronique. Une fois extraite, sur cette carte, il y a une ampoule de verre soudée, c'est l'interrupteur en question.
Il faut trouver à ses bornes un signal carré de 5 V même si l'eau circule dans le répartiteur et que la roue à aube tourne,cela ne veut pas dire qu'il fonctionne correctement.
Le plus simple c'est de le changer

Débitmétre
http://photo.sogedis.fr/pieces/43124.jpg
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Papy35
0
Utile
Merci de votre diagnostic très juste, solution 2, mais j'ai préféré que cette opération soit réalisé par un professionnel qui a testé le connecteur bleu 'enfin la petite carte HS

rappel LV whirlpool ADP 6536 Panne F7 (question du 9/02/2015 )

Merci à papy35

Dan07
Commenter la réponse de Dan07
Papy35 7720 Messages postés lundi 15 octobre 2012Date d'inscription 19 avril 2018 Dernière intervention - 11 févr. 2015 à 18:21
0
Utile
Bonjour,


De la part des Bénévoles de ce Forum,de la bande de copains que nous sommes.
Ravi pour vous et merci du retour ,Faites profiter la Communauté de la résolution de votre panne en donnant sa cause.circuit débitmétre


Cordialement
Commenter la réponse de Papy35