Arbre led de chine [Résolu]

Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
- - Dernière réponse : mjlion
Messages postés
467
Date d'inscription
lundi 23 novembre 2015
Statut
Membre
Dernière intervention
19 juin 2017
- 19 déc. 2015 à 19:59
Bonsoir aux spécialistes et connaisseurs,

voici mon petit problème:

j'ai acheté un arbre à led provenant de chine et disposant d'un transformateur ayant les caractéristiques suivantes:

tension entrée: 220 v ac (50hz)
tension sortie: 24 v ac 1500 mA max. 36 va

si je comprend bien, ce transfo délivre en sortie une tension alternative de 24 v

et maintenant le challenge: en sortie de ce transfo qui fonctionne tip top se trouve le fil d'alimentation de l'arbre à led, surlequel se trouvait un petit boitier qui a été malencontreusement détruit et qui est irrécupérable.

ma question est la suivante: qui avait-il dans ce boitier et comment puis-je en bricoler un nouveau et selon quel schema et avec quels composants électroniques ?

est-il juste de penser qu'une des fonctions de ce boitier est le redressement du courant alternatif du transformateur en tension continue pour l'alimentation des led?
ssssssi oui, est-il raisonnable de croire qu'une autre fonction importante de ce boitier y a été introduite sous forme d'un autre composant électronique (lequel?).

si quelqu'un pouvait m'éclairer sur le sujet et m'expliquant le rôle de ce petit boitier ainsi qu'un schéma de construction détaillé pour le remplacer, je lui serai très reconnaissant pour sa peine et le temps consacré à aider un débutant de bonne volonté.

un chaleureux merci à toutes et tous
Afficher la suite 

8 réponses

Messages postés
34444
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
16 octobre 2019
801
0
Merci
bonjour

c’était combien d'€ l'arbre a led ?
maxfar
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
-
250 euros

mais je ne vois pas l'intérêt de la question...
Commenter la réponse de xplom
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
0
Merci
250 euro
Commenter la réponse de maxfar
Messages postés
56250
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
7095
0
Merci
Bonsoir

Je suppose que vos leds clignotent avec des variantes??. Sur ce boitier vous avez deux fils en entrée, combien en sortie ??? 2 ou 5???
Effectivement vous avez un redressement, un circuit animation ,et une série de transistors pour les leds. Donc un circuit assez complexe. Si vous avez récupéré le circuit détruit, pourquoi ne pas le reconditionner???
maxfar
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
-
cher stf

le petit boitier possède deux fils en entrée et deux en sortie.
en branchant le système sans le boitier, les leds ne donnent pas signe de vie
je ne peux hélas rien faire, la pièce ayant été déchiquetée par une fraise à neige et j'ai éliminé l'amas en question.

si j'interprête bien votre réponse, la réfection d'un tel système électronique n'est pas si simple.

d'autant plus que je n'ai aucun moyen pour savoir si lors de la destruction du système entre le transfo et les leds celles-ci auraient été détruites. connaissez-vous un moyen pour le tester?

merci pour votre aide...
Commenter la réponse de stf_jpd87
Messages postés
34444
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
16 octobre 2019
801
0
Merci
ma question € c'est juste pour savoir si c'est économiquement réparable
maxfar
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
-
cher xplom,

je vois, vous avez probablement raison mais en plus et indépendamment des coûts, j'aimerais comprendre comment fonctionne le système.
220 v ac transformé en 24v dc puis ??? jusqu'aux leds

merci pour votre aide
xplom
Messages postés
34444
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
16 octobre 2019
801 > maxfar
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
-
de rien, je voulais pas qu'un gadget a 10 € vous revienne plus cher
a 250 € y'a plus (+) a réfléchir sur la réparation "économique" ;o).
Commenter la réponse de xplom
Messages postés
14276
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
16 octobre 2019
706
0
Merci
bonsoir
si on commençait par un pont de diodes ?
Commenter la réponse de labricole47
Messages postés
11219
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
1179
0
Merci
Bonsoir,
Commencez par faire un schéma de votre guirlande (la première portion suffit s'il y a plusieurs de centaines de led) , afin de déterminer si des groupes de quelques led (elles sont branchées en série) sont en parallèle avec d'autres groupes semblables.
Ceci permettra d'en connaître la tension d'alimentation.
Pouvez-vous par transparence reconnaître l'anode ainsi que la cathode?



(Image cliquable)
Commenter la réponse de Daniel 26
Messages postés
12989
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
5 octobre 2019
79
0
Merci
Bonjour, de quel dimension est le boitier détruit ? l'équivalent d'un ou deux morceau de sucre ou taille d'un paquet de cigarette ?
Un pont de diode ne prend vraiment pas beaucoup de place, le boitier renfermait peut-être simplement un fusible et dans l'arbre à led se trouve le pont de diode.
Avant de se lancer dans une " réparation" il faudrait s'assurer que l'arbre est en état de fonctionner. La fraiseuse a peut-être tiré le câble et il y a une rupteur autre par ( a l'intérieur de l'arbre) mais en aucun cas la fraiseuse a pu détruire les leds
Par contre vous dites avoir brancher l'arbre en direct sur le transfo et il ne s'est pas allumé, si le boitier détruit était bien un pont de diode alors là oui envoyer un courant alternatif sur l'arbre a pu détruire les composants d'alimentation des leds.

Voyez du coté de l'arbre, s'il y a un accès là ou rentre le câble .. Vous en saurez peut-être plus.

Fred.ml
maxfar
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
-
bonjour fred,

bonne idee que de tester le cable d'alimentation. en effet lors de la traction due à la fraiseuse, celui ci s'est rompu sans que cela se remarque (sous une couche de ruban adhesif). après avoir changé le transfo d'origine par un transfo de 22 v dc et remplacé le cable défectueux tout est rentré dans l'ordre. enfin presque. toutes les diodes s'allument correctement, mais j'ignore si le circuit originel était protégé par une résistance qui maintenant fait défaut et pourrai mettre en péril le système

enfin un grand merci
fred.ml
Messages postés
12989
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
5 octobre 2019
79 > maxfar
Messages postés
6
Date d'inscription
vendredi 18 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015
-
re, je ne pense pas qu'il y avait une résistance, vu la consommations électrique de l'arbre, je pensais plutôt à un fusible, j'ai déjà vu des éléments de déco extérieur sur les quels se trouvent un boitier sur le câble, le boitier a juste un fusible à l'intérieur, le but est de protéger le transformateur en cas de cour-circuit sur l'élément de décoration, éviter que le transfo surchauffe et brule....
Votre arbre fonctionne c'est l'essentiel.


Fred.ml
Commenter la réponse de fred.ml
Messages postés
467
Date d'inscription
lundi 23 novembre 2015
Statut
Membre
Dernière intervention
19 juin 2017
45
0
Merci
bonsoir? chez e44 électronique ils ont un kit VELLEMAN rgb générateur d'effets pour rgb .
Commenter la réponse de mjlion