Chauffage, voyant qui ne s'allume plus et qui ne chauffe plus (help)

Signaler
Messages postés
3
Date d'inscription
mardi 4 décembre 2018
Statut
Membre
Dernière intervention
6 octobre 2019
-
Messages postés
67768
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
30 septembre 2020
-
Bonjour,
Bonjour, à vous,

j'ai un chauffage verano de chez applimo qui fonctionnait très bien l'année dernière.

Le froid commençant à arriver le matin nous avons souhaité le rallumer mais rien ne fait.

Nous avons testé plusieurs prises électriques de la maison, aucun changement,
J'ai entièrement dépoussiéré et nettoyé le radiateur, aucun changement.

J'ai, après avoir débranché le radiateur, démonté le boitier électrique afin d'en testé les composants (je n'avais jamais fait ça auparavant.

de ce que j'ai vu tout est bien branché et les diodes laissent correctement passer le courant.

En ce qui concerne les autres éléments je ne sais pas trop comment / quoi faire en pj quelques photos de l'ensemble

merci pour votre aide



2 réponses

Messages postés
3
Date d'inscription
mardi 4 décembre 2018
Statut
Membre
Dernière intervention
6 octobre 2019

So en faite il semblerait que ce soit le fusible axial qui ait pété (pièce bleue au centre de la carte), c'est la suie qui m'a mis la puce à l'oreille.

En revanche comment est-ce que je peux savoir le modèle à racheter ? je n'ai pas de référence :s
Messages postés
67768
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
30 septembre 2020
13 884
Bonsoir

Je ne vois pas de fusible au centre de la platine. Généralement les fusibles sont toujours sur un bord.
Votre convecteur est à commande électronique. (sonde) voir avec un électronicien c'est dans leurs cordes.
Cordialement.