Lave vaisselle Whirlpool Erreur F4

Messages postés
1
Date d'inscription
dimanche 10 novembre 2019
Statut
Membre
Dernière intervention
10 novembre 2019
- - Dernière réponse :  PAPY35 - 11 nov. 2019 à 09:03
Bonjour,
Je viens vers vous car je n'arrive pas à solutionner mon problème.
Mon LV me sort un erreur F4 systématique qui indique un problème de vidange.
Mais il se vidange très bien, plus d'eau dans la cuve.. j'ai même fait des essais manuels en rajoutant de l'eau et constaté le fond de cuve qui se vide..
Les filtres sont propres.
J'ai démonté et vérifié la pompe par acquis de conscience, tout vas bien.
J'ai changé la sonde OWI croyant que ça pouvait être un problème de détection... pas d'amélioration.
J'ai vérifié et testé les files et les connecteurs qui relient la sonde OWI à la carte électronique.
Rien n'y fait.. A chaque fois que je veux remettre à zéro cette erreur, il repart sur un sicle de vidange et retombe dessus.. je suis sec..
Il reste la carte électronique mais bon..

Si vous avez une autre idée je suis preneur.

Référence de mon LV: WHIRLPOOL ADG696IX 854269629700
Acheté en 2011

Merci d'avance.
Afficher la suite 

4 réponses

Messages postés
56904
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 novembre 2019
7413
0
Merci
Bonsoir

Que dire de mieux vous avez vérifié tout ce qui peut créer ce code Il reste la platine électronique ??
Maintenant Voir sur cette NOTICEdu modèle suivant

Cordialement



-
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Commenter la réponse de stf_jpd87
0
Merci
Merci pour votre réponse.
Auriez-vous cette notice en langue anglaise ou mieux, en français ?
Cordialement
Commenter la réponse de Phubert
Messages postés
56904
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 novembre 2019
7413
0
Merci
Bonjour

Non je n'ai que ce document.
Commenter la réponse de stf_jpd87
0
Merci
Bonjour,

Faire systématiquement L'OP45° afin d'éliminer toute la partie fuites du dessous machine.

Fuite (s) par dessous la machine chose que vous ne pouvez voir sans basculement;
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous le mettez sous tension
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir

F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).

Vous avez tout
Il se met sous tension vérifiez :

Vérifiez la position du Flotteur
Vous n'avez pas de fuite dessous la machine ,penchez là à 45° sur l'arrière l'eau doit sortir si fuite

Le panier supérieur est il bien emboité dans son logement,attention au joint

La touche ou bouton départ différé est il activé ou pas

La sécurité de porte fonctionne t elle

La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange,dans ce cas mettre une casserole d'eau dedans et vérifier

Le robinet d'eau est il ouvert,ne pas rigoler

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté

Le Débitmétre sur le répartiteur ou en sortie si l'eau ne sort pas du répartiteur

Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire (pannes fréquentes)

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)
Commenter la réponse de PAPY35