Code panne Lave vaisselle oceanic oceaLVS1249DD

Signaler
-
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
-
Bonjour,

J'ai un lave vaisselle oceanic de ref ocealvs1249DD. J'avais un problème d'odeur de plastique chaud dans le lave vaisselle qui tournait de moins en moins bien et "zappait" de plus en plus de lavage programmé. Je l'ai démonté pour être sur que rien n'était bouché et voila que après l'avoir remonté , il s’arrêtait en début de cycle après une petite vidange avec un bipe sonore et le signal clignotant sur 8h. J'ai lancé une machine a ciel ouvert et ça n'est pas un problème de fuite. Depuis impossible de relancer , le programme s'arrete toujours au bout de 2 min. Que faire?

Merci d'avance

10 réponses

Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

Quand le programme s'arrête: il a fait un remplissage et commencé à laver ???
Au moment de l'arrêt quels sont les voyants allumés ou qui clignotent??
Cordialement.
Bonjour ,

Merci s’en votre réponse. Oui il a déjà fait un remplissage puisqu’en le tuyaux de vidange est plein. Je n’en pense pas qu’il commence à Lavern puisque la cuve reste sale. A l’arrêt c’est le voyant 8h, enfin le dernier voyant qui semble aussi être celui qui indique le séchage.
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

Je ne trouve pas votre notice sur le net, donc si possible, faites moi une photo du panneau de commande.$


Messages postés
1
Date d'inscription
lundi 6 avril 2020
Statut
Membre
Dernière intervention
6 avril 2020



Voici le tableau de commande avec l
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

Récapitulation:
Vidange de la cuve, remplissage d'eau, quel niveau? , ensuite plus rien si ce n'est l'allumage de voyant N° 8.
Entendez-vous un ronronnement de la pompe de cyclage??
Vérifier sur votre notice en fin de livre "pannes" si ce code n'est pas affiché.
Aucune information sur ce voyant.
Cordialement.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Bonjour, j’ai acheté cette machine d’occasion, pas de notice fournie. Et je n’ai pas non plus trouvé sur Internet. Je vais relancer la machine essayer d’être précis sur ce que je vois. Je vous redis. Cordialement
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
OK. Pour la notice dans le même cas mais je l'ai trouvé en Allemand Dommage je ne suis pas frontalier.

Bonjour, après avoir resserré les joints, le signal d’alarme ne se reproduit pas. Il semblerait que cela vienne du flotteur qui se déclenche au final. Par contre, le problème antérieur est revenu. Cette fois le lave vaisselle ne se remplit pas, il y a juste un petit bruit de fond, le cycle avance très lentement avec quelques déclenchements qui s’arrêtent très rapidement puis à la fin il sonne , J’ouvre et tout est encore‘ sale. Rien a été lavé, la pastille n’est même pas dissoute. Et une’ odeur d’en plastique brûlé
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

après avoir resserré les joints
quels joints ???
 vienne du flotteur 
quel flotteur
Tout cela pour comprendre votre problème.
Panne actuelle: si pas d'eau dans la cuve il faut voir si l'électrovanne s'ouvre car si pas d'eau l'appareil ne devrait pas se mettre en route., ne pas chauffer.
Voir si le tuyau N°C16 du pressostat N° C 17 n'est pas bouché?
Voir sur cette VUE ÉCLATÉE
Cordialement.
Bonjour,

les joints autours du "réchauffeur" (?) et autour du moteur. Il me semble que le lave vaisselle se ance aléatoirement. Tantôt le cycle va se faire partiellement , tantôt pas du tout. Est ce que cela peut etre le condensateur du moteur qui donne l'odeur ? Et non le tuyau du presostat n'est pas bouché...
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

Si le moteur de la pompe de cyclage à un condensateur ?? c'est simple le moteur ronronne au lieu de tourner.
Quand il se lance ouvrir la porte pour vérifier si la cuve est pleine d'eau.
Vous dites avoir resserré les joints pourquoi vous aviez une fuite ???
Merci de répondre aux questions . Nous travaillons en aveugle si vous ne donnez pas les réponses ou ne donnez pas les précisions au maxi, il est impossible de trouver une panne.
Cordialement.
Bonjour, excusez moi je n'ai effectivement pas répondu a toute vos questions, je récapitule depuis le début;

Suite a la panne initiale a savoir un moteur qui ronronne et une odeur de brûlé avec des cycles variables ( départ très très différé, vaisselle a moitié lavée voir pas du tout), j'ai démonté entièrement le lave vaisselle et ais mal resserré certains serres joints ( sus cités) qui étaient visiblement à usage unique. Dès lors , le lave vaisselle s’arrêtait en milieu de remplissage avec une sonnerie et une alerte sur le panneau (lumière clignotante sur le 8h, sus citée) et de l'eau coulait. J'ai donc racheté des serres joints, resseré les joints qui fuitaient et relancer le lave vaisselle. Cela devait faire trois jours qu'il n'avait pas tourné. Le premier lancement fut parfait, il s'est bien rempli, pas de sonnerie d'alerte, pas d'odeur , bonne vidange. Mais dès lors, impossible de bien le faire repartir et le problème initiale est réapparu; moteur qui ronronne , machine incomplète etc.
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

Comme je vous l'ai dit si le moteur ronronne deux choses: si condensateur à changer si le moteur n'en n'a pas voir s'il n'est pas bloqué.
Bonjour,

Malgres un changement de condensateur , voila que la problème persiste avec toujours une forte odeur de plastique un remplissage mais pas de suite du programme. Je suis un peu désemparé car je croyais que le problème serait résolu après avoir changer le condensateur. D'autre part je me suis acheter un multi metre. Que puis je faire?

Bien cordialement

L
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522
Bonjour

Reprenons:

Quand vous parlez de moteur qui ronronne vous parlez de quel moteur: cyclage ou vidange ??? s'il ronronne avez-vous vérifié s'il était libre dans sa rotation??
Vous parlez de forte odeur de plastique ce qui veut dire échauffement avez-vous trouvé l'élément qui surchauffe ???
Sans précision pas de réponse efficace.
Cordialement
Bonjour, j’ai mesuré ma pompe de cyclage à 50 Ohm , dois-je la changer ?
Je pense que tous les problèmes viennent de la pompe de cyclage
Messages postés
63291
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
9 mai 2020
10 522 > Louis
Bonsoir

Si c'est elle qui chauffe , qu'elle ne tourne pas malgré qu'elle soit alimentée en tension vous la changer . A distance je ne peux en dire plus.
Avez-vous contrôlé la tension au moment ou elle est censée tourner ??

Cordialement