Frigo americain Daewo répartition froid

Signaler
-
Messages postés
67821
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
1 octobre 2020
-
Bonjour la communauté,

Je possède un frigo américain Daewoo FRN-X22B3CWI de 2013, et depuis quelques temps la répartition du froid ce fait mal. Je me retrouve avec le bas du congélateur et du frigo très froid et le haut plus chaud dans les deux parties.

J'ai changé le ventilateur qui se trouve coté congélateur, celui-ci fonctionne et c'était revenu à la normal quelques jours, mais voila que cela recommence par intermittence. Parfois la répartition ce fait bien et d'autres fois cela repart en cacahouète.

Pourriez vous m'aider à comprendre et résoudre mon problème. Cordialement.

2 réponses

Messages postés
8418
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
20 septembre 2020
2 715
Bonjour

Avez vous vérifiez les sondes ,et thermostat
Merci pour votre réponse. Malheureusement je n'ai pas de testeur sous la main, seul mon frère en a un et sait s'en servir, lol.

Ce qui m'arrangerai c'est un retour d'expérience pour savoir quelles sont les pannes courantes dans un cas comme le mien pour que je puisse agir et commander des pièces si nécessaire.

Cdlt
Messages postés
67821
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
1 octobre 2020
13 911
Bojour

Il est difficile de vous donner des réponses précises sur les pièces susceptibles d'être changées. Sans voir précisément la panne.
Si votre appareil marche bien un certain temps et qu'il se mette à se dérégler. Il est possible que la résistance de dégivrage ne fasse pas son travail (hs) de ce fait bloc de glace et mauvaise circulation du froid. Résistance sur le bloc évaporateur N° 33. Voir sur cette VUE ÉCLATÉE
du modèle le plus proche.
Cordialement.


Bonjour et merci pour votre réponse.
Donc en principe, étant donné que le frigo fonctionne mal depuis 6 jours actuellement sans discontinuer, si je démonte le carter du bas coté congélateur je devrais trouver de la glace autour de cette résistance?
Je m'interroge, car du froid il y en a sur le bas des deux compartiments, coté congelo j'ai -18 et 11 en haut, coté frigo j'ai -5 en bas et 10 en haut. J'ai fait le test de laisser les portes ouvertes avec les contacteurs de porte enfoncés, et pas de mise en route du ventilateur d'ambiance. Lorsque le fonctionnement de l'appareil revient à la normale, celui-ci fonctionne et mes températures se rééquilibrent.
Cdlt.
Messages postés
67821
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
1 octobre 2020
13 911 > Togusa
Bonjour

bonne observation; dans ce cas il faut resuivre les fils de ce ventilateur et trouver le relais correspondant sur la carte il est possible qu'il soit HS ou soudures sèches.
Cordialement.
>
Messages postés
67821
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
1 octobre 2020

Bonjour,

Je reviens vers vous suite à mon problème qui c'est résolu un temps. (les branchements afférant au ventilateur sont bon)
Après quelques manipulations j'ai réussi à faire afficher la lecture de la température sur le panneau coté congélateur. Celui-ci m'affiche 14 même lorsque la ventilation fonctionne normalement. Je vais donc remplacer la ou les sondes de température mais je n'arrive pas à trouver la ref sur la vue éclaté que vous m'aviez fournie. Auriez vous le détail de cette vue éclaté ou carrément la ou les références des sondes (je ne sais même pas si il y en a plusieurs).

Merci à vous. Cdlt.
Messages postés
67821
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
1 octobre 2020
13 911 > Togusa
Bonjour

Le lien pour les références .
Nota ces références sont celles du site et ne sont pas les mêmes si vous allez chez un autre fournisseur.
Le lien est pour le modèle finissant par D3CS alors que le votre B3CWS
Voir sur cette VUE ÉCLATÉE
Merci pour réponse.

Je vais m'atteler à vérifier cela. Merci à vous.