Défaut radiateur blyss Vulca 3

Résolu
Maxime - 11 janv. 2021 à 20:43
stf_jpd87 Messages postés 87395 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 octobre 2022 - 14 janv. 2021 à 18:13
Bonjour,

Je vous contacte pour un problème de chauffage, un blyss Vulca 3.
Il était avec la maison que nous avons récemment achetée, et je pense que la garantie est dépassée.

Néanmoins, vous êtes peut être au courant d'un souci récurrent. Voici mon problème.

Nous avons récemment eu deux coupures de courant coup sur coup.
Suite à cela, le radiateur s'est mis en défaut.
Il est sous tension mais affiche un message d'erreur (01.00) puis quand on tente de déverrouiller ou d'appuyer sur n'importe quel bouton, le message "NON"...

Nous avons mis le radiateur hors tension en faisant tomber le fusible correspondant plus d'une heure. Au rallumage, même message.

On a répété l'opération en appuyant à la remise sous tension sur power. Même souci.

Connaissez vous cette panne ? Comment la résoudre ?

Merci d'avance pour votre retour.

Bien cordialement.

4 réponses

stf_jpd87 Messages postés 87395 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 octobre 2022 26 374
12 janv. 2021 à 07:49
Bonjour

Voir la notice de votre appareil certainement sécurité enfant. page 11
Voir sur cette NOTICE

Cordialement.
1
stf_jpd87 Messages postés 87395 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 octobre 2022 26 374
14 janv. 2021 à 18:13
Merci du retour: ça fait un coup de chaud qu'il remarche :o))
1
Merci pour votre retour.
Malheureusement j'avais déjà tenté cette manip. Mais quand j'appuie sur + et - en simultané j'ai toujours NON qui s'affiche.
Et en continu, tout le temps, 01.00 d'affiché, et le rétro-éclairage allumé également...
Je vais le disjoncter pendant une journée entière voir si électriquement il se réinitialise seul...
Penible cette électronique....
Merci en tout cas
0
Re-bonjour à tous,

j'ia réussi à m'en sortir. J'ai mis hors tension le radiateur pendant 24h en faisant tomber le fusible. Au rallumage, tout est rentré dans l'ordre... Très étrange mais ça devait être un bug électronique et il a fallut le temps qu'il comprenne que l'homme était plus fort que le radiateur.

Bonne journée à tous.
0