Code erreur frigo américain Samsung

Signaler
-
Messages postés
77877
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juillet 2021
-
Bonjour,

J’ai un code erreur sur frigo américain Samsung, référence RSA1DTPE. Le code clignote sur l’écran digital. Il s’agit du segment vertical, droit, bas de l’unité côté congélateur. D’après quelques recherches sur le net, ce serait la sonde de température du congélateur.
Est-ce qu’un expert pourrait le confirmer?
Merci d’avance pour votre aide.
Cordialement.

3 réponses

Messages postés
77877
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juillet 2021
21 668
Bonjour

Je ne pense pas car si la sonde avait un défaut c'est la température du compartiment qui ne serait pas bonne.
Bien vérifier la connectique au passage de la charnière .
Cordialement.
Messages postés
77877
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juillet 2021
21 668
Bonjour

Avant toute intervention :
Sécurisez vos aliments.
Faites un dégivrage sur 24h portes ouvertes et appareil débranché.
Tout devrait redevenir normal. Si ce problème se reproduit souvent il faudra se pencher sur la résistance de dégivrage, voire son fonctionnement.
Nota: Par la même occasion; profiter de cette intervention pour nettoyer la partie arrière du moteur et ventilateur Stock à poussière.

Après la mise en route faire un reset en appuyant simutanément sur 'Power freeze et vacation
Cordialement.




Merci bcp pour votre réponse.

J’ai déjà effectué les étapes que vous avez listé mais le problème est tjs présent.
Après avoir fait le reset, les indications de l’écran reviennent cependant les temperature indiquées ne correspondent pas aux température à l’intérieur des 2 compartiments. J’ai placé une sonde de température et le congélateur va jusque -20° et le frigo à 5° cependant les températures de l’écran clignotent et ne changent pas de température. En plus il y a l’alarme bip qui s’active tous les X minutes. Donc le frigo refroidit bien dans les 2 cotés.
J’ai également du enlever la porte il y a quelques jours. Est ce que le problème pourrait venir de la connectique? J’ai bien rebranché les 3 series de fils mais peut-être qu’il y a un faux contact.

Merci bcp pour votre aide.
Cordialement.
Messages postés
77877
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 juillet 2021
21 668
Bonjour

Vos température sont bonnes, le bip alerte peut venir du contact ILS sur la charnière haute de la porte, revoir les connexions et de cette commande magnétique?
Cordialement.
Bonjour,

L’alarme a été résolu, il y avait une mauvaise connection au niveau de l’aimant.
Pour résumer, le code erreur est tjs présent au démarrage.
Après reset, le frigo fonctionne parfaitement, même température intérieur que l’indication à l’affichage.
Pour le congélateur, tjs un problème. L’indicateur de température indique tout le temps -25°C (même si je change la température de la consigne) et la température que je mesure à l’intérieur est différente. Example: température indiquée -25°, consigne -16°, mesuré -23°c. Est ce que cela provient de la sonde de température?

Merci pour votre aide,
Cordialement.