Message E01 sur lave-linge SMEG STA 160 [Résolu]

Signaler
Messages postés
6
Date d'inscription
jeudi 23 janvier 2020
Statut
Membre
Dernière intervention
20 mai 2021
-
Messages postés
76468
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2021
-
Bonjour,

Le code erreur est survenu au cours d'une lessive.

D'après la notice téléchargée, c'est une fuite d'eau.

Il n'y a aucune trace d'eau.

Le message reste ou revient malgré :

-le débranchement électrique de la machine,
-le vidage partiel ou total du linge du tambour,
-l'annulation du cycle initial,
-le lancement d'un nouveau programme,
-la vidange et le nettoyage de la pompe,
-l'inspection négative du joint du hublot,
-le nettoyage du tiroir à produits de lessive,
-l'inspection négative du positionnement et/ou serrage des tuyaux d'arrivée et d'évacuation d'eau.

Un message OPEN apparait quand le hublot est fermé et quand il faut s'y reprendre à plusieurs fois pour le fermer sans message, le code erreur E01 revient.

Il semble que la partie basse du hublot n'affleure pas le carénage lorsque ce dernier est fermé.

Le système de fermeture est défectueux ?
Rien ne gêne appartement la fermeture.

Ou c'est autre chose ?

Christophe

5 réponses

Messages postés
76468
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2021
20 470
Bonjour

Pour cet appareil E1 correspond à la détection d'une fuite d'eau qui se trouve dans le socle , détectée par un capteur N 590 01.
Il faut donc aller voir plus bas.
Voir sur cette VUE ÉCLATÉE


Cordialement.
Messages postés
6
Date d'inscription
jeudi 23 janvier 2020
Statut
Membre
Dernière intervention
20 mai 2021

Bonsoir,

En regardant l'eclaté que vous m'avez transmis (merci pour ça), je comprends que ce socle se situerai sur le fond de la machine et qu'alors de l'eau serait detectée.

Raisons possibles :
- une durite interne qui fuierait,
- un tuyau desserré,
- la cuve qui serait percée.

Je vais devoir sortir le lave-linge et démonter pour visualiser ce socle et les traces d'eau...

Cependant, je ne vois pas le lien avec la fermeture du hublot en cause.
Il y a peut-être 2 pannes.

Merci pour votre intervention.
Bonjour,

Dans votre description panne vous parlez du hublot qui ferme mal cela pourrait agir sur le positionnement de la sécu porte voir son mécanisme ,commencez par serrez les vis de la charnière et celle de la sécu
Messages postés
6
Date d'inscription
jeudi 23 janvier 2020
Statut
Membre
Dernière intervention
20 mai 2021

Bonjour. Merci pour votre réponse.

J'ai eu le même avis ce jour.

Je vais essayé ce soir.
Messages postés
1
Date d'inscription
mercredi 19 mai 2021
Statut
Membre
Dernière intervention
21 mai 2021

Bonjour,

Aujourd'hui, dernière tentative avant démontage et le lave-linge a fonctionné une fois le hublot fermé (et affleurant).

Le programme a démarré, la machine s'est rempli d'eau.

J'ai arrêté le cycle et ai lancé un essorage.

Au cours de l'essorage, le message est revenu et la lachine s'est arrêtée.

Je pense que le capteur N590 01 est bien en cause.
Résultat de la panne :

Cuve fortement corrodée et à changer...

La fuite doit provenir de la cuve, d'un joint ou d'un tuyau en interne...

J'ai épuisé toute mes ressources...

C'est une nouvelle machine...
Merci pour votre aide
Messages postés
76468
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 mai 2021
20 470
Merci du retour . Bon achat.