Message E01 sur lave-linge SMEG STA 160

Résolu
Belois9560 Messages postés 6 Date d'inscription jeudi 23 janvier 2020 Statut Membre Dernière intervention 20 mai 2021 - 19 mai 2021 à 22:39
stf_jpd87 Messages postés 89344 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 janvier 2023 - 26 mai 2021 à 07:32
Bonjour,

Le code erreur est survenu au cours d'une lessive.

D'après la notice téléchargée, c'est une fuite d'eau.

Il n'y a aucune trace d'eau.

Le message reste ou revient malgré :

-le débranchement électrique de la machine,
-le vidage partiel ou total du linge du tambour,
-l'annulation du cycle initial,
-le lancement d'un nouveau programme,
-la vidange et le nettoyage de la pompe,
-l'inspection négative du joint du hublot,
-le nettoyage du tiroir à produits de lessive,
-l'inspection négative du positionnement et/ou serrage des tuyaux d'arrivée et d'évacuation d'eau.

Un message OPEN apparait quand le hublot est fermé et quand il faut s'y reprendre à plusieurs fois pour le fermer sans message, le code erreur E01 revient.

Il semble que la partie basse du hublot n'affleure pas le carénage lorsque ce dernier est fermé.

Le système de fermeture est défectueux ?
Rien ne gêne appartement la fermeture.

Ou c'est autre chose ?

Christophe
A voir également:

5 réponses

stf_jpd87 Messages postés 89344 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 27 janvier 2023 26 648
20 mai 2021 à 08:13
Bonjour

Pour cet appareil E1 correspond à la détection d'une fuite d'eau qui se trouve dans le socle , détectée par un capteur N 590 01.
Il faut donc aller voir plus bas.
Voir sur cette VUE ÉCLATÉE


Cordialement.
1
Belois9560 Messages postés 6 Date d'inscription jeudi 23 janvier 2020 Statut Membre Dernière intervention 20 mai 2021
20 mai 2021 à 18:18
Bonsoir,

En regardant l'eclaté que vous m'avez transmis (merci pour ça), je comprends que ce socle se situerai sur le fond de la machine et qu'alors de l'eau serait detectée.

Raisons possibles :
- une durite interne qui fuierait,
- un tuyau desserré,
- la cuve qui serait percée.

Je vais devoir sortir le lave-linge et démonter pour visualiser ce socle et les traces d'eau...

Cependant, je ne vois pas le lien avec la fermeture du hublot en cause.
Il y a peut-être 2 pannes.

Merci pour votre intervention.
0