Panne intermittente sur congélateur armoire BOSCH GSP40A32/01

Signaler
Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021
-
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
-
Bonjour,
Je suis confronté à une panne intermittente sur un congélateur armoire BOSCH GSP40A32/01.
Après plusieurs mois de parfait fonctionnement, il cesse de faire du froid et l'alarme se met en route.
Je le mets à l'arrêt 1 jour ou 2 pour le dégivrer et le nettoyer. Puis il repart normalement pour quelques mois ou quelques semaines ou quelques jours.
Sur le forum, je vois revenir un problème de résistance de dégivrage. Or sur l'éclaté de l'appareil (https://www.bosch-home.fr/supportdetail/product/GSP40A32/01#/Tabs=section-spareparts/), on ne trouve nulle part une résistance de dégivrage.
Merci de m'aider à identifier le problème ou la pièce défaillante.
Cordialement.

12 réponses

Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638
Bjr, c est un froid statique il n y a pas de résistance de dégivrage !!
thermostat a remplacer dans un premier temps ??
Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021

Merci Icare 95 pour votre réponse.
Malheureusement, sur l'éclaté de l'appareil (https://www.bosch-home.fr/supportdetail/product/GSP40A32/01#/Tabs=section-spareparts/), il n'y a pas de thermostat. On a affaire à une commande digitale et dans ce cas, c'est tout le module (pièce 112) voire le bandeau de commande (pièce 114) qu'il faudrait remplacer.
Merci pour votre avis.
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638
meme si c est un module il y a une sonde la vue éclatée n est pas assez précise il faut demander au détaillant vendeur ??
Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021

Merci de nouveau Icare 95.
Sur l'éclaté du site Bosch, on trouve bien une sonde CTN réf. 168766 (https://www.bosch-home.fr/boutique-liste-des-produits/00168766. S'agit-il de cette pièce ? D'après les avis déposés sur le site Bosch, certains l'ont remplacée et cela n'a rien changé...
Sinon, aucune trace de thermostat sur l'éclaté en dehors du module complet (https://www.bosch-home.fr/boutique-liste-des-produits/00648634.
Merci encore pour votre avis.
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638
ce n est pas compliqué soit vous changez la sonde, si ce n est pas la sonde c est le module, si ce n est pas le module c est le circuit
maintenant si votre appareil peut se mettre en route tout seul sans obligation d une intervention manuelle sur un bouton poussoir par ex
vous le mettez en marche forcée (congélation rapide) et vous branchez la prise sur une horloge 50% marche 50% arret (a moduler en fonction de la température obtenue) et vous etes tranquille
> cela ne marche pas avec des appareils modernes a touche ou électronique

Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021

Merci Icare 95 pour ces conseils.
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 091
Bonjour

Il y a bien une sonde N° 0103 De ce fait il n'y a pas de thermostat si ce n'est qu'un potentiomètre de réglage pour la température .(tableau).N° 0114
Ce qui est étonnant c'est que le fait de le dégivrer le fait repartir pour un tour ???
Donc soit la sonde noyée dans la glace ne détecte plus la différence de température soit la platine N° 0112:voir l'état des condensateurs .
Voir sur cette https://pdf.sogedis.fr/BOSCH%20GSP40A32.01%20GSP40A3201.pdf VUE ÉCLATÉE]

Cordialement.

Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021

Bonjour et merci stf_jdp87 pour votre réponse.
Je précise que même dégivré, mon congélateur ne repart pas systématiquement.
Hier, j'ai dû le mettre en congélation rapide ou forcée pour m'assurer qu'il repartait bien ; une fois abaissée à -18°, je l'ai repositionné en marche normale et il a fonctionné sans problème toute la nuit. Pour l'heure, il ne présente aucune anomalie pour quelques heures.
J'hésite entre le remplacement de la sonde N° 103 (30,95 € chez Bosch) et le remplacement du module N° 112 à 78,45 € (https://www.bosch-home.fr/supportdetail/product/GSP40A32/01#/Tabs=section-spareparts/Togglebox=tb0112/).
Je penche plutôt pour une panne de composant électronique sur les circuits du module N° 112 (typique de ces pannes que l'on retrouve aussi dans les voitures...) et je suis prêt à remplacer ce module, qu'en pensez-vous ?
Vous évoquez les condensateurs ; je n'en vois qu'un près du compresseur, il a l'air en parfait état.
Merci encore pour votre aimable contribution.
Cordialement.
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 091
Bonjour

Je parle des condensateurs qui se trouvent sur la platine électronique . Généralement c'est le premier composant qui lâche .
Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021

Bonjour et merci à nouveau stf_jdp87 pour votre réponse.
Si vous avez évoqué des condensateurs se trouvant sur le module N° 112, ceux-ci ne sont pas détaillés et c'est donc bien toute la platine qu'il faut remplacer.
Derniers constats réalisés ce jour :
A la mi-journée, rien ne va plus, la température s'est mise à remonter et à devenir positive.
J'ai arrêté le congélateur pendant 1 h ; je l'ai redémarré vers 13 h.
A 14 h 30, la température était descendue à -5° (mode congélation normale).
A 19 h 30, température à -10° (vérifiée sur 2 thermomètres) ; le compresseur tourne non stop sans parvenir à abaisser davantage la température.
A 20 h, j'active la commande "SUPER" (congélation forcée).
A 22 h, le congélateur ne fait plus de froid (en position "SUPER"), le compresseur ronronne mais la température est remontée à zéro.
C'est déconcertant !
Merci encore pour toute aide.
Cordialement.
Messages postés
79403
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2021
23 091
Bonjour

Avec ces observations du compresseur qui tourne en permanence sans que le froid ne descende à -18/-20° , vous devez avoir une perte de gaz donc un coût de réparation élevé 300/400€ suivant SAV . A vous de voir la réparation ou l'achat d'un neuf ;
Cordialement.
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638
re, post (10) ne cherchez plus .. poubelle !! intervention sur le circuit a prévoir
a confirmer par un frigoriste .. si vous avez de l argent a fiche en l air ??

Messages postés
7
Date d'inscription
jeudi 29 juillet 2021
Statut
Membre
Dernière intervention
31 juillet 2021

Bonjour et merci à nouveau à Icare 95 et stf_jdp87 pour vos réponses.
Je partage vos diagnostics sur la défaillance du circuit de réfrigération et donc sur la mort de l'appareil.
Cependant, ma perplexité provient des redémarrages successifs du congélateur et des reprises de fonctionnement normal (mais pour un temps indéterminé) de l'appareil.
Cela reste pour moi énigmatique...
Cordialement.
Messages postés
29035
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2021
6 638
Re, c est un circuit fermé donc il faut l ouvrir pour voir soit un bouchage partiel soit de l huile qui remonte soit le moteur qui a des humeurs ??