Code erreur h4 Supra électronic 3001

Résolu
Oliv. - 13 janv. 2022 à 09:40
 Oliv. - 1 févr. 2022 à 10:28
Bonjour,
Mon chauffage à pétrole ne démarre plus, un code s'affiche H4 ?
Je ne trouve plus la notice à la maison et sur le net.
C'est un Supra électronic 3001, il n'a pas fonctionné depuis plusieurs années, il a été vidangé et nettoyé avant sa remise en service.
Merci pour votre aide.
Oliv.

3 réponses

stf_jpd87
Messages postés
86301
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 août 2022
26 237
13 janv. 2022 à 10:42
Bonjour

Si inverter voici la notice d'entretien;
Voir sur cette NOTICE

Cordialement.














1
Manudu52
Messages postés
2
Date d'inscription
jeudi 13 janvier 2022
Statut
Membre
Dernière intervention
13 janvier 2022
1
13 janv. 2022 à 19:07
les supra n'ont rien à voir avec les inverter, c'est totalement different.
0
Manudu52
Messages postés
2
Date d'inscription
jeudi 13 janvier 2022
Statut
Membre
Dernière intervention
13 janvier 2022
1
Modifié le 19 janv. 2022 à 06:47
commence par débrancher l'appareil, mets le dehors, sur le tableau de bord tu as un petit trou dans lequel il y a un bouton un peu comme les reset d'appareils electroniques: appuie dessus et en restant appuyé rebranche l'appareil, normalement il va afficher "3" et sonner toutes les 3 secondes, là il est en mode nettoyage. Là tu vas remercier le Seigneur de l'avoir mis dehors car y'en a pour 3 heures de sonneries. Quand ce programme est terminé il s'arrete tout seul. Remet l'appareil en marche normale, il doit fonctionner correctement. Si ça n'est pas le cas c'est que le gicleur est bouché. A ce moment là enlève la facade, débranche le tuyau en sortie de pompe, les 3 prises des fils qui arrivent sur l'injecteur ( de mémoire une grosse verte, une grosse blanche, et une petite blanche), soulève le tuyau de retour d'injecteur jusqu'à le déboiter du reservoir, ensuite dévisse la cruciforme qui tient l'electrovanne sur le chassis et également celle qui tient l'injecteur sur le corps de bruleur, puis sors l'injecteur. Ensuite dévisse le gicleur qui se trouve au bout en faisant gaffe à ne pas plier l'aiguille qui en sort. Une fois démonté nettoie bien l'intérieur du gicleur avec une aiguille très fine jusqu'à bien voir le trou en regardant au travers, puis nettoie très délicatement l'aiguille avec un pinceau très doux et du diluant de nettoyage sans la plier ou casser le bout de l'aiguille. Puis remonte dans le sens inverse, et là il doit fonctionner correctement.
1
Bonjour Manudu52 !!
Je reviens vers toi car mon feu fonctionne mais, il y a un quand même un "mais", il ne chauffe pas vraiment ?
La température relevé en sortie est de 15° seulement et l'air sent le pétrole ? Pour moi la combustion ne se fait pas totalement.
Que puis-je faire Docteur ?
0
Manudu52 > Oliv.
21 janv. 2022 à 17:09
C'est que l'aiguille et le gicleur ne sont pas propres. Tu peux essayer de refaire un cycle de nettoyage, sinon je te conseille de déposer le bloc injecteur, et de nettoyer l'aiguille et le gicleur, la crasse empêche le carburant d'arriver en quantité suffisante, je ne vois que ça. Surtout fais bien gaffe à l'aiguille, le bout est TRES fragile, ne la casse pas car elle n'est plus fournie .
1
Oliv. > Manudu52
1 févr. 2022 à 09:39
Bonjour Manudu52 !!
Désolé de te répondre aussi tard, je pense en effet que l'aiguille n'est pas en pleine forme. Elle n'est pas au centre du trou du gicleur, comme plié ??
0
Manudu52 > Oliv.
1 févr. 2022 à 10:19
si elle est pliée elle est morte, car elle est trempée et donc on ne peut pas la redresser sans la casser. Désolé pour toi
0
Oliv. > Manudu52
1 févr. 2022 à 10:28
Merci quand même pour ton aide et à bientôt bonne journée.
0
Bonjour,
Merci à tous les deux pour vos réponses, c'est super sympa de votre part !!
Grand merci à Manude52, ça fonctionne !! C'est le top chef du feu à pétrole.
Cordialement,
Oliv.
0