Lave vaisselle Brandt VH1505X

Crimson77
Messages postés
1
Date d'inscription
dimanche 26 juin 2022
Statut
Membre
Dernière intervention
26 juin 2022
- 26 juin 2022 à 10:51
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
- 28 juil. 2022 à 07:30
Bonjour, mon lave vaisselle clignote et bip en fin de cycle avec ces deux voyants : fragile et rapide.
Avez vous une idée de ce que cela veut dire ?
Merci pour votre aide.
A+

31 réponses

stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
26 juin 2022 à 18:39
Bonjour
Faites cette opération qui ne va vous prendre que 2mn .
Basculez sur l'arrière à 45° votre LV pendant 2mn. Faire éventuellement un reset en appuyant sur départ 10s, et relancez.
S'il repart il faudra supprimer la fuite interne qui se trouve entre la cuve et le socle. Pour cela surélever le LV et la vidange pour mieux voir la fuite
Contrôler les bras d'aspersion ne doivent pas être fendus ou bouchés
Cordialement

0
Merci pour votre retour. Je teste votre méthode ce soir. A+
0
Bonjour, j'ai fait un test cette semaine de RAZ du défaut mais toujours le même problème.
Aujourd'hui, j'ai sorti le lave vaisselle de son emplacement pour le basculer vers l'arrière puis RAZ puis essai. Toujours pareil, les deux voyants clignotent et bip. Que puis je faire d'autre comme teste ? Merci
0
Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
Modifié le 3 juil. 2022 à 21:27
Bonjour,

Avec les 2 voyants Fragile et Rapide qui clignotent (sauf erreur ce sont la 2 les plus à droite sur le bandeau de commande), il pourrait s'agir d'un siphonage de l'eau du LV.

Ce n'est qu'une hypothèse car la panne ne semble se produire qu'en fin de cycle (à confirmer).

Votre évacuation murale ne serait-elle pas trop basse ? Ou bien est-elle du type étanche ?

D'autre part, avez-vous compté le nombre de bips ?

Cordialement
.
0
Bonsoir,
Oui ce sont bien les deux voyants les plus à droite.
Oui, cela semble être en fin de cycle.
Cela fait 4 ans que le lave vaisselle est branché et aucun problème.
Non, je n'ai pas compté. Je le ferais au prochain test.
Par contre, si cela peut vous guider dans votre diagnostique, le cycle ne va pas jusqu'au séchage ou ne sèche pas.
Merci pour votre aide.
Bonne soirée
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
4 juil. 2022 à 07:11
Bonjour,
Même si le branchement du LV date de 4 ans, dites-nous quand même si l'évacuation murale est de type étanche ou non.
Cordialement
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
4 juil. 2022 à 07:57
Bonjour

Il est bien dommage de la part du constructeur de donner la panne pour chaque voyant (voir notice) mais pas pour deux voyants .
Indications:


Pour vous code 12:

Problème de remplissage. L’appareil se vide et se remplit en même temps. Vérifier installation d’évacuation.
Ce qui pour moi ne doit pas être le cas, car vous auriez un problème dés le remplissage .
Commencer par contrôler la propreté du répartiteur N° 403

Cordialement.
0
Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
4 juil. 2022 à 10:11
Bonjour stf_jpd87,

Pas certain que le problème se pose dès le premier remplissage, car celui-ci suivant une première vidange qui n'évacue que très peu d'eau, une mise à l'air libre n'est pas forcément absolument nécessaire à ce stade.

Par contre, si siphonage il y a, il aurait dû se produire en début de lavage (c'est ce qui m'avait fait demander de confirmer que le problème ne se produisait qu'en fin de cycle).

Cela dit, avant de se lancer dans un démontage, je suis toujours preneur d'une réponse de Crimson77 sur le type d'évacuation murale (de type étanche ou non) et sur le nombre de bips pour confirmer qu'il s'agit bien d'un code erreur 12 (ce que je pense depuis le début).

Partant de là, il faudra effectivement peut-être aller voir quel est l'état de propreté du répartiteur qui pourrait bien être encombré boue ou dépôts au niveau d'une mise à l'air libre.

Cordialement.
0
Bonjour et merci pour vos réponses.
Pour moi, l'évacuation n'est pas de type étanche (le tuyau d'évacuation du lave vaisselle est posé dans un tuyau PVC vertical).
Pouvez vous remettre le lien du plan éclater pour que je localise le répartiteur N° 403 ?

Une autre question qui n'a peut-être rien à voir : il y a un genre de caissette noire au bas du lave vaisselle en face avant. Vous savez ce que c'est (peut être un filtre à nettoyer) ? Peut on la sortir ? Si oui, comment. Je n'ai pas osé forcé.
A+
0
Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
4 juil. 2022 à 11:27
Re-bonjour,

Ci-jointe une photo du répartiteur avec les points dont la propreté est en particulier à vérifier.

Le répartiteur se trouve du côté gauche du LV (quand on est placé devant le LV). C'est un grand vase plat en plastique translucide.
Vous ne pouvez pas le manquer


Cordialement
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
5 juil. 2022 à 06:43
Bonjour

Désolé un oubli de ma part
Voir sur cette VUE ÉCLATÉE

0
Bonsoir, répartiteur contrôlé. RAS. Propre comme sur la photo ci-dessus. Que puis je regarder maintenant ?
Merci pour votre aide.
A+
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
6 juil. 2022 à 06:33
Bonjour

 le cycle ne va pas jusqu'au séchage ou ne sèche pas. 
Tout le cycle se fait du départ jusqu'à la fin du lavage et de la vidange . À partie de quel moment le code apparait ?? remplissage , séchage ou pas ???

0
Bonjour,
Apriori pas de séchage car pas de vapeur lorsque j'ouvre le lave vaisselle. Je vais relancer un cycle à vide surement ce soir. On a l'habitude de faire le cycle 60 min (lavage rapide). Je vais le chronométrer et essayer de compter le nombre de bip. Y a t il autre chose que je peux contrôler pendant ce test.
Merci
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
6 juil. 2022 à 17:55
Bonjour

Confirmer à la fin du lavage et de la vidange ce qui se passe ensuite. chronologiquement.
0
Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
Modifié le 6 juil. 2022 à 18:21
Bonjour,

La signification du code erreur 12 semblant difficile à faire correspondre à une observation concrète du problème, je suis pleinement d’accord avec stf_jpd87 : il faut déterminer à quel moment précis apparaît le code défaut.

Maintenant pour répondre à la question de Crimson77 sur ce qu’il pourrait contrôler pendant le test :

1/ Comme la signification du code erreur 12 indique qu’il pourrait s’agir d’une simultanéité d’un remplissage et d’une vidange, il est peut être bon d’observer chaque remplissage dans le répartiteur (habillage de côté du LV enlevé donc) et d’être attentif en même temps au bruit qui pourrait être émis par la pompe de vidange.

>> Est-ce qu’un remplissage et une vidange se produisent effectivement ou non simultanément ? Et si oui, à quel moment du cycle ?
(en principe, un remplissage n’est déclenché qu’après une vidange ou lorsqu’il est nécessaire de compléter le volume d’eau circulante, mais jamais simultanément).

2/ Comme lors de la survenue du problème aucune vapeur ne s’échappe de la cuve, il serait bon de s’assurer qu’en phase de lavage, la chauffe de l’eau est bien assurée.

>> La chauffe de l’eau de lavage a-t-elle eu lieu ?

3/ Comme le problème se produit plutôt en fin de cycle et qu’il ne s’échappe alors aucune vapeur de la cuve, le problème pourrait survenir après un rinçage à froid.

Une régénération de la résine ne serait-elle pas réalisée juste avant le dernier rinçage à chaud ? (ce n’est qu’une hypothèse car je ne connais pas la logique de lancement d’une régénération sur ce LV).

Mais comme une majeure partie des fonctions du LV a déjà été exécutée avant la fin du cycle, il faut bien en chercher une qui ne l’a pas été.

D’autre part, cette régénération est également une admission d’eau (certes salée et particulière, mais admission d’eau quand même, suivie d’une vidange.

Au moment où l’on s’attend à la survenue de la panne, il serait donc peut-être bon de surveiller l’électrovanne de régénération. Émet-elle un bruit ou non juste avant la panne ? Et la pompe de vidange tourne-t-elle à ce moment là ?

>> Qu’en est-il ?

Voila quelques pistes de surveillance à réaliser pendant le chronométrage qu’a propose Crimson77.

Cordialement.
.
0

Bonjour et merci de votre aide.

Voilà mes observations avec un cycle 60min :

Durée du cycle 1H20.

Vidange ok (après 1h15)

Après, au bruit, un nouveau remplissage.

puis au bout des 1h20, 30 bips toujours en remplissage et après 1 à 2 minutes stop du lave vaisselle.

Ouverture et pas de vapeur.

Intérieur humide.

Voilà.

Est ce que cela vous aide plus pour le diagnostique ?

Merci

0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
9 juil. 2022 à 06:25

Bonjour

Pour cette marque il n'y pas de code pour 30bips.

Vous dites que la cuve semble froide. Si c'est le cas,  il faut contrôler la résistance: valeur de 26 à 28Ω

Nota c'est au moment de la vidange qu'il faut contrôler si la cuve est chaude .

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour et merci du retour. Avez vous le numéro du repère de la résistance que je la localise facilement.

Merci et bonne journée.

0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
9 juil. 2022 à 18:54

Bonjour

N°° 621 page 6 de la vue éclatée:  message N° 11

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour. Je l'ai bien trouvé sur la vue éclater mais pouvez vous me guider un peu pour le démontage pour y accéder ?

Merci

0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
11 juil. 2022 à 18:28

Bonjour

Il faut démonter le carter du dessous N° 417. et sortir la résistance par ses fixations .

Rien de bien difficile;  le tout est d'avoir l'outillage.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour. Pour l'instant, vu qu' il est encastré et que les tuyaux ne sont pas très accessibles, je l'ai juste tiré pour démonter le coté gauche pour contrôler le répartiteur. J'ai fait un autre essai avec un cycle rapide (30 minutes et sans séchage) et toujours le même défaut (voyants qui clignotent et 30 bips). une fois les bips finis, les voyants continuent de clignoter et le cycle se termine. 

J'ai fait cet essai pour m'affranchir de la résistance sans démonter. 

Quand pensez vous ?

Encore merci de votre aide. 

0
Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
Modifié le 14 juil. 2022 à 23:38

Bonjour Crimson77,

Sur un LV VH1505X, si j’en crois le guide d’utilisation, le cycle rapide, dont la durée est de 40 mn, fait un lavage à 40°.

La Résistance de chauffe est donc utilisée par ce programme.

Par conséquent, si la chauffe de l’eau n’est pas effective comme le laisse penser la réponse n°15, ce programme ne permet donc pas de s’affranchir d’un contrôle de la Résistance de chauffe.

Pour info, ci-jointe une photo de la Résistance.

Pour un contrôle de la Résistance avec un multimètre :

- Débrancher le LV de sa prise d’alimentation électrique

- Débrancher les deux fils de la Résistance (fils de couleur rose sur la photo)

- Faire la mesure à l’ohmmètre entre les 2 bornes de la Résistance

La valeur doit être de l’ordre de 25 Ohms.

Cordialement

0

Bonjour, J'ai déconnecté le bleu et le rose. J'ai 30 ohms. J'espère que l'on parle bien de la même chose. Dites moi si c'est correcte. Merci

0