Pompe de jardin avec peu de débit

VaVici Messages postés 56 Date d'inscription dimanche 28 août 2011 Statut Membre Dernière intervention 16 janvier 2023 - 8 sept. 2022 à 09:13
VaVici Messages postés 56 Date d'inscription dimanche 28 août 2011 Statut Membre Dernière intervention 16 janvier 2023 - 11 sept. 2022 à 14:56

Bonjour,

J’ai une pompe Master Pumps MPXA1100 qui remonte l’eau de mon puits vers une citerne à eau plus haut dans le jardin 

Elle avait un bon débit avant

Mais maintenant le débit est (très) faible, avec des changements (variations) de débit et le voyant rouge (Failure) s’allume faiblement de temps en temps pendant 1/2 secondes ou 1 seconde

J’ai redescendu le tuyau de sortie pour diminuer la hauteur de renvoi de l’eau, mais ça ne change pas vraiment le problème 

À votre avis, la pompe est encrassée à l’intérieur ?

Ou quelle pourrait être l’origine ?

Merci

4 réponses

stf_jpd87 Messages postés 89361 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 janvier 2023 26 656
8 sept. 2022 à 10:44

Bonjour

Avez-vous vérifié si la hauteur d’eau est bonne par rapport au filtre?

Cordialement


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
VaVici Messages postés 56 Date d'inscription dimanche 28 août 2011 Statut Membre Dernière intervention 16 janvier 2023
10 sept. 2022 à 19:39

Oui bien sûr 

avec 60 cm ou 20 cm au-dessus du filtre, ça ne change rien : très petit débit 

0
stf_jpd87 Messages postés 89361 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 29 janvier 2023 26 656
11 sept. 2022 à 06:34

Bonjour

Il peut y avoir:

  • le filtre bouché
  • une prise d'air entre le filtre et la pompe
  • usure de la turbine.
  • pompe bouchée.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
VaVici Messages postés 56 Date d'inscription dimanche 28 août 2011 Statut Membre Dernière intervention 16 janvier 2023
11 sept. 2022 à 14:56

Bonjour 

j’ai nettoyé le filtre en premier, sans amélioration.

Je ne pense pas qu’il y est une prise d’air car la pompe finirait par s’arrêter ; or elle peut fonctionner pendant plus d’une heure sans désamorcer la pompe,

Donc resterait l’usure de la turbine : comment s’en assurer ?

Et la pompe bouchée : comment vérifier ?

Merci

0