Malgré le changement de flotteur, ma cuve ne se remplit pas

Résolu
Vero - 10 févr. 2023 à 15:43
 Vero - 11 févr. 2023 à 23:05

Bonjour, je viens de changer mon flotteur car l'ancien ne fonctionnait plus. J'ai installé un flotteur siamp quinto en suivant respectivement les consignes. Mais quand j'ouvre le robinet d'eau, la cuve ne se remplit pas. L'eau coule mais ne monte pas. Je pense que ça vient du niveau d'eau mal réglé mais je n'arrive pas à trouver la panne. Merci de m'aider 

22 réponses

stf_jpd87 Messages postés 94925 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 10 mai 2024 27 540
11 févr. 2023 à 08:28

Bonjour

Votre panne est sur la commande centrale (rond rouge) qui ne doit être en position repos ou le joint de base HS. Le bloc doit se démonter par 1/4 de tour sens inverse des aiguille d'une montre.

Cordialement.


1

Bonsoir,  oui en fait de l'eau coulait dans la cuvette, c'était le joint sous le réservoir qui était défectueux. Donc j'ai changé le flotteur car il fuittait un peu, puis le mécanisme , ce qui m'a permis de voir que le joint dessous était naze, c'est pour cela que le réservoir ne se remplissait pas.

Merci à tous  pour vos suggestions, désormais je connais les chasse d'eau par cœur !????

1
labricole47 Messages postés 19707 Date d'inscription samedi 14 décembre 2013 Statut Modérateur Dernière intervention 10 mai 2024 2 530
10 févr. 2023 à 15:48

Bonjour

L'eau coule mais la cuve se remplit pas.... elle va où l'eau ? 


0

Elle s'écoule,  mais ne monte pas. 

0
labricole47 Messages postés 19707 Date d'inscription samedi 14 décembre 2013 Statut Modérateur Dernière intervention 10 mai 2024 2 530
10 févr. 2023 à 16:11

Alors il y a un soucis d'étanchéité , c'est un WC ? 

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question

Oui c'est un wc. La chasse deau faisait un sifflement et se remplissait doucement donc j'ai vérifié la membrane (joint) qui était bon donc j'ai décidé de changer le flotteur. J'ai bien respecté les recommandations mais quand j'ai terminé, j'ai ouvert l'eau  et j'ai constaté que l'eau ne monte pas. La cuve ne se remplit pas. Je pense que c'est un problème de niveau d'eau mais je n'arrive pas à savoir quoi faire pour régler.  C'est un flotteur siam quinto tout neuf !

0
labricole47 Messages postés 19707 Date d'inscription samedi 14 décembre 2013 Statut Modérateur Dernière intervention 10 mai 2024 2 530
Modifié le 10 févr. 2023 à 16:23

La solution que j'ai trouvé..il faut démonter la cuve. .. la tenir droite sur un endroit que vous pouvez mouiller... Vous verser de l'eau dedans et regarder dessous où est la fuite 

Dans mon cas la fuite était au niveau des vis de fixation de la cuve sur le WC 


0

OK merci. Je vais essayer

0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
10 févr. 2023 à 17:48

Faites des photos


0

Pas de fuite au niveau de la cuve. 

Ai je mal monté le flotteur?

La première fois que j'ai rouvert l'eau après installation du flotteur siam quieto,  la cuve s'est remplie. J'ai relevé la boîte verte comme indiqué et relancé l'eau.  Et depuis , l'eau ne monte pas, je n'arrive pas à comprendre pourquoi la cuve ne se remplit pas.

0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
10 févr. 2023 à 17:53

L'eau coule directement dans le WC sans remplir le réservoir ? 

Elle ne coule pas par terre ?

0

Non du tout, aucune fuite. L'eau s'écoule au fond mais repart direct et ma cuve ne se remplit pas

0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
10 févr. 2023 à 18:02

Donc votre mécanisme ne retombe pas.


0

Et ?? Que dois je faire s'il vous plaît?

0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
10 févr. 2023 à 18:31

Comme dit plus haut, mettre des photos


0
labricole47 Messages postés 19707 Date d'inscription samedi 14 décembre 2013 Statut Modérateur Dernière intervention 10 mai 2024 2 530
10 févr. 2023 à 18:39

heu , c'est pas le flotteur le problème , c'est le mécanisme de chasse d'eau , éventuellement le joint du bas

   *  le flotteur arrête l'eau quand la cuve est pleine

*   le mécanisme de chasse d'eau ouvre l'eau quand on tire la chasse , mais si le joint fuit , l'eau coule et le flotteur approvisionne toujours


0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
10 févr. 2023 à 18:41

Ou le mécanisme s bloque en position haute 

0

Possible mais avant de changer le flotteur, il n'y avait pas de fuite, la cuve se remplissait mais doucement. C'est pour ça que j'ai changé le flotteur et aussi parce qu'il faisait un sifflement. C'est depuis que j'ai changé le flotteur que la cuve ne se remplit plus.

0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
Modifié le 10 févr. 2023 à 20:56

Le flotteur ne touche en rien le mécanisme centrale ? 


0

Désolée je ne comprends pas

0
stf_frmu Messages postés 43789 Date d'inscription mercredi 22 février 2012 Statut Modérateur Dernière intervention 10 mai 2024 11 949
10 févr. 2023 à 20:57

Corrigé 

0
KIDUGUEN Messages postés 13080 Date d'inscription vendredi 13 janvier 2012 Statut Modérateur Dernière intervention 9 mai 2024 4 748
10 févr. 2023 à 23:15

Bonsoir il faudrait regarder si l'eau sort bien du robinet démontez la partie que vous avez changé et ouvrez le robinet doucement pour voir si l'eau arrive bien .

0
KIDUGUEN Messages postés 13080 Date d'inscription vendredi 13 janvier 2012 Statut Modérateur Dernière intervention 9 mai 2024 4 748
10 févr. 2023 à 23:16

Si l'eau arrive bien ça peut être un réglage du flotteur .

0

L'eau arrive , elle coule,  on la voit se déverser au fond de la cuve mais elle ne monte pas. Y a un peu de  l'eau qui coule dans la cuvette aussi

0