Pression surpressur

sirrocobateau Messages postés 20 Date d'inscription mardi 14 novembre 2017 Statut Membre Dernière intervention 15 avril 2023 - 14 avril 2023 à 17:48
stf_jpd87 Messages postés 95280 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 - 15 avril 2023 à 18:48

Bonjour,

Problème de pression sur un surpresseur de 100 litres équipé d'une pompe STERWINS sur laquelle je viens de changer le condensateur qui avait grillé. La pression du ballon est de 1.3 bar et le pressostat est réglé à 2.5 bar pb et 3.5 bar ph.

A la mise en marche, la pression monte jusqu' à 2 bar péniblement et stagne à ce niveau sans que le moteur s'arrête. Le condensateur d'origine était un XunDa, CBB60 25uf +-5%, 450VAC C 50/60Hz, 40/70/21 SH P2.

N'ayant pas trouvé l'identique, je l'ai remplacé par celui qui me paraissait se rapprocher le plus, dont voici les références : PINGCON, CBB60 25uf +-5%, AC 450V 50/60Hz,25/70/21, 0755-82731489.

Est-ce que ce serait la raison de mon problème.

Merci à tous 

4 réponses

Daniel 26 Messages postés 16793 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 14 juin 2024 4 385
14 avril 2023 à 18:50

Bonjour,

Si les caractéristiques du condensateur de remplacement ne s’écartent pas au delà des 5% de celui d'origine, le fonctionnement  ne doit pas être altéré . (Le moteur tourne normalement )

Votre question démontre plutôt une prise d'air côté aspiration .

Cdlt, 


0
stf_jpd87 Messages postés 95280 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 27 627
15 avril 2023 à 07:18

Bonjour

Si le moteur tourne normalement cela vient de la turbine du moteur qui peut avoir de l'air à l'intérieur.ou une prise d'air entre la pompe et le puits. 

Nota :  la pression d'air doit être 200g en-dessous de la pression de mise en route. Cela évite de gonfler inutilement la vessie.

Cordialement.


0
sirrocobateau Messages postés 20 Date d'inscription mardi 14 novembre 2017 Statut Membre Dernière intervention 15 avril 2023 4
15 avril 2023 à 10:41

Bonjour et merci pour votre réponse.

Je vais vérifier à nouveau tous mes raccords. Si j'ai bien compris, la pression de démarrage étant de 2.5 bar, je dois gonfler la vessie à 2.2 bar, n'est-ce pas ? Elle st actuellement à 1.3 bar.

A bientôt de vous lire

Cordialement,

0
sirrocobateau Messages postés 20 Date d'inscription mardi 14 novembre 2017 Statut Membre Dernière intervention 15 avril 2023 4
15 avril 2023 à 16:38

Re, j'ai bien remis la pression d'air à 2.3 bar, soit 200g en dessous de la pression de déclenchement à 2.5 bar, vérifié tous les raccords entre la pompe et le forage et le mano de la pression reste à 2 bar et le moteur ne s'arrête pas. Dès que            j'ouvre un robinet, la pression tombe 0.5 bar mais le jet reste puissant et le moteur ne s'arrête toujours pas. Lorsque je ferme le robinet et que j'arrête manuellement le moteur, le mano tombe à 0. je ny comprends plus rien. A l'aide SVP !

Cordialement

0
labricole47 Messages postés 19851 Date d'inscription samedi 14 décembre 2013 Statut Modérateur Dernière intervention 14 juin 2024 2 552
15 avril 2023 à 10:57

Bonjour

les caractéristiques du condensateur sont bonnes ; l'important à respecter c'est 25µf et 450 volts


0
stf_jpd87 Messages postés 95280 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 27 627
Modifié le 15 avril 2023 à 18:51

Bonsoir

Lorsque je ferme le robinet et que j'arrête manuellement le moteur, le mano tombe à 0. En combien de temps le mano chute. Ce problème indique généralement que le clapet antiretour sur la crépine est bloqué ouvert.

Mais la pompe qui tourne en continu n'est pas liè à ce problème . La turbine elle même est certainement défectueuse

Surtout si elle tourne au même régime ??


0