Lave Vaisselle Brandt DFH915 ne chauffe plus

carrominfo
Messages postés
4
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
16 octobre 2012
- 12 sept. 2012 à 16:29
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
- 16 oct. 2012 à 10:37
Bonjour,
Mon lave-vaisselle brandt class AAA aquasafe DFH 915 a un peu moins de 2 ans. Il a toujours mal fonctionné, en cours de lavage les filtres se soulèvent et encrassent les bras.
Mais depuis que la garantie est terminée (fait du hasard !!!) il a décidé de ne plus chauffer. Déjà que le résultat de lavage n'était pas terrible, ce coup ci c'est catastrophique.

Du coup je me dis qu'il est soit complètement encrassé, soit la resistance est morte.

J'ai tenté de localiser cette pièce en démontant le panneau sous la porte : RAS, en démontant l'ensemble des filtres et fond de cuve : en effet tout est très sale mais pas d'accès à la resistance.

J'ai tenté d'enlever le panneau gauche mais un rivet empêche de l'enlever...finalement je suis allée me coucher !

Pouvez vous me dire où se trouve la resistance et si il y a lieu de la changer pour que tout revienne dans l'ordre ?

D'avance merci
Émilie

5 réponses

Bonsoir ,ce n'est pas forcément une résistance mais cela peut être le tunnel chauffant.(cylindre de 25cm diamètre 5 à 7cm sur lequel vous allez trouver une sonde de température.

Voici un exemple:

http://www.tout-electromenager.fr/pieces_detachees-29-1-Resistances.html

http://www.cyberpieces.com/lave-vaisselle-chauffage-brandt-0.htm


Bonne chance
0
carrominfo
Messages postés
4
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
16 octobre 2012

13 sept. 2012 à 10:52
ça y est j'ai repéré la pièce, visiblement je peux peut-être y accéder par le dessous
merci pour les liens et votre réponse
bonne journée
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 095
13 sept. 2012 à 10:53
bonjour,

sur votre modèle, c'est un tunnel chauffant qui est en continu avec la pompe de cyclage ... mais peut etre qu'il ne chauffe pas, parce que le niveau d'eau n'est pas atteint .... il faut controler cela pour commencer ...

par contre ce que je ne comprends pas, c'est comment vos filtres peuvent se "soulever" pendant le lavage .... car en effet, si il est encrassé, le niveau d'eau ne doit pas etre correct et donc pas de chauffe
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 095
13 sept. 2012 à 10:54
ah je vois que vous avez mis votre post en résolu, vous pouvez nous en dire plus ?? cela pourra peut etre aider d'autres personnes dans le meme cas que vous !!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
carrominfo
Messages postés
4
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
16 octobre 2012

Modifié par carrominfo le 13/09/2012 à 11:09
non non ce n'est pas encore résolu, je viens juste de m'équiper d'un multimètre, je vous en dirais plus prochainement.

Concernant les filtres c'est la grille qui se soulève, les impurtés ne sont donc pas dirigés vers le filtre et passent directement dans le circuit (pièce 307 sur la vue éclatée ci-jointe : http://pdf.sogedis.fr/BRANDT%20DFH915%20DFH915A.pdf

Cdt
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 095
13 sept. 2012 à 15:39
donc votre résistance c'est la pièce 311, et controlez le thermostat qui est dessus
0
carrominfo
Messages postés
4
Date d'inscription
mercredi 12 septembre 2012
Statut
Membre
Dernière intervention
16 octobre 2012

16 oct. 2012 à 10:21
Bonjour,
J'ai changé la resistance pour autant le LV ne chauffe tjs pas et indique d13 : défaut de surchauffe, avez-vous une autre idée?
D'avance merci
0
stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 095
16 oct. 2012 à 10:37
évitez de changer les pièces avant de savoir si cela vient bien de ca !!! je vous avez conseiller de controlez le thermostat qui est sous la résistance l'avez vous fait ??
0