Signaler

Panne de remplissage sur Whirlpool ADG 8532 suite à défaut F4

Posez votre question Ebetele - Dernière réponse le 21 mai 2017 à 07:24 par stf_jpd87
Bonjour,

J'ai un problème au niveau du LV des parents de ma copine, et forcément, j'aimerai bien gérer la situation! ;)

Ils ont eu un défaut F4, et du coup, après quelques recherches, j'ai décidé de démonter le capteur de présence d'eau! et en effet, il était plein d'huile! Donc, je le démonte, je le test--> tout est ok, et je le remet en place!

Sauf que une fois remonté, il ne fait même plus le remplissage de l'eau. Pour info, à l'origine, le LV faisait son cycle normal pendant environ 10 minutes avant d'afficher le défaut F4. Là, seul la pompe de vidange se met en route, mais le remplissage ne se fait plus!

Alors, je sais que quand j'ai retourné le LV pour travailler dessus, il y avait encore de l'eau dans le bac... Donc il est possible que de l'eau se soit écoulée sur d'autres composants, mais j'ai un doute ....
Sinon, vous avez d'autres idées? Ou j'attend que ça sèche avant de réessayer?

Merci pour vos réponses!
Utile
+0
plus moins
Bonsoir,

F4 Signification:
F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).

Comment procéder avec du vinaigre blanc:

Faites chauffer du vinaigre blanc
Versez le dans le LV
Laissez tremper 15 / 20mn
Puis videz toutes les cochonneries avec une éponge
Après avoir fait cela lancez une machine à vide pour rincez le tout

Au passage lors d'absence pour vacances prolongées faites cette procédure cela évite des ennuis au retour

Comment procéder avec Lessive St-Marc:

Enlever le filtre d'évacuation au fond de l'appareil (sous le bras inférieur) profitez pour le nettoyer.
Soulevez et retirez la grille du micro-filtre qui l'enserre. (petite grille noire)
Nettoyer le détecteur niveau d'eau avec une brosse à dents sauf si c'est un optique ou là nettoyage en douceur.
Faites chauffer dans une casserole un litre d'une solution concentrée de lessive St-Marc très chaude mais pas bouillante
Versez doucement dans le réceptacle en immergeant bien le détecteur niveau d'eau.

Faire une machine à vide pour rinçage:

Fermez le LV, allumez l'appareil (il affiche "F4") et relancez le programme en maintenant pressé le bouton "démarrage"cinq à sept secondes. L'appareil redémarre en achevant sa vidange et il évacue la lessive que vous avez versée puis il s'arrête.
Arrêtez l'appareil et ouvrez-le.
Recommencez une fois avec de la lessive St-Marc.
Fermez l'appareil, allumez-le. En principe l'affichage "F4" a disparu au profit de l'affichage normal (durée du programme sélectionné). Si malheureusement ce n'est pas cas, vidangez la lessive et appelez le SAV !
Si l'affichage est normal, lancez à vide un cycle de rinçage (15mn)
Ouvrez l'appareil, remettez en place la micro-grille et le filtre à graisse. C'est terminé
.
Démontage Pompe de Vidange

Débranchez la machine électriquement
Coupez l'alimentation eau et Videz là du reste d'eau se trouvant dans la cuve

F4 correspond à un défaut de vidange ( turbine de pompe de vidange bloquée ) ou bien c'est le détecteur de présence d'eau en dessous du filtre central ) .
Sinon pour la pompe de vidange , il faut coucher l'appareil en arrière et démonter la tôle en dessous , et après suivre le tuyau de vidange jusqu'à la pompe de vidange , il faut juste faire 1/4 de tour au niveau de la pompe de vidange et tirer .

appuyez successivement sur "départ pause" un court instant suivi d un long instant (+ de 8 secondes)

Erreur F4: cette méthode fonctionne aussi avec les Laden type c848, c'est whirlpool en fait.

1 - Déposez le filtre d'évacuation au fond de l'appareil (sous le bras asperseur du bas) en le tournant d'un quart de tour dans le sens de la montre.
En profiter au passage pour le nettoyer s'il est encombré de graisses ..
2 - Soulevez et retirez la grille du microfiltre qui l'enserre.
3 - Passez le doigt sur la paroi de la cavité sous-jacente pour voir si elle est graisseuse. Si oui, le problème vient sûrement et simplement du colmattage de l'orifice et de la membrane de la sonde de niveau d'eau.
4 - Préparez dans un grand poelon un litre d'une solution concentrée de lessive St-Marc très chaude mais pas bouillante (60-70°C)
5 - Versez doucement dans le réceptacle en immergeant bien la sonde (c'est la pièce qui pointe un "doigt" noir vers l'intérieur de la cavité) pour solubiliser les graisses et laissez mariner une ou deux minutes. Pendant que çà trempe, vous pouvez passer doucement une brosse à vaisselle (souple !) sur les parois du réceptacle et sur la sonde.
6 - Fermez le lave-vaisselle, allumez l'appareil (il affiche "F4") et relancez le programme en maintenant pressé le bouton "démarrage"cinq à sept secondes. L'appareil redémarre en achevant sa vidange et il évacue la lessive puis s'arrête.
7 - Eteindre l'appareil et ouvrez-le.
8 - Recommencez une fois avec de la lessive St-Marc.
9 - Fermez l'appareil, allumez-le. En principe l'affichage "F4" a disparu au profit de l'affichage normal (durée du programme sélectionné). Si malheureusement ce n'est pas cas, vidangez la lessive (comme en §6) et .. appelez le SAV !
10 - Si l'affichage est normal, lancez à vide un cycle de rinçage (15mn)
11 - Ouvrez l'appareil, remettez en place la microgrille et le filtre à graisse. C'est terminé.
Donnez votre avis
Utile
+0
plus moins
Bonsoir,

Je vous remercie de votre réponse , mais elle ne repond pas au sujet !
En effet, je n'ai plus de défaut F4!

À l'initial, le LV se mettait en route, fonctionnait pendant 10 Minutes, et affichait le défaut F4!

Desormais, le LV décompte les Minutes du cycle , on entend clairement la pompe de refoulement fonctionner (et elle n'est pas bloquée, je l'ai testé en dehors du circuit), mais le remplissage de l'eau ne s'effectue pas!

Mon soucis c'est que je pense avoir corrigé le problème F4 avec le capteur de niveau d'eau plein d'huile , mais en mettant le LV à l'horizontale, je pense que l'eau stagnante qui s'est écoulée empêche le fonctionnement correct!
, mais je n'en suis pas sûr, d'où mon poste sur ce forum pour avoir vos avis !
sachant que finalement, le remplissage de l'eau fonctionnait avant mon intervention, que me reste-t-il d'autres comme option?

Pour info, j'ai basculé le LV sur la gauche quand on le regarde en face, soit , il me semble, du côté où se trouve l'electrovanne de remplissage...
Donnez votre avis
Utile
+0
plus moins
Bonjour

Si vous avez fait un basculement sur un coté de préférence sur l'arrière de plus de 45°, que de l'eau en est sortie, que la pompe de vidange fonctionne en continu, je pense à une fuite entre la cuve et le socle., donc mise en sécurité par la pompe. Recommencer l'opération et si de l'eau en sort il faudra chercher la fuite.
Ou en dernier recours le détecteur est HS N° 583 0 et considère que la cuve est pleine.
Voir sur cette vue éclatée
Cordialement.

Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !