Whirlpool lave vaisselle code 15

leti - Modifié le 6 janv. 2022 à 10:59
 Leti - 3 juil. 2022 à 10:49
Bonjour,

Jai un lave vaisselle encrastrable whirlpool WIC 3C24 PS
Il lance le programme et au bout dun certain temps, il se met à clignoter en continue et affiche 15
Niveau sonore on lentends tourner sans le bruit de leau comme ci il était bloqué dans le vide

Le robinet est bien allumé en debut de lavage leau arrive

J’ai tenté des reset mais vu que cest un encastrable
J’ai l’impression cest pas la même methode?

J’ai essayé de rester appuyer 5 s sur Programme et allumer en meme temps

Sur encastrable on a pas de touches de depart cest en fermant lanporte que ca demarre

Le lave vaisselle a 2 ans et je fais l’entretien régulièrement
Je fais toujours attention a ca donc se retrouver deja ennuyer
c’est désolant
Merci par avance pour votre aide

6 réponses

stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222
6 janv. 2022 à 18:16
Bonsoir

Avant de le transporter dans un SAV posez leur la question. Je doute qu'il vous reprogramme la platine seule . Si elle est programmable ;
Cordialement.
0
Oui cest plus logique
Je vais appeler avant
Juste une chose vous avez lair detre sur pour la déprogrammation ?
Car rien d’autres n’a été envisagé ☺️
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222
8 janv. 2022 à 06:34
Bonjour

Je vous réponds sur la panne en fonction du code erreur .
Pour avoir une affirmation, il faudrait être devant la machine pour le valider .
Niveau sonore on lentends tourner sans le bruit de leau comme ci il était bloqué dans le vide 
sur ce constat je ne peux rien valider .
On l'entend tourner : qui??pompe de cyclage ?
sans le bruit de l'eau : ce qui voudrait dire que le moteur tourne sans eau??? ce qui n'est pas normal dans un cycle .
Cordialement.
0
Alors j’ai vérifié il se met à clignoter en continue avec le chiffre 15 puis on entends une pompe tournée en boucle et j’ai enlevé le filtre on voit le jet deau dans la cuve qui envoie leau en continue, pour autant la machine ne deborde jamais ya juste ce jet deau non stop

Cest vrai que lon dirait la pompe de cyclage qui reste en boucle

Derniere chose quand jappuie 5s sur Programme, jai une lettre C qui apparaît puis en rappuyant sur P je peux sélectionner A ou B
Ca veut dire quoi?
Programme test?

Jessaye de faire un reset usine, vu que cest un encastrable, je nai pas la touche départ

Et sur google je narrete pas de chercher la manipulation mais rien

Lundi j’appelle le réparateur, je reviens vous expliquer bien sur

Ps je peux peut être envoyé une video ici?
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222
9 janv. 2022 à 17:38
Bonjour

Je suppose que vous parlez de la pompe de cyclage N° C-22 et non de le pompe de vidange N+ C 17??
Voir sur cette VUE ÉCLATÉE
A quel moment elle commence à tourner en continu: après la vidange et le remplissage ou dès le départ ???
0
Bonjour

Je viens aux nouvelles
Je L’ai ramené chez un réparateur, la première chose quil mandit ce sont souvent les capteurs qui peuvent
Etre sale
Jetais un peu dégoûté car jy ai meme pas pensé a verifier de ce côté
Cest un whirlpool 6eme sens donc beaucoup de capteurs
Bref je dois le rappeler aujourd’hui pour savoir
0
Sylvain37210 > Leti
26 janv. 2022 à 07:32
Bonjour,
Avez vous récupéré votre lave vaisselle ?
J'ai exactement la même panne et je ne trouve aucune explication sur internet...
Merci d'avance
0
Steph > Leti
25 juin 2022 à 10:14
Bonjour, ou se situe les capteurs svp
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222 > Steph
25 juin 2022 à 18:15
Bonjour Steph

Voir le message N° 7 , ouvrir la vue éclatée ; capteur N° B-7
Cordialement.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222
17 janv. 2022 à 09:38
Bonjour

OUI effectivement suivant la panne ce peut être un capteur qui est sale . C'est pour cela qu'il faut être précis sur l'explication du problème. D'où mes questions .
Cordialement.
0
Bonjour il m’arrive le même problème en meme temps … comment avez vous pu nettoyer les capteurs ?
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222 > David
30 janv. 2022 à 18:14
Bonsoir David

Comme les dents mais au savon et à la brosse à dents :o))
Cordialement.
0
stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 222
6 janv. 2022 à 11:13
Bonjour

Déprogrammation de la platine Voir SAV .
Cordialement.
-1
Bonjour

Merci
Il nest plus garantie
Je dois l’amener chez un réparateur ?
Ca vaut le coup ?
Merci
0
Au fait javais oublié de vous dire la suite

Cest juste la pompe de cyclage qui etait sale
Par contre faites vraiment attention le réparateur ma dit quelle etait foutu sauf qu’au vu du prix
J’ai décidé de démonter et faire moi meme et la me suis dit je vais test de nettoyer deja
Et bien ca fonctionne encore

Je me suis rendue compte quil avait meme pas pris le temps de démonter et regarder

Maintenant j’amènerai au réparateur juste pour identifier la panne, celui que j’ai trouvé 10€ le devis
Les autres cest 40€ abusé !
Bref conclusion ca me gonfle aucun serieux ou malhonnête jen sais rien
1