Signaler

Mon frigo ne fonctionne plus, comment faire ?

Posez votre question zeynototo - Dernière réponse le 30 avril 2012 à 18:46
Bonjour à tous, Bravo pour ce forum très instructif ... Ce petit mot pour avoir l'info dont j'ai besoin .... J'ai un frigo double porte de marque liebherr. Celui ci depuis une quinzaine de jours ( c'est arivé pendant un période de forte chaleur, j'habite vers nimes) ne fonctionne plus (le compresseur ne tourne pas). N'y connaissant pas grand chose en frigo et ayant choisi la solution de facilité, j'ai amené mon frigo pour faire un diagnostic auprès d'un réparateur ... Bilan : Thermostat foutu, tarif de réparartion 180€ !! Trouvant la pilule un peu chère (!) je décide de récupérer le frigo sans le faire réparer pour le faire moi même. Etant mécanicien moto, je me suis dit qu'après tout, je devrais pouvoir m'en sortir !! J'ai acheté un thermostat et j'ai tenté de le remonter. Je dis tenté car l'autre était déjà a moitié démonté et pas par moi, et ce foutu (au sens figuré bien sûr, en tout cas j'espère !-) ne démarre toujours pas ... J'ai bien tenté de shunter le thermostat selon les conseils que j'ai pu lire sur les différents posts, mais rien de mieux .... Je souhaiterai pousser les contrôles du coté du klixon et du relais mais j'aimerai savoir comment ces éléments fonctionnent exactement et la façon dont ils sont reliés entre eux avec le moteur ... Désolé pour cetexte très long, mais comme ça l décor est planté !!! Merci pour vos infos que je sais déjà très bonnes .... Stéphane
Afficher la suite 
Utile
+3
moins plus
Re .... Depuis mon message de tout à l'heure, j'ai un peu avancé .... J'ai lu quelque part sur internet "l'organisation des enroulements du moteur. J'ai contrôlé ça = ok J'ai ensuite shunté le klixon et là miracle le compresseur s'est mis en route !!! Le frigo fait du froid, je suis aux anges. Par contre le relais (qui est en fait plutot une tempo d'alim pour l'enroulement de démarrage si j'ai bien compris ?) est assez chaud, est-ce normal ? Merci pour vos réponses ... Stéphane
Ajouter un commentaire
Utile
+1
moins plus
Euh,c'est pas tres raisonnable de shunter le klixon de sécurité. En général,c'est pas bon signe.Si ton compresseur se bloque,il va pomper 1 max de courant et la sécurité ne pourra pas réagir et tu risque des dégats plus important. Ca arrive que des klixons pètent sans raisons et sans conséquences pour le moteur,on le remplaçe et ça repart pour longtemps.(désolé,mais des relais et des sécu j'en ait plein la mallette.A force de changer des compresseur......) Si on pouvait avoir le modele,l'age de l'appareil et la marque du compresseur!?
rico77- 30 avril 2012 à 18:46
Bonjour à tous,Orry à raison d'autant plus qu'il y a une paroi d'une matiere isolante qui sépare deux des trois cosses sur la tête du comprésseur qui risque de se désagreger.Ace moment là les deux cosses se reserrent et font un courjus.Cela vient de m'arriver et j'en ai même deduit que cette paroi était de l'obsolescence programmée.J'espere que j'ai été clair sinon excusez moi mais cette panne m'a pris la journée et maintenant je vais arroser ma trouvaille qui me sauve d'un frigo americain de 1500 euros qui était pret pour les monstres, bonne chances a tous.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Merci pour ta réponse ... Je comprends ton inquiétude mais j'ai shunté le klixon uniquement pour le diagnostic et je n'envisage pas de le faire fonctionner comme ça !! Par contre, je me suis rendu compte que le "relais" était très chaud, même lorsque le compresseur tourne. De plus, si je débranche la prise et que je la rebranche dix secondes après le compresseur ne rdémarre pas mais j'entends "forcer". Je me dis que peut être le relais n'alimente pas l'enroulement de démarrage car il a un pb aussi (ce qui peut expliquer sa température). J'ai également contrôlé le klixon à l'ohmmètre en les deux bornes branchées (soient les 1 et 3) et je trouve une résistance infinie; Je me dis qu'à friod c'est anormal, non ? Il doit en principe laisser le passage à froid et couper à chaud pour assurer la protection, non ? Merci encore ... STéphane
Ajouter un commentaire
Utile
+0
moins plus
slt, a mon avis ya un autre probleme que le relais de demarrage puisqu'il chauffe d'ou securite thermique du klixonne de securite, je pense qu'il y a un probleme au niveau du compresseur ( qui chauffe excessivement) pour info , faut pas debrancher et puis rebrancher de suite sinon securite (ampermetrique ce coup ci) bon courage a+
Ajouter un commentaire
Utile
+0
moins plus
fait au moins cher , remplace ton relais de demarrage et puis voit si ca fait du froid et que ca regule bien ==pas de pb!!
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !