Réglage armoire CAME ZM3E avec moteurs F7001E

Signaler
Messages postés
4
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
1 octobre 2014
-
Messages postés
4
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
1 octobre 2014
-
Bonjour à tous,
J'ai posé un kit ouvre-portail à bras articulés CAME U1811
Ce kit contient entre autres 2 moteurs F7001E et une armoire de commande ZM3E.

Ces éléments proposent une fonction « ENCODEUR » que je n'ai pour l'instant pas branchée étant donné que je ne dispose que d'un câble de 3 conducteurs entre chaque moteur et l'armoire et qu'il me faut par conséquent repasser 1 câble supplémentaire à 3 conducteurs pour chaque moteur.
Je souhaiterais savoir si ce câblage de l'ENCODEUR décodeur est indispensable ou s'il est facultatif (ce n'est pas précisé sur la notice).
A priori cette fonction ENCODEUR propose la modification de nombreux paramètres de sensibilité, ralentissement en ouverture, en fermeture, etc... qui n'existaient pas sur mon ancien ouvre-portail CAME qui fonctionnait pourtant tout aussi bien.

L'ouvre-portail fonctionne à peu près, mais j'ai quelques soucis pour peaufiner les réglages, alors je fais appel à vous pour qui ce matériel n'a plus aucun secret.

Le réglage de la fin de course en fermeture est très pointu. En effet, si la butée est réglée un peu avant, le vantail n'est pas en appui sur la butée, ou un peu après le moteur continue à tourner pendant plusieurs dizaines de secondes et à mon avis ce n'est pas terrible de faire forcer les moteurs en butée.

Dans le menu « Fonctions », il y a un paramètre « Poussée en fermeture », ce qui me semblait pouvoir solutionner le problème énoncé ci-dessus.
J'ai mis ce paramètre sur « ACTIF », mais ça ne change rien.
Peut-être dépend-t-il de la fonction « CONFIGURATION RALENTISSEMENT »
J'ai essayé les 4 configs proposées et aucune ne semble modifier quoi que se soit dans le fonctionnement.
Peut-être faut-il actionner une autre option auparavant ?

A quoi correspondent effectivement les 5 options proposées ?
Ralentissement,
Fcap-RallFerme,
Encodeur,
FC à temps,
Fin de course.

Pour info, j'ai réglé les paramètres qui me semblaient évidents, à savoir :
Nombre (2) et type (FAST) des moteurs,
Entrées cellules sur « désactivé » vu qu'elles ne sont pas encore montées,
Serrure, fermeture automatique, coup de bélier, arrêt total, etc sur « désactivé »

Voilà en gros l'énoncé du problème.

Si quelqu'un a la gentillesse de m'apporter des explications qui ne figurent pas ou que je n'ai pas su lire sur la notice, alors je l'en remercie par avance.
N'hésitez pas à me solliciter si vous avez besoin d'autres renseignements.

Merci à vous qui prendrez le temps de lire mon message.

Gipey34

5 réponses

Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
20 637
Bonjour

Avez-vous la notice ZL 180 ???
Messages postés
4
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
1 octobre 2014

Bonjour et merci de votre réponse

Non, mais je vais essayer de la trouver et je vous tiens au courant

Cdt

Gipey34
Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
20 637
Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
20 637
Désolé, suite demain pour les conseils éventuels
Messages postés
4
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
1 octobre 2014

Merci, mais cette carte ne se programme pas comme la ZM3E.
J'ai bien la notice de ma carte ZM3E, mais comme toutes les notices, certaines manips sont peu explicites, cachées ou purement et simplement oubliées.
Peut-être aussi et c'est fort possible, n'ai-je pas bien lu ou pas bien compris ............
C'est la première fois que j'installe ce type d'ouvre-portail.

Cdt

Gipey34
Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
20 637
Bonjour

Désolé pour les notice . je viens de trouver la bonne ; bas de page
https://www.came-europe.com/cartes-eletroniques-came/893-armoire-de-commande-came-zm3e.html

Je pense qu'il faut bien lire la notice toute la programmation et les réglages se font informatiquement. Les secondes que le moteur force en fin de course sont déterminés pas la carte donc sans risque;vous trouverez ce réglage page 22 durée de poussée des moteur. (durée coup de bélier)
De ce que je comprends à la lecture sur l'encodeur; c'est la possibilité de pouvoir agir sur les ralentissements des mouvements des moteurs ,graphique page 28.
Cordialement
Messages postés
4
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
1 octobre 2014

Bonjour,

Merci pour ces renseignements.

Je ne pourrai à nouveau faire des essais qu'en milieu de semaine prochaine.
Bien que je n'ai pas relié les bornes "encodeur" de la carte et des moteurs, j'essaierai la fonction "calibrage course" du menu "encodeur" pour voir si le calibrage tient compte des contacts de fin de course des moteurs ou des butées installées au sol.
Je testerai à nouveau aussi la fonction "coup de bélier", mais il me semble déjà l'avoir testée et qu'elle n'engendre pas une poussée en fin de cycle de fermeture comme je le voudrais.

Merci encore pour vos suggestions

Cdt

Gipey34