Lave vaisselle ne chauffe plus

christian - 29 nov. 2014 à 16:12
Papy35 Messages postés 8808 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 1 janvier 2023 - 29 nov. 2014 à 17:44
Bonjour,
j'ai mon lave vaisselle de marque whirlpool adp 4529 qui ne chauffe plus et ne seche plus.
a part cela le programme s'effectue normalement .

1 réponse

Papy35 Messages postés 8808 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 1 janvier 2023 4 582
29 nov. 2014 à 17:44
Bonsoir,

Je vous donne les principales causes à vous de voir,mais avant de faire les vérifs ci-dessous assurez vous que le 230v sort bien de la platine:

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
la résistance ou le tunnel chauffant valeur à trouver 30 Ohms
si tunnel de chauffe c'est au connecteur qu'il faut mesurer la valeur ohmique car 2 thermo-fusibles dessous
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Vérifiez la tension sur la bobine du relais 12v, si le relais est excité il peut être Hors Service
Si pas de tension 12v, le thermostat de chauffe peut être mis en cause, ou la platine
Contrôle Relais ou Triac
Vous contrôlez les soudures du relais
La tension aux bornes du relais; si la tension est bonne le problème se situe soit sur platine ou sonde de température
La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire)
0