Le lave vaisselle Whirlpool ADG8542IX ne chauffe plus . [Résolu]

Messages postés
1
Date d'inscription
samedi 13 août 2016
Dernière intervention
13 août 2016
- - Dernière réponse : stf_jpd87
Messages postés
49409
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 décembre 2018
- 7 sept. 2018 à 07:24
Bonjour, mon lave vaisselle ne chauffe plus. Pas de code de panne. Pas de tension sur les bornes résistances sorties carte de puissance. Tout fonctionne sauf le chauffage.

Je pense que la carte de puissance n'a pas l'information pour alimenter le chauffage.

Pouvez vous m'aider en me donnant le schéma électrique ou en m'apportant votre expérience?

Merci.

Cordialement.

JB
Afficher la suite 

Votre réponse

5 réponses

Messages postés
49409
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 décembre 2018
0
Merci
Bonjour

Pas de schéma électronique.

Contrôler le relais de commande ou la sonde de température N° 691 0 Voir sur cette vue éclatée
Cordialement
Bonjour, merci. Je vais tester le relais.
Cdlt.
Commenter la réponse de stf_jpd87
0
Merci
Bonjour, j'ai remplacé la sonde optique OWI, testé le relais sur la carte de puissance, le lave vaisselle ne chauffe toujours pas.

La résistance n'est toujours pas alimenté.

Je suis à la recherche d'une éventuelle sonde (débit, klixon ou autre) qui interdirait le fonctionnement du chauffage?
Merci
Commenter la réponse de JB501
Messages postés
49409
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 décembre 2018
0
Merci
Bonjour

Je ne vous ai pas dit de changer le capteur de niveau d'eau mais de contrôler la sonde de température N° 691 0 qui commande le relais.
Avez-vous vérifié si les soudures du relais sont bonnes??? êtes vous sûr des contacts ??
Bonjour, la vue éclatée ne correspond pas à mon lave vaisselle. Je n'ai donc pas la sonde 691 0.
J'ai contrôlé le relais et les soudures, tout est ok, en tout cas la résistance de la bobine est bonne ainsi que les soudures.

Je pense qu'il serait peut être nécessaire de refaire la programmation de la carte, apparemment cela résout plus de 50% des pannes.

Cordialement.
Commenter la réponse de stf_jpd87
Messages postés
49409
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 décembre 2018
0
Merci
Dans la mesure du possible je n'incrimine la platine qu'en dernier recours
C'est peut-être de dernier...
Commenter la réponse de stf_jpd87
0
Merci
Bonjour, carte électronique reprogrammée. Le lave vaisselle fonctionne à nouveau.
Merci pour votre aide.
stf_jpd87
Messages postés
49409
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 décembre 2018
-
Merci du retour qui pourra servir à d'autres internautes.
Bonjour.
Mon lave vaisselle présente le même défaut de chauffe et après verif tout semble ok également. Comme procède t on pour reprogrammer la carte??
Merci d'avance de votre réponse.
stf_jpd87
Messages postés
49409
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
19 décembre 2018
-
Bonjour

la carte ne peut être programmée que par un professionnel, voir magasin de vente pièces détachées électroménager.
Cordialement.
Commenter la réponse de JB501