FOUR SAUBER SFP 430 ventilateur et lampes [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 17 avril 2017
Statut
Membre
Dernière intervention
17 avril 2017
-
Messages postés
20436
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
-
Bonjour,
j'ai un four SAUBER SFP 430 qui ne fonctionne plus très bien depuis quelques jours, le ventilateur ne tourne plus quel que soit le mode de cuisson, et les lampes restent constamment allumées ...
Merci pour vos réponses

7 réponses

Messages postés
8384
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
6 juillet 2020
2 435
Bonjour,

Quel âge le four ??

Avant de démonter le ventilo four sous tension testez à ses bornes si vous avez le 220v si rien problème de liaison entre ventilo et carte voir fil coupé ou composant

Vous démontez le ventilo et vous le tester en direct s'il fonctionne normalement première solution.

Si rien à chnager HS
Messages postés
3
Date d'inscription
lundi 17 avril 2017
Statut
Membre
Dernière intervention
17 avril 2017

Il est de 2008 je crois
J'ai démonté les plaques de protection afin d'atteindre les branchements et les composants, il apparaît que les lampes et le ventilateur sont raccordés ensemble sur le même branchement ECL, devant le REL2
Or au selon les programmes les autres relais se ferment et s'ouvrent en fonction des besoins des résistances haute et basse
Ce REL2 reste fermé donc alimente constamment en électricité les ampoules...
De là à ce si il y ait un lien avec le ventilateur... ?
Bonjour.

Avez vous la possibilité d'inverser facilement deux relais

mais testez le ventilo comme demandé pour être fixé sur le relais carte
Messages postés
3
Date d'inscription
lundi 17 avril 2017
Statut
Membre
Dernière intervention
17 avril 2017

Sous tension, le relais fait passer le courant et le ventilateur laisse passer le courant aussi mais sans tourner (le pôle test s'allume à l'entrée et à la sortie)
Messages postés
65352
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 juillet 2020
12 003
Bonsoir

Il faut appeler un cheval "cheval" et un four, Sauter pas sauber. :o))
Voir sur cette vue éclatée
Votre ventilateur est peut-être grippé.
Lampe allumées voir contact de porte en haut à droit N° 340.
Cordialement.

Bonjour à tous les deux,

après quelques heures de réflexion, j'ai à nouveau chercher l'origine de la panne (car pour moi les 2 pannes étaient liées ou avaient la même origine)
Et j'ai trouvé : il s'agit du bloc fermeture, dans lequel la "butée" est cassée.
En effet, lorsqu'on ferme la porte du four, une butée intégrée au bloc fermeture commande la mise en marche du ventilateur et/ou l'arrêt des lumières
Provisoirement j'ai remplacé la butée par une petite visse, et ça fonctionne ...
J'ai commandé le bloc fermeture sur le site SAUTER PIECES DETACHEES, j'en ai pour 50€
Merci
Messages postés
20436
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
4 569
bonjour,

et vous seriez allé chez un vendeur de piéces électroménager de votre région, vous l'auriez eu pour moins de 35 euros ....

;)
Ravi pour vous et merci du retour de panne toujours utile