Seche Linge Brandt SMC20 fait disjoncter [Résolu]

Xali07 6 Messages postés mercredi 8 novembre 2017Date d'inscription 9 novembre 2017 Dernière intervention - 8 nov. 2017 à 13:29 - Dernière réponse : stf_jpd87 44962 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention
- 23 nov. 2017 à 06:36
Bonjour,
J'ai un sèche linge Brandt SMC20 à condensation.
Il avait déjà fait disjoncter plusieurs fois, en cours de fonctionnement.
Maintenant le disjoncteur saute immédiatement et systématiquement dès la mise en route, avec une odeur de brûlé.
J'ai débranché la résistance pour savoir si elle était responsable, mais apparemment non : le disjoncteur saute de la même façon (sans odeur de brûlé cette fois).
Est-ce que quelqu'un saurait quoi tester ensuite, et comment?
Merci et belle journée,
Magali
Afficher la suite 

Votre réponse

12 réponses

stf_la sudiste 19548 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 8 nov. 2017 à 14:04
0
Merci
bonjour,

rebranchez votre résistance et débranchez le moteur
Commenter la réponse de stf_la sudiste
stf_jpd87 44962 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 8 nov. 2017 à 17:23
0
Merci
Bonsoir

Débrancher à tour de rôle les moteurs N° C 18 / D 15 par les prises.
Voir sur cette VUE ÉCLATÉE
Cordialement
Xali07 6 Messages postés mercredi 8 novembre 2017Date d'inscription 9 novembre 2017 Dernière intervention - 9 nov. 2017 à 11:59
Merci à vous deux pour vos réponses rapides et précises!
- avec le moteur C18 débranché : quelques bruits de frottement qui s'arrêtent rapidement, l'appareil ne disjoncte pas, légère odeur de chaud (la même odeur que quand l'appareil disjonctait mais en moins fort)
- avec le moteur D15 débranché : l'appareil se met en route et fonctionne normalement. Pas d'odeur. Pas contre j'ai ouvert la porte supérieure, ça a arrêté l'appareil (normal) et ensuite il n'a pas voulu redémarrer.
Si vous pouvez m'indiquer la marche à suivre pour la suite ce serait génial.
Merci et belle journée!
Magali
Commenter la réponse de stf_jpd87
Xali07 6 Messages postés mercredi 8 novembre 2017Date d'inscription 9 novembre 2017 Dernière intervention - Modifié par Xali07 le 9/11/2017 à 11:59
0
Merci
Merci beaucoup pour vos réponses!
Magali
Commenter la réponse de Xali07
stf_la sudiste 19548 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 9 nov. 2017 à 14:08
0
Merci
quelle suite ??? vous avez tous les éléments en main, à vous de faire la réparation donc de changer la pièce défectueuse

ou si vous ne vous en sentez pas capable, appelez un dépanneur, au moins, il vous confirmera la pièce à changer
Xali07 6 Messages postés mercredi 8 novembre 2017Date d'inscription 9 novembre 2017 Dernière intervention - 9 nov. 2017 à 15:35
Le sèche linge a 20 ans. Ca n'aurait pas beaucoup de sens d'appeler un dépanneur et de dépenser 200 euros pour le remettre à flot. J'essaie donc de faire la réparation moi-même, si ça marche tant mieux, sinon c'est le recyclage.
Ca m'intéresse de comprendre et je me débrouille en bricolage, mais je ne connais rien à l'électroménager. Au vu des tests que j'ai faits, je ne sais pas du tout s'il faut changer le moteur C18, le moteur D15, ou son condensateur. Vous êtes probablement beaucoup plus expérimenté que moi dans le domaine et donc ça vous paraît évident, mais ce n'est pas mon cas. Désolée si mon message vous a énervé.
Magali
Commenter la réponse de stf_la sudiste
stf_la sudiste 19548 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 9 nov. 2017 à 15:44
0
Merci
donc le résultat est le meme, car que cela soit le moteur ou la volute, cela va etre trop cher pour le réparer ... et le problème vient certainement de la volute
Xali07 6 Messages postés mercredi 8 novembre 2017Date d'inscription 9 novembre 2017 Dernière intervention - 9 nov. 2017 à 16:56
d'accord, merci beaucoup pour votre message
Commenter la réponse de stf_la sudiste
stf_jpd87 44962 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 9 nov. 2017 à 15:50
0
Merci
Je n'ai pas tout compris: si vous débranchez l'un après l'autre les moteurs, tout marche et rien ne disjoncte. Donc votre appareil ne disjoncte plus??
Quand vous le redémarrez vous avez des voyants allumés ??

Xali07 6 Messages postés mercredi 8 novembre 2017Date d'inscription 9 novembre 2017 Dernière intervention - 9 nov. 2017 à 16:58
Merci pour votre réponse!
non, pas de voyants mais c'est normal, il y a des voyants seulement pour "bac plein" et "entretien filtre", aucun voyant pour signaler que l'appareil est en marche.
Je vais tout rebrancher pour voir ce qu'il se passe.
Commenter la réponse de stf_jpd87
Magali Bachet 2 Messages postés mercredi 11 juin 2008Date d'inscription 22 novembre 2017 Dernière intervention - 22 nov. 2017 à 18:52
0
Merci
Bonjour,
J'ai refais les tests et c'était bien la volute qui faisait disjoncter. J'ai trouvé une pièce d'occasion, j'ai remplacé la volute et maintenant tout marche très bien.
Merci beaucoup pour votre aide!
Magali
stf_jpd87 44962 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 23 nov. 2017 à 06:36
Merci du retour.
Cordialement.
Commenter la réponse de Magali Bachet