Seche Linge Brandt SMC20 fait disjoncter

Résolu
Xali07 Messages postés 6 Date d'inscription mercredi 8 novembre 2017 Statut Membre Dernière intervention 9 novembre 2017 - 8 nov. 2017 à 13:29
 Xali - 2 avril 2020 à 10:37
Bonjour,
J'ai un sèche linge Brandt SMC20 à condensation.
Il avait déjà fait disjoncter plusieurs fois, en cours de fonctionnement.
Maintenant le disjoncteur saute immédiatement et systématiquement dès la mise en route, avec une odeur de brûlé.
J'ai débranché la résistance pour savoir si elle était responsable, mais apparemment non : le disjoncteur saute de la même façon (sans odeur de brûlé cette fois).
Est-ce que quelqu'un saurait quoi tester ensuite, et comment?
Merci et belle journée,
Magali

9 réponses

Bonjour Laurent,
Malheureusement je ne me souviens pas de comment j'avais procédé pour démonter le sèche linge... Mais de mémoire il n'y avait rien de particulièrement complexe, si le panneau droit ne se démonte pas c'est probablement qu'il reste des vis quelque part. Bonne chance à vous,
Magali
1
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 106
8 nov. 2017 à 14:04
bonjour,

rebranchez votre résistance et débranchez le moteur
0
stf_jpd87 Messages postés 88444 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 novembre 2022 26 484
8 nov. 2017 à 17:23
Bonsoir

Débrancher à tour de rôle les moteurs N° C 18 / D 15 par les prises.
Voir sur cette VUE ÉCLATÉE
Cordialement
0
Xali07 Messages postés 6 Date d'inscription mercredi 8 novembre 2017 Statut Membre Dernière intervention 9 novembre 2017
9 nov. 2017 à 11:59
Merci à vous deux pour vos réponses rapides et précises!
- avec le moteur C18 débranché : quelques bruits de frottement qui s'arrêtent rapidement, l'appareil ne disjoncte pas, légère odeur de chaud (la même odeur que quand l'appareil disjonctait mais en moins fort)
- avec le moteur D15 débranché : l'appareil se met en route et fonctionne normalement. Pas d'odeur. Pas contre j'ai ouvert la porte supérieure, ça a arrêté l'appareil (normal) et ensuite il n'a pas voulu redémarrer.
Si vous pouvez m'indiquer la marche à suivre pour la suite ce serait génial.
Merci et belle journée!
Magali
0
Xali07 Messages postés 6 Date d'inscription mercredi 8 novembre 2017 Statut Membre Dernière intervention 9 novembre 2017
Modifié le 9 nov. 2017 à 11:59
Merci beaucoup pour vos réponses!
Magali
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 106
9 nov. 2017 à 14:08
quelle suite ??? vous avez tous les éléments en main, à vous de faire la réparation donc de changer la pièce défectueuse

ou si vous ne vous en sentez pas capable, appelez un dépanneur, au moins, il vous confirmera la pièce à changer
0
Xali07 Messages postés 6 Date d'inscription mercredi 8 novembre 2017 Statut Membre Dernière intervention 9 novembre 2017
9 nov. 2017 à 15:35
Le sèche linge a 20 ans. Ca n'aurait pas beaucoup de sens d'appeler un dépanneur et de dépenser 200 euros pour le remettre à flot. J'essaie donc de faire la réparation moi-même, si ça marche tant mieux, sinon c'est le recyclage.
Ca m'intéresse de comprendre et je me débrouille en bricolage, mais je ne connais rien à l'électroménager. Au vu des tests que j'ai faits, je ne sais pas du tout s'il faut changer le moteur C18, le moteur D15, ou son condensateur. Vous êtes probablement beaucoup plus expérimenté que moi dans le domaine et donc ça vous paraît évident, mais ce n'est pas mon cas. Désolée si mon message vous a énervé.
Magali
0
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 106
9 nov. 2017 à 15:44
donc le résultat est le meme, car que cela soit le moteur ou la volute, cela va etre trop cher pour le réparer ... et le problème vient certainement de la volute
0
Xali07 Messages postés 6 Date d'inscription mercredi 8 novembre 2017 Statut Membre Dernière intervention 9 novembre 2017
9 nov. 2017 à 16:56
d'accord, merci beaucoup pour votre message
0
stf_jpd87 Messages postés 88444 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 novembre 2022 26 484
9 nov. 2017 à 15:50
Je n'ai pas tout compris: si vous débranchez l'un après l'autre les moteurs, tout marche et rien ne disjoncte. Donc votre appareil ne disjoncte plus??
Quand vous le redémarrez vous avez des voyants allumés ??

0
Xali07 Messages postés 6 Date d'inscription mercredi 8 novembre 2017 Statut Membre Dernière intervention 9 novembre 2017
9 nov. 2017 à 16:58
Merci pour votre réponse!
non, pas de voyants mais c'est normal, il y a des voyants seulement pour "bac plein" et "entretien filtre", aucun voyant pour signaler que l'appareil est en marche.
Je vais tout rebrancher pour voir ce qu'il se passe.
0
Magali Bachet Messages postés 2 Date d'inscription mercredi 11 juin 2008 Statut Membre Dernière intervention 22 novembre 2017
22 nov. 2017 à 18:52
Bonjour,
J'ai refais les tests et c'était bien la volute qui faisait disjoncter. J'ai trouvé une pièce d'occasion, j'ai remplacé la volute et maintenant tout marche très bien.
Merci beaucoup pour votre aide!
Magali
0
stf_jpd87 Messages postés 88444 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 30 novembre 2022 26 484
23 nov. 2017 à 06:36
Merci du retour.
Cordialement.
0
Laurentdu47 Messages postés 8 Date d'inscription samedi 28 mars 2020 Statut Membre Dernière intervention 3 avril 2020
30 mars 2020 à 18:13
Bonjour Magali,
Pouvez-vous me donner les conseils nécessaires pour démonter le panneau droit ?

Merci
Laurent
0