Réfrigérateur fait du givre en haut et gèle en bas

- - Dernière réponse : stf_jpd87
Messages postés
57004
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 novembre 2019
- 21 janv. 2019 à 17:22
Bonjour,
J'ai un combiné frigo congélateur Hotpoint sbm 1822 v/ha (fr) qui depuis quelque semaines crée du givre sur la paroie du fond en haut et engendre une température négative sur le bas. C'est un frigo à froid brassé. J'ai changé le thermostat mais le problème perdure. Auriez vous une idée de l'origine du problème ?
Merci d'avance
Afficher la suite 

8 réponses

Messages postés
22413
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
13 novembre 2019
1987
0
Merci
Bjr, est ce que le compresseur s arrete ou pas ?? températures des compartiments ??
Commenter la réponse de Icare95
0
Merci
Bonjour,
Merci pour vos retour. Si le compresseur s'arrete ? et bien le compresseur fait peu de bruit en général. je ne sais pas trop quelle est la répartition fonctionnement/arret pour le compresseur, mais à chaque fois que j'ai été voir, le compresseur tourne. Pour la température, le frigo doit être autour de 1 °c en haut et -2 °C au niveau des bacs à légumes . Il s'agit d'un frigo à froid brassé et pas un No frost, il ne correspond pas à la vue éclatée transmise.
Merci d'avance.
Commenter la réponse de Jrandal
Messages postés
57004
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 novembre 2019
7446
0
Merci
Bonjour

Voir sur cette VUE ÉCLATÉE je crois que c'est ce modèle
Vous dites avoir changé le thermostat je suis sûr que la pointe du thermostat n'est pas à la bonne position. Je suppose qu'il est noyé dans une gaine, qui elle-même rentre dans la mousse?? .Vous l'avez enfoncé à l'aveugle.??
Cordialement.


Commenter la réponse de stf_jpd87
0
Merci
Bonsoir
Merci de votre message. Le premer thermostat devait toujours marcher selon moi. J'ai enfoncé la même longueur de tige métallique dans la gaine que pour le premier thermostat. Est ce que ça ne pourrait pas être le relais de démarrage qui aurait un problème et ne couperait plus le fonctionnement du compresseur ? Comment tester son fonctionnement ? Merci
Commenter la réponse de Jrandal
Messages postés
22413
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
13 novembre 2019
1987
0
Merci
comme vous ne répondez qu a moitié aux questions posées on doit deviner !! givre au fond du frigo c est normal .. si le givre en question se transforme en bloc de glace avec températures négatives (frigo) et de l ordre de -30-35° (congélateur) le remplacement du TH était inutile et vous pouvez le jeter a confirmer par un frigoriste !!
Commenter la réponse de Icare95
Messages postés
57004
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 novembre 2019
7446
0
Merci
Bonjour

Relais de démarrage , NON,
Si le moteur tourne en permanence c'est le thermostat qui n'est pas où il faut. si vous le mettez au mini cela donne quoi???
Cordialement.
Bonjour
Juste pour bien comprendre le fonctionnement. Quand la température dans le frigo passe en dessous de la température de référence, le thermostat transmet un signal ou une absence de signal au relais du compresseur pour le mettre en marche ou l'éteindre, c'est bien cela ou pas du tout? Merci pour vos explications
Icare95
Messages postés
22413
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
13 novembre 2019
1987 -
oui en théorie c est exact ! mais dans la vraie vie il y a le circuit frigorifique et sans etre sur place et/ou ouvrir le circuit ca va etre dur de vous expliquer !!
Commenter la réponse de stf_jpd87
0
Merci
Bonjour
Merci pour vos messages.
Le thermostat est déjà au minimum. Comme la tige est enfoncée dans une gaine, comment sait on si la tige du thermostat est bien placée ?
Merci d'avance.
Cdlt
J.
Commenter la réponse de Jrandal
Messages postés
57004
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
13 novembre 2019
7446
0
Merci
Tout simplement s'il ne s'arrête pas. C'est qu'il n'est pas au contact de l'évaporateur. Ceci n'est valable que si la température du congélateur descend à -25/30° Si cette température ne descend pas à ce niveau vous pouvez avoir un problème de gaz.
Commenter la réponse de stf_jpd87