Poste radio des années 1940

Messages postés
2
Date d'inscription
mardi 12 mars 2019
Statut
Membre
Dernière intervention
13 mars 2019
-
Messages postés
29627
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 janvier 2022
-
Bonjour,
J'ai récupéré de chez ma grand mère un poste radio datant d'avant guère.
Par contre, comme un inconscient, je l'ai branché sur le 220 alors qu'il est en 110 V.
ça a tout de suite chauffé et j'ai entendu un clac.
A votre avis, serais-ce une des lampes ou un transfo ? Les lampes ne semble pas endommagées.
Je ne suis pas sûr qu'à l'époque ils utilisaient des fusibles.

Merci de votre aide.

3 réponses

Messages postés
29627
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 janvier 2022
7 322
Bjr, si a l époque on utilisait des fusibles !! mais si ce n est pas le transfo qui a fait clac il faut chercher l acrylamide et le petit fumet qui va avec ??
Si vous vous sentez une ame de bricoleur, ne demandez pas le plan de référence vous ne l aurez pas !!
Messages postés
82783
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 janvier 2022
25 753
Bonjour

Le pense que le transformateur n'a pas apprécié la tension nouvelle pour lui. Et par ricoché les lampes aussi. Lampe qui ne se trouvent plus que dans les brocantes ou magasins de rénovation.
Cordialement.
Messages postés
2
Date d'inscription
mardi 12 mars 2019
Statut
Membre
Dernière intervention
13 mars 2019

Bonsoir,

Merci beaucoup pour vos réponses.
Il faut que je démonte pour voir du côté du transfo alors.
Pour les lampes, de ce que je peux vois, elles n'ont pas l'air endommagées à priori.

Par rapport à ta réponse Icare, je n'ai pas bien compris, qu'est-ce que tu entends par :
l acrylamide et le petit fumet ?
Messages postés
29627
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 janvier 2022
7 322
tu mets un petit bout de mie de pain sur les résistances de ton grille pain et tu vois le résultat ??