Four Smeg ne fonctionne plus [Résolu]

-
Bonjour,

Mon four Smeg scp108rs8 ne fonctionne plus depuis hier.
L'heure est bien affiché sur l'écran et défile normalement au cours de la journée, pas de voyant allumé, la lumière s'allume et s'éteint quand j'ouvre et ferme la porte. Mais rien ne se produit lorsque je tourne les 2 boutons : celui de réglage de l'heure /température et celui des programmes..
Je ne suis pas très bricoleur mais si vous pouviez me donner des pistes sur l'origine de la panne, toute aide est bienvenue.
Bien cordialement
Afficher la suite 

1 réponse

Messages postés
57206
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 novembre 2019
7536
0
Merci
Bonjour


Ce problème s'est produit suite à quoi.??
Si en ouvrant en fermant la porte la lampe s'allume c'est que le contact de porte fonctionne .
Après il peut y avoir un problème de platine ou de connectique. Pour cela il faut sortir le four et vérifier toute la connectique. Avant débrancher le four et le rebrancher 1/2h après voir s'il repart.
Cordialement.
Bonjour,

J'ai en effet coupé le courant pendant 10mn hier et le four s'est remis à fonctionner normalement après cela.
Merci pour votre réponse
Je n'arrivais pas à supprimer mon sujet..

Bien cordialement
stf_jpd87
Messages postés
57206
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 novembre 2019
7536 -
Merci du retour. Votre message reste sur le forum, il pourra servir à d'autres.
Cordialement.
Commenter la réponse de stf_jpd87